Artigo: 892317 - Última revisão: quinta-feira, 27 de Julho de 2006 - Revisão: 1.5

Documentos anexados a mensagens de correio electrónico não são adicionados a uma biblioteca de documentos compatíveis na correio de electrónico no Windows SharePoint Services

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Configurar uma biblioteca de documentos no Microsoft Windows SharePoint Services para permitir a inserção de correio electrónico. Um utilizador envia uma mensagem de correio electrónico que contém um documento anexado para a pasta pública no Microsoft Exchange. Pensa que o documento anexado a ser adicionado à biblioteca de documentos compatíveis na correio de electrónico no Windows SharePoint Services. No entanto, o documento anexado não é adicionado à biblioteca de documentos compatíveis na correio de electrónico. Além disso, detectar os seguintes sintomas:
  • O proprietário da pasta pública recebe uma mensagem de correio electrónico que contém a seguinte mensagem de erro:
    Erro ao processar um ou mais anexos
    O assunto na caixa Assunto da mensagem de correio electrónico é a mesma linha de assunto da mensagem de correio electrónico original que enviou o utilizador.
  • Uma entrada semelhante à seguinte é gerada pelo ' Microsoft serviço de temporizador SharePoint (Owstimer.exe) no ficheiro de registo:
    0 Date de serviço de temporizador do SharePoint de Time 5984 para correio electrónico activado bibliotecas de documentos: objecto não encontrado: < http://ServerName /Public/ ServerName / FolderName .EML referenciado >
  • Se fizer um rastreio de rede, verá que o ficheiro de registo NexTags contém uma entrada semelhante à seguinte:
    "HTTP/1.1 503 Serviço indisponível": X-MS-ENUMATTS http:// ServerName /exchange/ UserName /Inbox/ FileName .EML referenciado HTTP/1.1

Causa

Este problema ocorre se a ferramenta de segurança UrlScan estiver em execução no computador do Exchange e o verbo de blocos X-MS-ENUMATTS de ferramenta de segurança UrlScan.

Resolução

Para resolver este problema, modifique o ficheiro URLScan.ini, de modo a que a ferramenta de segurança UrlScan permite o verbo X-MS-ENUMATTS. Para o fazer, siga estes passos:
  1. Inicie o bloco de notas e, em seguida, abra o ficheiro URLScan.ini.

    Nota O ficheiro URLScan.ini está localizado na seguinte pasta:
    %Windir%\System32\Inetsrv\Urlscan
  2. Localize a secção [AllowVerbs] do ficheiro. A secção [AllowVerbs] é semelhante à seguinte:
    [AllowVerbs]
    ;
    Os verbos (aka métodos HTTP) listados aqui são aquelas normalmente; processados por um servidor IIS normal.
    ;
    Repare que estas entradas são eficazes se "UseAllowVerbs = 1" está definido na secção [Options] acima.
    ;
    OBTER
    CABEÇA
    POST
  3. Numa linha separada depois POST , adicione as seguintes linhas:
    ;Below Verb used to Allow Attachments
    X-MS-ENUMATTS
  4. Clique em Guardar no menu ficheiro .
  5. Repor o Microsoft Internet Information Services (IIS). Para o fazer, clique em Iniciar , clique em Executar , escreva iisreset na caixa Abrir e, em seguida, clique em OK .

Mais Informação

Para obter mais informações sobre a ferramenta de segurança UrlScan, visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/security/cc242650.aspx (http://technet.microsoft.com/en-us/security/cc242650.aspx)
Para obter informações adicionais sobre como utilizar a ferramenta URLScan no ambiente do Exchange Server, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
823175  (http://support.microsoft.com/kb/823175/ ) Fine-Tuning e conhecidos problemas quando utiliza o utilitário Urlscan num ambiente do Exchange 2003
Quando liga uma biblioteca de documentos no Windows SharePoint Services com uma pasta pública está armazenada no Exchange, documentos anexados a mensagens na pasta pública de correio electrónico podem ser inseridos automaticamente na biblioteca de documentos. Para obter informações adicionais sobre como trabalhar com bibliotecas de documentos compatíveis na correio de electrónico no Windows SharePoint Services, consulte o tópico "Configurar bibliotecas de documentos electrónico-correio activado" a secção 'Configuração' do Microsoft Windows SharePoint Services 2.0 Administrator do Guide . Para obter o Microsoft Windows SharePoint Services 2.0 Administrator do Guide , visite o seguinte Web site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=a637eff6-8224-4b19-a6a4-3e33fa13d230&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=a637eff6-8224-4b19-a6a4-3e33fa13d230&amp;displaylang=en)
Ou, consulte o tópico "Configurar bibliotecas de documentos correio-correio activado" na secção "Gerir bibliotecas de documentos" o Microsoft Office SharePoint Portal Server 2003 Administrator do Guide . O Manual do Microsoft Office SharePoint Portal Server 2003 Administration (do administrador Help.chm) está localizado na pasta Docs na pasta raiz do CD do SharePoint Portal Server 2003.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows SharePoint Services
Palavras-chave: 
kbmt kberrmsg kbtshoot KB892317 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 892317  (http://support.microsoft.com/kb/892317/en-us/ )