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Après avoir exécuté Microsoft Windows AntiSpyware (Beta), vous rencontrez des problèmes liés au réseau ou vous recevez un message d'erreur

Numéro d'article:892350
Dernière mise à jour:vendredi 22 avril 2005
Version:4.0
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Informations bêta
Cet article traite de la version bêta d'un produit Microsoft. Les informations contenues dans cet article sont fournies « en l'état » et peuvent faire l'objet de modifications sans préavis.

Aucun support produit officiel n'est proposé par Microsoft pour ce produit bêta. Pour plus d'informations sur la façon d'obtenir de l'assistance sur une version bêta, consultez la documentation fournie avec les fichiers du produit bêta ou effectuez une recherche sur le site Web à partir duquel vous avez téléchargé la version.
Sommaire

Symptômes

Après avoir exécuté Microsoft Windows AntiSpyware (Beta), vous pouvez recevoir un ou plusieurs des messages d'erreur interactifs suivants :
?Message d'erreur 1
Impossible de démarrer le service Pare-feu Windows/Partage de connexion Internet sur Ordinateur local. Erreur 10047 : Une adresse incompatible avec le protocole demandé a été utilisée.

Message d'erreur 2
Les paramètres du Pare-feu Windows ne peuvent pas être affichés car le service associé n'est pas en cours d'exécution. Voulez-vous démarrer le service Pare-feu Windows/Partage de connexion Internet ?
?Message d'erreur 3
Cette application n'a pas pu démarrer car SPORDER.dll est introuvable.
?Les produits de gestion réseau tiers peuvent ne pas fonctionner correctement.
?Il arrive que les ordinateurs n'arrivent pas à se connecter au réseau parce qu'ils ne peuvent pas obtenir d'adresse IP.
? Le message d'erreur suivant peut s'afficher lorsque vous utilisez Microsoft Internet Explorer :
Erreur 404 : Impossible d'afficher la page.

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Cause

Il existe des programmes logiciels espions connus qui installent des fournisseurs de services superposés sur des ordinateurs clients pour collecter les données utilisateur. Lorsque Windows AntiSpyware (Beta) supprime les programmes logiciels espions, il supprime également les fournisseurs de services superposés liés à ces logiciels. Toutefois, Windows AntiSpyware (Beta) ne restaure pas les fournisseurs de services superposés après avoir supprimé le logiciel espion.

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Résolution

Windows XP SP2

Pour résoudre ce problème si vous exécutez Microsoft Windows XP Service Pack 2 (SP2), procédez comme suit :
1.Rétablissez la chaîne du fournisseur de services superposés Winsock. Pour cela, procédez comme suit :
a. Ouvrez une session sur la station de travail Microsoft Windows XP en tant qu'administrateur.
b. Cliquez sur Démarrer, sur Exécuter, tapez cmd, puis cliquez sur OK.
c. À l'invite de commandes, tapez la ligne suivante, puis appuyez sur ENTRÉE :
netsh Winsock reset
Lorsque le programme est terminé, le message d'erreur suivant s'affiche :
Le catalogue Winsock a été réinitialisé correctement. Vous devez redémarrer l'ordinateur afin de finaliser la réinitialisation.
Si ce message s'affiche, passez à l'étape 1d.

Si vous n'êtes pas connecté en tant qu'administrateur, le message d'erreur suivant s'affiche :
Impossible de réinitialiser le catalogue Winsock. Accès refusé.
Si ce message s'affiche, fermez la session puis ouvrez-en une nouvelle en utilisant un compte qui dispose d'un accès administrateur. En général, le premier compte d'utilisateur qui a été créé dispose d'un accès administrateur. Ensuite, répétez les étapes 1b et 1c.
d. Redémarrez votre ordinateur.
2.Testez chacun de vos programmes tiers connus pour utiliser des fournisseurs de services superposés.
3.Réinstallez tous ceux, parmi ces programmes, qui présentent un dysfonctionnement.

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Windows XP, Windows XP SP1 et Windows 2000

Pour résoudre ce problème si vous exécutez la version d'origine de Microsoft Windows XP, Microsoft Windows XP Service Pack 1 (SP1) ou Microsoft Windows 2000, procédez comme suit :
1.Rétablissez la chaîne du fournisseur de services superposés Winsock. Pour cela, suivez les étapes décrites dans la section « Résolution » de l'article suivant de la Base de connaissances Microsoft :
817571 (http://support.microsoft.com/kb/817571/)Le message d'erreur « Une opération a été tentée sur autre chose qu'un socket » s'affiche lorsque vous essayez de vous connecter au réseau
2.Testez chacun de vos programmes tiers connus pour utiliser des fournisseurs de services superposés.
3.Réinstallez tous ceux, parmi ces programmes, qui présentent un dysfonctionnement.

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Plus d'informations

L'API Winsock permet aux programmes Windows d'accéder à des protocoles de transport tels que le protocole TCP (Transmission Control Protocol). Un fournisseur de services superposé facultatif peut être inséré entre Winsock et le protocole sous-jacent si cette opération est requise par un programme. Les programmes enchaînent les fournisseurs de services superposés de sorte que tous les programmes qui ont besoin d'un accès au réseau y accèdent.

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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft Windows AntiSpyware (Beta)

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Mots-clés : 
kbtshoot kbprb KB892350

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