Article ID: 892351 - Last Review: October 25, 2006 - Revision: 2.4

The "Windows Security" dialog box may intermittently lose the focus after you enable the SMS Remote Tools Client Agent service on SMS 2003 Advanced Client computers

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SYMPTOMS

Consider the following scenario. You enable the SMS Remote Tools Client Agent service (Wuser32.exe) on Microsoft Systems Management Server (SMS) 2003 Advanced Client computers in your organization. Then, a user of an SMS 2003 Advanced Client computer in your organization presses CTRL+ALT+DELETE. In this scenario, the Windows Security dialog box may intermittently lose the focus.

CAUSE

This problem occurs because the SMS Remote Control Agent service may remove the focus from the interactive desktop in Microsoft Windows.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Systems Management Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
885643  (http://support.microsoft.com/kb/885643/ ) How To obtain the latest Systems Management Server 2003 service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have SMS 2003 Service Pack (SP1) installed before you apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date         Time   Version            Size   File name
   --------------------------------------------------------------
   18-Feb-2005  07:07  2.50.3174.1130  1,985,256  Sms2003-sp1-kb892351-x86-enu.exe  
After the hotfix is installed, the following files will have the following attributes or later attributes:
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Oct-2004  20:25                         67  Compverremctrl.ini
   14-Jun-2004  01:50  2.0.156.0         254,455  Deployac.exe     
   19-Oct-2004  20:25  2.50.3174.1130  1,408,652  Remctrl.exe      
   19-Oct-2004  20:25                    315,392  Sms2003ac-sp1-kb892351-x86.msp
   24-Dec-2003  21:30  2.50.2726.154      40,960  Smsse.dll        
   19-Oct-2004  20:25  2.50.3174.1130    241,664  Wuser32.exe      
   17-Feb-2005  08:22                        563  Smsconfig.inf

Installation instructions

To install this hotfix, follow these steps:
  1. Create a shared folder in a location that can be accessed by the SMS site servers.
  2. Copy the SMS2003-SP1-KB892351-X86-ENU.exe hotfix file to the new shared folder.
  3. On each SMS primary and secondary site server in your environment, log on by using an account that has administrative credentials.
  4. Close the SMS Administrator Console if it is open.
  5. On each primary and secondary site server, connect to the shared folder that contains the hotfix. Double-click the SMS2003-SP1-KB892351-X86-ENU.exe hotfix file, and then follow the instructions in the wizard.
Note The Windows Security dialog box may not immediately regain the focus, even after you have installed this hotfix. You may have to wait for several moments.

WORKAROUND

To work around this problem, use the Remote Desktop Connection component or the Remote Assistance component to remotely control the SMS 2003 Advanced Client computers. Use one of these components instead of enabling SMS Remote Tools Client Agent on the SMS 2003 Advanced Client computers.

Note This workaround works only in Microsoft Windows XP or in later versions of Windows.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Systems Management Server 2003 Service Pack 2.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Systems Management Server 2003
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbexpertiseinter kbsms2003spfix kbsms200sp2fix KB892351
 

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