Ke stažení e-mailové zprávy nelze použít aplikaci Outlook Express a do protokolu aplikace je zapsána zpráva o události (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 892397 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Outlook Express nelze použít ke stažení e-mailové zprávy a přijímat zprávy událostí v protokolu aplikace, která je podobná následující:
Event Type:	Error
Event Source:	IMAP4SVC  
Event Category:	None
Event ID:	1023
Description:
Error 0x8004050a occurred while rendering message <message id> for download for user <user E-mail>.  

Příčina

E-mailová zpráva obsahuje vložené digitální podpis Secure/Multipurpose Internet Mail Extension (S/MIME). Digitální podpis je získán z Microsoft Exchange Server 2003 Service Pack 1. Událost je zaznamenána v protokolu aplikace dochází při použití Post Office Protocol verze 3 (POP3) nebo Internet Message Access Protocol (IMAP) verze 4rev1 (IMAP4) stahování zprávy v aplikaci Outlook Express.

Poznámka: K tomuto problému dochází pouze při softwaru skenování virů třetích stran je povoleno v Exchange Server 2003 Service Pack 1.

Řešení

Informace o aktualizaci Service Pack

Chcete-li tento problém vyřešit, získejte nejnovější aktualizace service pack pro Exchange Server 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
836993Získání nejnovějších aktualizací Service Pack pro Exchange Server 2003

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Exchange Server 2003 Service Pack 1Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
836993Získání nejnovějších aktualizací Service Pack pro Exchange Server 2003

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-Feb-2005  02:33  6.5.7232.86     3,257,856  Mdbmsg.dll       
   25-Feb-2005  03:07  6.5.7232.86     5,166,592  Store.exe        

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Tento problém byl poprvé opraven v Exchange Server 2003 Service Pack 2.

Další informace

Přístup k e-mailové zprávy v aplikaci Outlook. Díky Application Programming Interface (MAPI) nebo Microsoft Outlook Web Access (OWA).Další informace o této opravě hotfix naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
817903Nové schéma přidělování názvů balíčkům aktualizací softwaru pro Exchange Server (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 892397 - Poslední aktualizace: 30. října 2007 - Revize: 5.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2003 Service Pack 1
  • Microsoft Outlook Express 6.0
Klíčová slova: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexchpopimapnntp kbfix kbbug kbpubtypekc KB892397 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:892397

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com