升级到 Windows Server 2003 与 Service Pack 1 后不卸载 Windows Server 2003 管理工具包版本

文章翻译 文章翻译
文章编号: 892409 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

如果您不要卸载管理工具包 (AdminPak.msi) 在升级到 Microsoft Windows Server 2003 Service Pack 1 (SP1) AdminPak.msi 与之前的版本不是在 Microsoft Windows Server 2003,卸载升级之后。如果您尝试使用添加或删除程序或运行卸载 AdminPak.msi AdminPak.msi,您会收到以下错误消息:
在 Windows XP 上 Windows XP 专业 Service Pack 1 或更高版本,应用 QFE Q329357 专业或运行 Windows Server 2003 操作系统的计算机上只能安装 Windows Server 2003 管理工具包。
安装失败-由于要出现的错误 Windows Server 2003 管理工具包安装向导无法完成。

原因

出现此问题的原因是 Windows Server 2003,sp1 版本 AdminPak.msi 安装向导不能正确地确定在其安装 AdminPak.msi 的操作系统的版本。

解决方案

要用于 Windows Server 2003 SP1 版本 AdminPak.msi 卸载 Windows Server 2003 版本的 AdminPak.msi,请按照下列步骤操作:
  1. 若要安装 Windows Server 2003 SP1 版本 AdminPak.msi,用鼠标右键单击与 AdminPak.msi 文件的 SP1 版本在 Windows Server 2003,然后单击 安装
  2. 单击 开始,然后单击 运行
  3. 打开 框中键入 Appwiz.cpl,然后按 ENTER 键。
  4. 单击 更改或删除程序
  5. 单击 Windows Server 2003 管理工具包,然后单击 删除

    Windows Server 2003 AdminPak.msi 和 sp1 版的 AdminPak.msi 会被卸载该 Windows Server 2003 的版本。

状态

Microsoft 已经确认这是在"适用于"一节中列出的 Microsoft 产品中的问题。

参考

有关 AdminPak.msi 的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
304718如何使用管理工具包来远程管理正在运行 Windows Server 2003、 Windows XP 或 Windows 2000 的计算机

属性

文章编号: 892409 - 最后修改: 2007年2月8日 - 修订: 1.3
这篇文章中的信息适用于:
  • Microsoft Windows Server 2003 Service Pack 1?当用于
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003 Datacenter Edition
关键字:?
kbmt kberrmsg kbuninstall kbtshoot kbwinserv2003sp1fix kbinfo kbprb KB892409 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 892409
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com