Nunca se completan las solicitudes de reposición de algunas carpetas públicas en el equipo de Exchange 2000 Server o Exchange Server 2003

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Síntomas

Nunca se completan las solicitudes de reposición de algunas carpetas públicas en el equipo Microsoft Exchange 2000 Server o Microsoft Exchange Server 2003. El servidor continúa generar solicitudes de reposición. Finalmente, las solicitudes de reposición pueden saturar la red.

Causa

Este problema se produce si la lista local de réplica de equipo de Exchange de una carpeta pública está sincronizada con la información de las filas de servidor remoto de la tabla de estado de duplicación.

En Exchange, cada almacén de carpetas públicas mantiene una tabla de estado de replicación para realizar un seguimiento del estado de cada réplica en el almacén. La tabla de estado de replicación contiene una lista de replicación de servidores para cada carpeta en el almacén de carpetas públicas. Cada fila de la tabla contiene el GUID y el ID de replicación (ReplID) para el servidor. El equipo local de Exchange mantiene también una lista de réplicas que enumera los servidores de replicación que se sabe que el servidor local para cada carpeta pública.

La lista de réplicas en el servidor local pasa a estar sincronizada con las filas de servidor remoto de la tabla de estado de replicación en cualquiera de los siguientes escenarios:
  • Se hace referencia a un servidor remoto que no existe en la lista de réplicas.
  • No se representa un servidor remoto existente en la lista de réplicas.
En cualquiera de estos escenarios, el servidor continúa generar solicitudes de reposición que nunca se completará.

Solución

Exchange Server 2003

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Exchange Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
836993Cómo obtener los service Pack más recientes para Exchange Server 2003

Exchange 2000 Server

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debido a la interdependencia entre archivos, esta actualización de software requiere los siguientes paquetes:
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)

    Para obtener más información acerca de cómo obtener el service pack más reciente de Exchange 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    301378Cómo obtener el último Service Pack de Exchange 2000 Server
  • Agosto de 2004 actualización posterior de Exchange 2000 Server Service Pack 3

    Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    870540Disponibilidad del paquete de continuación de la actualización posterior al Service Pack 3 de Exchange 2000 Server de agosto de 2004

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix. Sin embargo, los siguientes servicios de Exchange 2000 se detiene automáticamente y se reinicie durante la instalación de hotfix:
  • El servicio POP3 de Microsoft Exchange
  • El servicio de sucesos de Microsoft Exchange
  • El servicio IMAP4 de Microsoft Exchange
  • El servicio Almacén de información de Microsoft Exchange

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Feb-2005  10:52  6.0.6617.43       299,008  Isinteg.exe      
   03-Feb-2005  10:58  6.0.6617.43     2,338,816  Mdbmsg.dll       
   03-Feb-2005  11:54  6.0.6617.43     4,710,400  Store.exe     
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Este problema se corrigió por primera vez en Microsoft Exchange Server 2003 Service Pack 2.

Más información

Después de instalar este hotfix, debe ejecutar el comando actualizado isinteg para limpiar cualquier lista de réplicas que están sincronizado y quitar las filas de referencia de servidor remoto de la tabla de estado de replicación. Para ello, siga estos pasos:
  1. Tome el almacén de carpetas públicas está generando las solicitudes de reposición sin conexión:
    1. Inicie el Administrador del sistema de Exchange. Para ello, haga clic en Inicio , programas , Microsoft Exchange y, a continuación, haga clic en Administrador del sistema .
    2. Si está activada la opción de Mostrar los grupos administrativos , expanda Grupos administrativos y, a continuación, expanda your_administrative_group_name.
    3. Expanda servidores , expanda your_server_name y, a continuación, expanda your_storage_group_name.

      Nota El marcador de posición your_storage_group_name representa el grupo de almacenamiento que contiene el almacén de carpetas públicas que desea desconectar.
    4. Haga clic con el botón secundario en Almacén de carpetas públicas y, a continuación, haga clic en Desmontar el almacén .
    5. Haga clic en cuando se le pregunte si para continuar.
  2. Haga clic en Inicio , haga clic en Ejecutar , escriba cmd y, a continuación, haga clic en Aceptar .
  3. En el símbolo del sistema, mueva a la carpeta siguiente:
    Drive: \Archivos de programa\Exchsrvr\Bin
    Nota El marcador de posición Drive representa la unidad en el que instaló los archivos de programa de Exchange 2000.
  4. Escriba el comando siguiente y, a continuación, presione ENTRAR:
    de -s Isinteg server_name - probar replstate
    Nota El marcador de posición server_name representa el nombre del equipo Exchange 2000.
  5. Escriba el número de la base de datos almacén de carpetas públicas que tuvieron sin conexión en el paso 1 y, a continuación, presione ENTRAR.
  6. Escriba y para continuar y, a continuación, presione ENTRAR.
  7. En el archivo de registro de Isinteg, compruebe que recibe de una o más instancias de la siguiente mensaje de error:
    Tabla de estado de replicación tiene una fila con ninguna entrada correspondiente en la lista de réplicas.
    Nota De forma predeterminada, el archivo de registro de Isinteg para el almacén de carpetas públicas se denomina Isinteg.pub. Isinteg.pub se encuentra en la carpeta Mdbdata. Puede ver el contenido del archivo mediante un programa como el Bloc de notas.
  8. Escriba el comando siguiente y, a continuación, presione ENTRAR:
    isinteg -s server_name - probar replstate - fix
  9. Escriba el número de la base de datos almacén de carpetas públicas que tuvieron sin conexión en el paso 1 y, a continuación, presione ENTRAR.
  10. Escriba y para continuar y, a continuación, presione ENTRAR.
  11. En el archivo de registro Isinteg, compruebe que el número de errores que se informa es igual número de revisiones que se notifican.
Para obtener más información acerca de la utilidad Isinteg, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
182081Descripción de la utilidad Isinteg
301460Parámetros de línea de comandos de Exchange para la herramienta Isinteg.exe
Para obtener más información acerca de cómo solucionar problemas de replicación de carpetas públicas, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
842273Cómo solucionar problemas de replicación de carpetas públicas en Exchange 2000 Server y en Exchange Server 2003
Para obtener más información acerca de las actualizaciones de software de Microsoft, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
817903Nuevo esquema de nomenclatura para los paquetes de actualización de software de Exchange Server

Propiedades

Id. de artículo: 892485 - Última revisión: jueves, 13 de febrero de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Palabras clave: 
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 892485

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