Exchange 2000 のサーバーまたは Exchange Server 2003 コンピューターで一部のパブリック フォルダーのバックフィル要求が完了しません。

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文書番号: 892485 - 対象製品
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目次

現象

一部のパブリック フォルダーのバックフィル要求が Microsoft Exchange 2000 Server または Microsoft Exchange Server 2003 コンピューターは完了しません。 サーバーのバックフィル要求を生成し続けます。 最終的に、バックフィル要求は、ネットワークを満杯可能性があります。

原因

この問題は、パブリック フォルダーの Exchange コンピューターのレプリカ一覧がローカルが同期レプリケーション状態テーブル内のリモート サーバー行の情報と場合に発生します。

Exchange で各パブリック フォルダー ストアは、ストア内のすべてのレプリカの状態を追跡する複製状態テーブルを保持します。 レプリケーション状態テーブル、パブリック フォルダー ストア内の各フォルダーのサーバーの複製の紹介します。 テーブル内各行には、GUID と、サーバーのレプリケーション ID (ReplID) が含まれます。 ローカルの Exchange コンピューターは、各パブリック フォルダーのローカル サーバーがわかっている複製サーバー一覧表示する複製物リストも管理します。

ローカル サーバーのレプリカ一覧が次のシナリオでは、いずれかのレプリケーション状態テーブル内のリモート サーバー行と同期。
  • -存在しないリモート サーバーのレプリカ一覧で参照されます。
  • レプリカ一覧には、既存のリモート サーバーは表示されません。
これらのシナリオのいずれか、サーバーはしない完了したバックフィル要求を生成し続けます。

解決方法

Server 2003 を交換します。

Service Pack 情報

この問題を解決するには、Exchange Server 2003 の最新のサービス パックの入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
836993Exchange Server 2003 の最新の Service Pack の入手方法

Exchange 2000 Server

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションは表示されない場合、修正プログラムを入手するにはマイクロソフト カスタマーサービス & サポート要求を送信します。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

ファイルの依存関係のため、このソフトウェア更新プログラムには、以下の両方のパッケージ必要があります。
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)

    Exchange 2000 Service Pack の入手方法の詳細についてはをクリックして次「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
    301378Exchange 2000 Server Service Pack の入手方法
  • 2004 年 8 月、Exchange 2000 Server post-Service パック 3 更新プログラムのロールアップ

    関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
    8705402004 年 8 月公開の Exchange 2000 Server Service Pack 3 以降の更新プログラムのロールアップ

再起動の要件

この修正プログラムを適用した後、コンピューターを再起動する必要はありません。 ただし、次の Exchange 2000 サービスは自動的に停止され、修正プログラムのインストール中に再起動し。
  • Microsoft Exchange POP3 サービス
  • Microsoft Exchange イベント サービス
  • Microsoft Exchange の IMAP4 サービス
  • Microsoft Exchange インフォメーション ストア サービス

修正プログラム置き換えに関する情報

修正この修正プログラムはプログラム置き換えられることもほかありません。

ファイル情報

英語版のこの修正プログラムにファイルの属性 (またはそれ以降のファイル属性) 次の表は、されている可能性もします。 日付およびこれらのファイルの時間で世界協定時刻 (UTC) と記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC および現地時間の時差を確認するには、コントロール パネル]、日付と時刻ツールの [ タイム ゾーン ] タブを使用してください。
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Feb-2005  10:52  6.0.6617.43       299,008  Isinteg.exe      
   03-Feb-2005  10:58  6.0.6617.43     2,338,816  Mdbmsg.dll       
   03-Feb-2005  11:54  6.0.6617.43     4,710,400  Store.exe     
				

状況

マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。
この問題は、まず Microsoft Exchange Server 2003 Service Pack 2 で修正されました。

詳細

この修正プログラムをインストールした後は更新された isinteg コマンドとれている複製物リストをクリーンアップして、レプリケーション状態テーブルから未参照のリモート サーバーの行を削除するを実行する必要があります。 これを行うには、次の手順を実行します。
  1. オフラインのバックフィル要求を生成するパブリック フォルダー ストアを行います。
    1. Exchange システム マネージャーを起動します。 これを行うには、 開始 ] をクリックして、 プログラム Microsoft Exchange ] をポイント]、[ システム マネージャー ] をクリックします。
    2. 管理グループを表示 ] オプションにされている場合、 管理グループ ] を展開れ [your_administrative_group_name] の順に展開します。
    3. サーバー を展開を your_server_name を展開し、[your_storage_group_name] </a0> を展開します。

      メモ your_storage_group_name のプレースホルダーはオフラインにするパブリック フォルダー ストアが含まれたストレージ グループを表します。
    4. パブリック フォルダー ストア を右クリックし、 ストアのマウントを解除 を実行します。
    5. [はい] するメッセージが表示されたらクリックしたは続行します。
  2. 開始 実行 cmd ] を入力 [ OK] をクリックします。
  3. コマンド プロンプトで次フォルダーに移動します。
    Drive: \Program Files\Exchsrvr\Bin
    メモ Drive のプレースホルダーは、Exchange 2000 プログラム ファイルをインストールしたドライブを表します。
  4. 次のコマンドを入力して Enter キーを押します。
    isinteg-s server_name - replstate をテストします。
    メモ Exchange 2000 コンピューターの名前を server_name プレースホルダーに表します。
  5. 手順 1 でオフラインに行ったあるパブリック フォルダー ストア データベース数を入力して Enter を押します。
  6. y を続行し、Enter キーを押して入力します。
  7. Isinteg ログ ファイルで 1 つまたは複数の次のエラー メッセージのインスタンスを受信することを確認します。
    レプリケーション状態テーブルはレプリカ一覧にない対応するエントリを持つ行にします。
    メモ 既定では、パブリック フォルダー ストアは、Isinteg のログ ファイル Isinteg.pub と呼びます。 Isinteg.pub は、Mdbdata フォルダーにあります。 メモ帳のようなプログラムを使用してファイル内容を表示することができます。
  8. 次のコマンドを入力して Enter キーを押します。
    isinteg-s server_name - replstate のテスト - 修正
  9. 手順 1 でオフラインに行ったあるパブリック フォルダー ストア データベース数を入力して Enter を押します。
  10. y を続行し、Enter キーを押して入力します。
  11. Isinteg ログ ファイルが報告された修正プログラムの数を報告されたエラーの数と同じことを確認します。
Isinteg ユーティリティの詳細についてについては、記事の「サポート技術情報」(Microsoft Knowledge Base) を表示する次の資料番号をクリックしてします。
182081Isinteg ユーティリティの説明
301460Isinteg.exe ツールの Exchange コマンド ライン パラメーター
パブリック フォルダー レプリケーションの問題のトラブルシューティング方法の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
842273Exchange 2000 Server および Exchange Server 2003 におけるパブリック フォルダのレプリケーションの問題をトラブルシューティングする方法
Microsoft ソフトウェアの更新に関するについては、記事の「サポート技術情報」(Microsoft Knowledge Base) を表示する次の資料番号をクリックします。
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
817903Exchange Server ソフトウェア更新プログラム パッケージの新しい名前付けスキーマ

プロパティ

文書番号: 892485 - 最終更新日: 2014年2月13日 - リビジョン: 3.2
この資料は以下の製品について記述したものです。
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
キーワード:?
kbnosurvey kbarchive kbbug kbfix kbqfe kbexchange2000presp4fix kbexchange2003presp2fix kbhotfixserver kbautohotfix kbmt KB892485 KbMtja
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英語版 KB:892485
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