Exchange 2000 Server veya Exchange Server 2003 çalışan bilgisayarda bazı ortak klasörlerin geri doldurma istekleri hiçbir zaman tamamlanmıyor

Makale çevirileri Makale çevirileri
Makale numarası: 892485 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Bazı ortak klasörler için Backfill istekleri, Microsoft Exchange 2000 Server veya Microsoft Exchange Server 2003 bilgisayar üzerinde asla tamamlanır. Sunucu, backfill istekleri oluşturmaya devam eder. Sonuçta, ağ backfill istekleri saturate.

Neden

Uzak sunucu satırlarını <a0>çoğaltma</a0> durumu tablosunda ile eşitlenmemiş bir ortak klasörün yerel Exchange bilgisayar çoğaltma listesi ise, bu sorun oluşur.

Exchange, her bir ortak klasör deposu depo her yinelemede durumunu izlemek için çoğaltma durumunu tablo korur. Çoğaltma durumunu tablo, her bir klasörü ortak klasör deposu için sunucuları çoğaltma listesi içerir. Tablodaki her satır için GUID ve sunucu için yineleme KIMLIĞI (ReplID) içerir. Yerel Exchange bilgisayarı Ayrıca, her bir ortak klasör için bir yerel sunucuya bilinen çoğaltma sunucuları listeler yineleme listesini tutar.

Yerel sunucu üzerinde yineleme listesi, çoğaltma durumunu tablosunda aşağıdaki senaryolardan biri uzak sunucu satırları ile eşitlenmemiş olur:
  • Var olmayan bir uzak sunucu, kopya listede başvurulmaktadır.
  • Varolan bir uzak sunucu çoğaltma listesinde gösterilir.
Bu senaryolardan birinde, hiçbir zaman tamamlanacak backfill istekleri oluşturmak sunucu sürdürür.

Çözüm

Server 2003 değişimi

Hizmet paketi bilgileri

Bu sorunu gidermek için <a0></a0>, Exchange Server 2003 için en son hizmet paketini edinin. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
836993En son Exchange Server 2003 hizmet paketleri nasıl elde edilir

Exchange 2000 Server

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Dosya bağımlılıkları nedeniyle, bu yazılım güncelleştirmesi, aşağıdaki paketleri iki gerektirir:
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)

    En son Exchange 2000 hizmet paketini elde etme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    301378En son Exchange 2000 Server Hizmet Paketi nasıl elde edilir
  • Ağustos 2004 tarihli Exchange 2000 Server Service Pack 3 sonrası güncelleştirme toplaması

    Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    870540Ağustos 2004 Exchange 2000 Server Service Pack 3 Sonrası Toplu Güncelleştirme Kullanılabilirliği (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez. Ancak, aşağıdaki Exchange 2000 Hizmetleri otomatik olarak durdurulur ve daha sonra düzeltmenin yüklenmesi sırasında yeniden:
  • Microsoft Exchange POP3 hizmeti
  • Microsoft Exchange Olay hizmeti
  • Microsoft Exchange ımap4 hizmeti
  • Microsoft Exchange Bilgi Deposu hizmeti

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Feb-2005  10:52  6.0.6617.43       299,008  Isinteg.exe      
   03-Feb-2005  10:58  6.0.6617.43     2,338,816  Mdbmsg.dll       
   03-Feb-2005  11:54  6.0.6617.43     4,710,400  Store.exe     
				

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Bu sorun ilk olarak Microsoft Exchange Server 2003 Service Pack 2'de giderilmiştir.

Daha fazla bilgi

Bu düzeltmeyi yükledikten sonra güncelleştirilmiş isinteg komutu eşitlenmez tüm çoğaltma listelerini temizlemek ve çoğaltma durumunu tablosundan başvurulmayan bir uzak sunucu satırlar'ı kaldırmak için yeniden çalıştırmalısınız. Bunu yapmak için şu adımları izleyin:
  1. Çevrimdışı backfill istekleri üretme ortak klasör deposunu alın:
    1. Exchange System Manager'ı başlatın. Bunu yapmak için <a0></a0>, Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Microsoft Exchange ' in üzerine gidin ve sonra Sistem Yöneticisi ' ni tıklatın.
    2. Yönetim gruplarını görüntüle) seçeneği açıksa, Yönetim grupları ' nı ve sonra your_administrative_group_name genişletin.
    3. Sunucuları ' nı genişletin, your_server_name genişletin ve sonra your_storage_group_name ' ı genişletin.

      Notyour_storage_group_name yer tutucusu, çevrimdışı olarak almak istediğiniz ortak klasör deposunu içeren depolama grubunu temsil eder.
    4. Ortak klasör deposu) sağ tıklatın ve sonra Depoyu tıklatın.
    5. Devam etmek isteyip istemediğiniz sorulduğunda, Evet ' i tıklatın.
  2. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, cmd yazın ve Tamam ' ı tıklatın.
  3. Komut isteminde, aşağıdaki klasöre gidin:
    Drive: \Program Files\Exchsrvr\Bin
    Not Drive yer tutucusu, Exchange 2000 program dosyalarını yüklediğiniz sürücüyü temsil eder.
  4. Aşağıdaki komutu yazın ve ENTER tuşuna basın:
    Isinteg -s server_name - replstate sınayın.
    Notserver_name yer tutucusu, Exchange 2000 bilgisayarına adını temsil eder.
  5. 1. Adımda çevrimdışı yaptığınız ortak klasör deposu veritabanını sayısını yazın ve ENTER tuşuna basın.
  6. ENTER tuşuna basın ve devam etmek y yazın.
  7. ısinteg günlük dosyasında, bir veya birden çok örneği aşağıdaki hata iletisini aldığınızı doğrulayın:
    Çoğaltma durumu tablosu, yineleme listesinde karşılık gelen bir giriş olan bir satır vardır.
    Not Varsayılan olarak, ortak klasör deposunu ısinteg günlük dosyasını Isinteg.pub olarak adlandırılır. Isinteg.pub Mdbdata klasöründe bulunur. Not Defteri gibi bir programı kullanarak, dosya içeriğini görüntüleyebilirsiniz.
  8. Aşağıdaki komutu yazın ve ENTER tuşuna basın:
    Isinteg -s server_name - test replstate - fix
  9. 1. Adımda çevrimdışı yaptığınız ortak klasör deposu veritabanını sayısını yazın ve ENTER tuşuna basın.
  10. ENTER tuşuna basın ve devam etmek y yazın.
  11. ısinteg günlük dosyasına bildirilen hataları sayısı raporlanır düzeltmelerin sayısı'a eşit olduğunu doğrulayın.
ısinteg yardımcı programı hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
182081Isinteg yardımcı programının açıklaması
301460Isinteg.exe aracı için Exchange komut satırı parametreleri (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
Ortak klasör çoğaltması ile ilgili sorunların nasıl giderileceği hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
842273Ortak klasör çoğaltması Exchange 2000 Server ve Exchange Server 2003'te sorunları nasıl giderilir
Microsoft yazılım güncelleştirmeleri hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
817903Exchange Server yazılım güncelleştirme paketlerinin yeni adlandırma şeması (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Özellikler

Makale numarası: 892485 - Last Review: 1 Şubat 2014 Cumartesi - Gözden geçirme: 3.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbexchange2003presp2fix kbfix kbexchange2000presp4fix kbbug KB892485 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:892485

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com