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You cannot save or delete a recurring appointment from a Calendar that is maintained on an Exchange Server 2003 computer

Article ID:892524
Last Review:October 25, 2007
Revision:5.3
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SYMPTOMS

You use a messaging client computer to view a Calendar that is maintained on a Microsoft Exchange Server 2003 computer. In this scenario, you cannot save a new recurring appointment or delete an existing recurring appointment from the Calendar. When you try to save or to delete a recurring appointment, you receive the following error message:
There is not enough memory available to perform the operation.
Additionally, the following events are logged in the Application log on the Exchange Server 2003 computer:

Event Type: Error
Event Source: EXCDO
Event Category: General
Event ID: 8206
Date: 10/26/2004
Time: 10:35:12 AM
User: N/A
Computer: ComputerName
Description: Calendaring agent failed with error code 0x8007000e while saving appointment. For more information, click http://search.support.microsoft.com/search/?adv=1.

Event Type: Error Event
Source: EXCDO
Event Category: General
Event ID: 8199
User: N/A
Computer: ComputerName
Description: Calendaring agent failed in message save notification with error 0x8007000e on User: /Calendar/FileName

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CAUSE

This problem occurs if the following conditions are true:
There are too many recurring appointments on the Calendar of one mailbox.
You used Microsoft Outlook Web Access (OWA) or a Document Authoring and Versioning (DAV) tool to access the Calendar at least one time.

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RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 (http://support.microsoft.com/kb/836993/EN-US/) How to obtain the latest service packs for Exchange Server 2003

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Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Exchange Server 2003 Service Pack 1 (SP1) installed.

For more information about how to obtain Exchange Server 2003 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
836993 (http://support.microsoft.com/kb/836993/) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previous hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   18-Feb-2005  05:27  6.5.7232.84     3,926,528  Cdoex.dll        
   18-Feb-2005  21:27  6.5.7232.84     3,647,488  Excdo.dll        
   18-Feb-2005  20:31  6.5.7232.84     3,257,856  Mdbmsg.dll       
   08-Oct-2004  02:12                      3,304  Redir.asp
   18-Feb-2005  21:05  6.5.7232.84     5,166,592  Store.exe        

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was first corrected in Exchange Server 2003 Service Pack 2.

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MORE INFORMATION

After you install this hotfix, you can delete existing recurring appointments so that the number of recurring appointments on the Calendar is under the limit. After you delete the existing recurring appointments, you can save new recurring appointments.

For more information about Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates
817903 (http://support.microsoft.com/kb/817903/) New naming schema for Exchange Server software update packages

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APPLIES TO
Microsoft Exchange Server 2003 Standard Edition
Microsoft Exchange Server 2003 Enterprise Edition

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Keywords: 
kbautohotfix kbqfe kbhotfixserver kbexchowa kbfix kbbug KB892524

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