ID do artigo: 892610 - Última revisão: quinta-feira, 11 de junho de 2009 - Revisão: 3.1

Você recebe o erro "O computador ficou sem memória disponível" mensagem quando você iniciar o Flight Simulator

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você inicia o Microsoft Flight Simulator, você receber a seguinte mensagem de erro:
Seu computador ficou sem memória disponível. Flight simulator será fechado agora. Talvez você não tenha espaço livre suficiente no disco rígido. Executar limpeza de disco para liberar espaço e tente executar o Flight Simulator novamente.

Causa

Esse problema pode ocorrer se uma das seguintes condições for verdadeira:
  • Unidade de disco rígido não tem espaço suficiente disponível para executar o Flight Simulator.
  • O arquivo de paginação do Microsoft Windows está corrompido.

Resolução

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.

Para resolver esse problema, use um ou ambos dos seguintes métodos, dependendo da sua situação.

Método 1: Espaço na disponíveis unidade de disco rígido

  1. Clique em Iniciar e, em seguida, clique em Meu computador .
  2. Clique com o botão direito no disco rígido em que o Flight Simulator está instalado e, em seguida, clique em Propriedades .

    Observação O Flight Simulator é normalmente instalado na unidade C.
  3. Verifique se a quantidade de espaço livre é a mais de 500 megabytes (MB).
Observação 500 MB de espaço disponível no disco rígido é necessário para executar o Flight Simulator. 1 gigabyte (GB) de espaço disponível na unidade disco rígido é recomendado. Se você não tiver pelo menos 500 MB de espaço disponível no disco rígido, remova ou exclua alguns dos arquivos ou programas na unidade de disco rígido.

Método 2: Recriar o arquivo de paginação do Windows

  1. Logon-se ao computador usando uma conta de usuário que tenha permissões de administrador.
  2. Clique em Iniciar , clique em Painel de controle , clique em desempenho e manutenção , clique em Ferramentas administrativas e clique duas vezes em Gerenciamento do computador .
  3. Na árvore de console, clique com o botão direito do mouse em Computer Management (Local) e, em seguida, clique em Propriedades .
  4. Na guia Avançado , em desempenho , clique em configurações .
  5. Na caixa de diálogo Opções de desempenho , em memória Virtual , clique em Alterar .
  6. Na lista unidade , selecione a unidade que contém o arquivo de paginação que deseja recriar.
  7. Em tamanho do arquivo para a unidade selecionada de paginação de, digite 0 (zero) para o tamanho inicial (MB) e para o tamanho máximo (MB) e em seguida, clique em Definir .
  8. Reinicie o computador.
  9. Repita as etapas de 1 a 6.
  10. Na caixa de diálogo memória Virtual , em tamanho do arquivo para a unidade selecionada de paginação , clique em Tamanho gerenciado pelo sistema e em seguida, clique em Definir .
  11. Se você for solicitado a reiniciar o computador, clique em Sim .

Método 3: Ajustar as configurações de jogos

  1. Inicie o Flight Simulator X .
  2. Na tela principal, clique em configurações .
  3. Na tela de configurações , clique em guias a seguir por sua vez. Em cada guia, mova o controle deslizante para a esquerda para a configuração baixo ou médio.
    • Elementos gráficos
    • Aeronave
    • Cenário
    • Previsão do tempo
    • Tráfego
  4. Tente reproduzir o jogo.

Método 4: Atualizar o driver de vídeo

Para determinar o nome e o fabricante da placa de vídeo, siga estas etapas.

Windows Vista
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    .
  2. Na caixa Iniciar pesquisa , digite dxdiag e, em seguida, pressione ENTER.
  3. Clique na guia Exibir .
  4. Em dispositivo , exiba as informações de nome e o fabricante .
  5. Clique em Sair .
Windows XP
  1. Clique em Iniciar , clique em Executar , digite dxdiag na caixa Abrir e, em seguida, clique em OK .
  2. Clique na guia Exibir .
  3. Em dispositivo , exiba as informações de nome e o fabricante .
  4. Clique em Sair .
anotações:
  • Para obter informações sobre como obter e instalar a versão mais recente do driver de vídeo da placa de vídeo, contate o fabricante da placa de vídeo.
  • Se você tiver uma placa de vídeo NVIDIA, visite o seguinte site para baixar os mais recentes drivers de placa de vídeo da área de trabalho:
    http://www.nvidia.com/ (http://www.nvidia.com/)
  • Se você tiver uma placa de vídeo ATI, visite o seguinte site para baixar os mais recentes drivers de placa de vídeo da área de trabalho:
    http://www.amd.com/ (http://www.amd.com/)

Método 5: Executar o jogo no modo de janela

  1. Inicie o Flight Simulator X .
  2. Iniciar uma missão ou o Flight disponível e clique em surgir agora .
  3. Depois que você inicia um vôo, pressione ALT+ENTER para alternar para modo de janela.
    Observação Para voltar ao modo de tela inteira, pressione ALT + ENTER novamente.
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

A informação contida neste artigo aplica-se a:
  • Microsoft Flight Simulator X Deluxe
  • Microsoft Flight Simulator X Standard
  • Microsoft Flight Simulator 2004 Century of Flight
Palavras-chave: 
kbmt kberrmsg kbprb KB892610 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 892610  (http://support.microsoft.com/kb/892610/en-us/ )