Microsoft Dynamics CRMまたは Outlook 用 Dynamics CRM クライアントを開くときに、ユーザー名とパスワードの入力を求められます

この記事では、Microsoft Office Outlook 用にMicrosoft Dynamics CRMまたはクライアントを開くときに資格情報Microsoft Dynamics CRM求められる問題の解決策について説明します。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 892666

現象

Microsoft Dynamics CRMまたはMicrosoft Office Outlook 用 Microsoft Dynamics CRMを開くと、ユーザー名とパスワードの入力を求められます。

原因

この問題は、次の条件のいずれかに該当する場合に発生します。

  • [ユーザー名とパスワードの入力を求める] オプションは、Microsoft Internet エクスプローラーで有効になっています。
  • コンピューターが実行されており、Microsoft Dynamics CRM Web サイトのユーザー名とパスワードがコンピューターに保存されます。
  • ドメイン ユーザー グループのメンバーは、Microsoft Dynamics CRM サーバー上の C:\Windows\Temp フォルダーにアクセスできません。
  • Microsoft Dynamics CRM Web サイトは、インターネット エクスプローラーのローカル イントラネット サイトの一覧には追加されません。
  • [インターネット エクスプローラー] で [統合 Windows 認証チェック] ボックスが選択されていません。
  • インターネット エクスプローラーの LAN 設定にプロキシ サーバーを使用しています。

解決策 1 - インターネット エクスプローラーのセキュリティ設定を変更する

インターネット エクスプローラーのセキュリティ設定を変更するには、次の手順に従います。

  1. Internet Explorer を開始します。

  2. [ ツール] を選択し 、[インターネット オプション] を選択し、[ セキュリティ ] タブを選択します。

  3. コンピューターがインターネットに接続されている場合は、[ インターネット] を選択し、[ カスタム レベル] を選択します。

    コンピューターがローカル イントラネットにのみ接続されている場合は、[ ローカル イントラネット] を選択し、[ カスタム レベル] を選択します。

  4. [セキュリティ設定] ダイアログ ボックスで、[ユーザー認証] で [現在のユーザー名とパスワードを使用した自動ログオン] が有効になっていることを確認します。

  5. [OK] を 2 回クリックします。

解決策 2 - 保存されているユーザー名とパスワードを削除する

コンピューターで Microsoft Windows XP または Microsoft Windows Server 2003 を実行している場合は、次の手順に従って、Microsoft Dynamics CRM Web サイトの保存されているユーザー名とパスワードを削除します。

  1. [スタート] を選択し、[設定] をポイントし、[コントロール パネル] をポイントし、[ユーザー アカウント] をダブルクリックして、[詳細設定] タブを選択します。
  2. [ パスワードの管理] を選択します
  3. Microsoft CRM サーバーを参照する保存されているユーザー名またはパスワードを削除します。

コンピューターが別のバージョンの Windows を実行している場合は、次の手順に従います。

  1. Internet Explorer を開始します。
  2. [ ツール] を選択し、[ インターネット オプション] を選択します。
  3. [ コンテンツ ] タブを選択し、[ オートコンプリート] を選択し、[ パスワードのクリア] を選択して、[ OK] を選択します

解決策 3 - ドメイン ユーザー グループのメンバーへのアクセスを許可する

ドメイン ユーザー グループのメンバーに、Microsoft Dynamics CRM サーバー上の C:\Windows\Temp フォルダーへのアクセス権を付与するには、次の手順を実行します。

  1. Windows エクスプローラーで、Windows フォルダーまたは Microsoft Dynamics CRM サーバーの Winnt フォルダー内の Temp フォルダーを見つけます。
  2. [一時] フォルダーを右クリックし、[ プロパティ] を選択し、[ セキュリティ ] タブを選択します。
  3. [ 追加] を選択して、[ ユーザー、コンピューター、またはグループの選択 ] ダイアログ ボックスを開きます。
  4. [ 検索先 ] ボックスの一覧で、[ ドメインの選択] を選択します
  5. [ ドメイン ユーザー ] グループを選択し、[ 追加] を選択し、[ OK] を選択します
  6. 次のアクセス許可のチェック ボックスが選択されていることを確認し、[OK] を選択します
    • 読み取り & 実行
    • フォルダーの内容を一覧表示する
    • 読み取り

解決策 4 - インターネット エクスプローラーのローカル イントラネット サイトの一覧にMicrosoft CRM Web サイトを追加する

  1. Internet Explorer を開始します。
  2. [ ツール] を選択し 、[インターネット オプション] を選択し、[ セキュリティ ] タブを選択します。
  3. [ ローカル イントラネット] を選択し、[ サイト] を選択し、[詳細設定] を選択 します
  4. Microsoft Dynamics CRM サーバー名、Microsoft Dynamics CRM サーバーの完全修飾ドメイン名 (FQDN)、およびMicrosoft Dynamics CRM URL 用に作成したホスト ヘッダーまたはエイリアス名を追加します。
  5. [閉じる] を選択します。

解決策 5 - インターネット エクスプローラーで統合 Windows 認証を有効にする

  1. Internet Explorer を開始します。
  2. [ ツール] を選択し 、[インターネット オプション] を選択し、[ 詳細設定 ] タブを選択します。
  3. [統合 Windows 認証を有効にする] チェック ボックスが選択されていることを確認します。

解決策 6 - インターネット エクスプローラーでプロキシ サーバーの設定を設定する

  1. Internet Explorer を開始します。
  2. [ツール] を選択し、[インターネット オプション] を選択し、[Connections] タブを選択します。
  3. [LAN 設定] を選択し、[LAN チェックにプロキシ サーバーを使用する] ボックスをオフにして、[OK] を選択します