Outlook용 Microsoft Dynamics CRM 또는 Dynamics CRM 클라이언트를 열 때 사용자 이름 및 암호를 묻는 메시지가 표시됩니다.

이 문서에서는 Microsoft Office Outlook용 Microsoft Dynamics CRM 또는 Microsoft Dynamics CRM 클라이언트를 열 때 자격 증명을 묻는 메시지가 표시되는 문제에 대한 해결 방법을 제공합니다.

적용 대상: Microsoft Dynamics CRM 2011
원래 KB 번호: 892666

증상

Microsoft Dynamics CRM 열거나 Microsoft Office Outlook용 Microsoft Dynamics CRM 때 사용자 이름 및 암호를 묻는 메시지가 표시됩니다.

원인

이 문제는 다음 조건 중 하나가 true일 때 발생합니다.

  • Microsoft 인터넷 Explorer 사용자 이름 및 암호에 대한 프롬프트 옵션을 사용할 수 있습니다.
  • 컴퓨터가 실행되고 Microsoft Dynamics CRM 웹 사이트의 사용자 이름과 암호가 컴퓨터에 저장됩니다.
  • 도메인 사용자 그룹의 구성원은 Microsoft Dynamics CRM 서버의 C:\Windows\Temp 폴더에 액세스할 수 없습니다.
  • Microsoft Dynamics CRM 웹 사이트는 인터넷 Explorer 로컬 인트라넷 사이트 목록에 추가되지 않습니다.
  • 인터넷 Explorer Windows 통합 인증 검사 상자가 선택되어 있지 않습니다.
  • 인터넷 Explorer LAN 설정에 프록시 서버를 사용하고 있습니다.

해결 방법 1 - 인터넷 Explorer 보안 설정 수정

인터넷 Explorer 보안 설정을 수정하려면 다음 단계를 수행합니다.

  1. Internet Explorer를 시작합니다.

  2. 도구를 선택하고 인터넷 옵션을 선택한 다음 보안 탭을 선택합니다.

  3. 컴퓨터가 인터넷에 연결되어 있는 경우 인터넷을 선택한 다음 사용자 지정 수준을 선택합니다.

    컴퓨터가 로컬 인트라넷에만 연결된 경우 로컬 인트라넷을 선택한 다음 사용자 지정 수준을 선택합니다.

  4. 보안 설정 대화 상자의 사용자 인증에서 현재 사용자 이름 및 암호를 사용한 자동 로그온이 사용하도록 설정되어 있는지 확인합니다.

  5. 확인을 두 번 선택합니다.

해결 방법 2 - 저장된 사용자 이름 및 암호 삭제

컴퓨터에서 Microsoft Windows XP 또는 Microsoft Windows Server 2003을 실행하는 경우 다음 단계에 따라 Microsoft Dynamics CRM 웹 사이트의 저장된 사용자 이름 및 암호를 삭제합니다.

  1. 시작을 선택하고 설정을 가리키고 제어판 가리킨 다음 사용자 계정을 두 번 클릭한 다음 고급 탭을 선택합니다.
  2. 암호 관리를 선택합니다.
  3. Microsoft CRM 서버를 참조하는 저장된 사용자 이름 또는 암호를 삭제합니다.

컴퓨터에서 다른 버전의 Windows를 실행하는 경우 다음 단계를 수행합니다.

  1. Internet Explorer를 시작합니다.
  2. 도구를 선택한 다음 인터넷 옵션을 선택합니다.
  3. 콘텐츠 탭을 선택하고 자동 완성을 선택하고 암호 지우기를 선택한 다음 확인을 선택합니다.

해결 방법 3 - 도메인 사용자 그룹의 구성원에 대한 액세스 권한 부여

도메인 사용자 그룹의 구성원에게 Microsoft Dynamics CRM 서버의 C:\Windows\Temp 폴더에 대한 액세스 권한을 부여하려면 다음 단계를 수행합니다.

  1. Windows Explorer Windows 폴더 또는 Microsoft Dynamics CRM 서버의 Winnt 폴더에서 Temp 폴더를 찾습니다.
  2. Temp 폴더를 마우스 오른쪽 단추로 클릭하고 속성을 선택한 다음 보안 탭을 선택합니다.
  3. 추가를 선택하여 사용자, 컴퓨터 또는 그룹 선택 대화 상자를 엽니다.
  4. 보기 목록에서도메인 선택을 선택합니다.
  5. 도메인 사용자 그룹을 선택하고 추가를 선택한 다음 확인을 선택합니다.
  6. 다음 권한에 대한 검사 상자가 선택되어 있는지 확인한 다음 확인을 선택합니다.
    • 읽기 & 실행
    • 폴더 내용 나열
    • 읽기

해결 방법 4 - 인터넷 Explorer 로컬 인트라넷 사이트 목록에 Microsoft CRM 웹 사이트 추가

  1. Internet Explorer를 시작합니다.
  2. 도구를 선택하고 인터넷 옵션을 선택한 다음 보안 탭을 선택합니다.
  3. 로컬 인트라넷을 선택하고 사이트를 선택한 다음 고급을 선택합니다.
  4. Microsoft Dynamics CRM 서버 이름, Microsoft Dynamics CRM 서버 FQDN(정규화된 도메인 이름) 및 Microsoft Dynamics CRM URL에 대해 만든 호스트 헤더 또는 별칭 이름을 추가합니다.
  5. 닫기를 선택합니다.

해결 방법 5 - 인터넷 Explorer Windows 통합 인증 사용

  1. Internet Explorer를 시작합니다.
  2. 도구를 선택하고 인터넷 옵션을 선택한 다음 고급 탭을 선택합니다.
  3. Windows 통합 인증 사용 검사 상자가 선택되어 있는지 확인합니다.

해결 방법 6 - 인터넷 Explorer 프록시 서버 설정

  1. Internet Explorer를 시작합니다.
  2. 도구를 선택하고 인터넷 옵션을 선택한 다음, Connections 탭을 선택합니다.
  3. LAN 설정을 선택하고 LAN 검사 프록시 서버 사용 상자의 선택을 취소한 다음 확인을 선택합니다.