Internet Explorer oder einem anderen Programm, das DDE verwendet reagiert nicht mehr auf einem Windows 2000- oder Windows XP-computer

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 892850 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Internet Explorer oder ein anderes Programm starten, verwendet DDE Dynamic Data Exchange (), Internet Explorer, und alle anderen Programme, die DDE verwendet reagiert. Dieses Symptom tritt, wenn Sie Internet Explorer oder einem anderen Programm DDE auf einem Windows 2000- oder Windows XP-Computer verwendet starten

Ursache

Dieses Problem tritt bei Internet Explorer oder einem anderen Programm, das DDE verwendet DDE-Server hebt die Registrierung. Internet Explorer oder einem anderen Programm, das verwendet DDE und sendet eine DDE-Registrierung broadcast Nachricht mithilfe der SendMessage -Funktion. Wenn ein anderes Programm, das auf der Windows 2000 oder Windows XP-basierten Computer ausgeführt wird eine Windows-Meldungsschleife nicht richtig verarbeiten, reagiert das Programm, das DDE verwendet nicht mehr.

Lösung

Windows 2000 Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Windows 2000 Service Pack 3 (SP3) ist für erforderlich, um diesen Hotfix installieren

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Jun-2004  23:05  5.0.2195.6951      46,352  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   17-Jun-2004  23:05  5.0.2195.6945     231,184  Gdi32.dll        
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   24-Mar-2004  02:17  5.0.2195.6898      37,136  Mf3216.dll       
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   17-Jun-2004  23:05  5.0.2195.6928     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   07-Feb-2005  05:35  5.0.2195.7026   6,301,696  Sp3res.dll       
   28-Feb-2005  11:46  5.0.2195.7032     380,688  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
   24-Dec-2004  17:23  5.0.2195.7013   1,633,616  Win32k.sys
   24-Aug-2004  22:59  5.0.2195.6970     182,544  Winlogon.exe     
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   24-Dec-2004  17:23  5.0.2195.7013   1,633,616  Win32k.sys
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       
     

Windows XP Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Windows XP Service Pack 1 (SP1) oder höher ist erforderlich, um diesen Hotfix installieren.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes. Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.

Windows XP Service Pack 1 x 86

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Feb-2005  20:27  5.1.2600.1619     574,464  User32.dll       
   05-Aug-2004  18:15  5.1.2600.1581   1,845,888  Win32k.sys

Windows XP Service Pack 2 x 86

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Feb-2005  20:20  5.1.2600.2597     577,024  User32.dll       

Windows XP Service Pack 1 IA-64

   Date         Time   Version         Size       File name
   -----------------------------------------------------------------
   02-Feb-2005  19:22  5.1.2600.1619   1,485,312  User32.dll   IA-64
   05-Aug-2004  16:27  5.1.2600.1581   5,629,952  Win32k.sys
   02-Feb-2005  19:27  5.1.2600.1619     557,056  Wuser32.dll  x86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 892850 - Geändert am: Montag, 26. März 2007 - Version: 1.8
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbpubtypekc KB892850 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 892850
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com