Identificativo articolo: 892889 - Visualizza i prodotti a cui si riferisce l?articolo.

Per continuare a ricevere gli aggiornamenti della sicurezza per Windows, assicurarsi che sia in esecuzione Windows XP con Service Pack 3 (SP3). Per ulteriori informazioni, fare riferimento alla pagina Web Microsoft riportata di seguito: Per alcune versioni di Windows, il supporto non Ŕ pi¨ disponibile

Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Al termine dell'installazione di Windows XP Service Pack 2 (SP2), quando si tenta di connettersi a Internet viene visualizzato un messaggio di errore analogo a uno dei seguenti:
  • Errore 678 "Il computer remoto non risponde"
  • Errore 769 "Impossibile raggiungere la destinazione specificata"

Cause

In genere, questi messaggi di errore vengono visualizzati in presenza di una delle seguenti condizioni:
  • Un cavo di rete Ŕ disconnesso.
  • Il modem Ŕ stato disattivato.
  • I driver dei modem sono danneggiati.
  • La presenza di spyware nel computer interferisce con la connessione.
  • ╚ necessario ripristinare Winsock.
  • La connessione Ŕ bloccata da un prodotto software firewall di terze parti.

Risoluzione

Per risolvere il problema, attenersi alla procedura descritta di seguito.


Passaggio 1: assicurarsi che il cavo di rete sia connesso




Passaggio 2: assicurarsi che la scheda di rete sia attivata




Passaggio 3: reimpostare il modem




Passaggio 4: disinstallare e reinstallare il modem e i driver utilizzando Gestione dispositivi




Passaggio 5: creare una nuova connessione via cavo o DSL




Passaggio 6: ripristinare Winsock e TCP/IP




Passaggio 7: disinstallare temporaneamente firewall di terze parti




Passaggio 8: rilevare e rimuovere spyware e adware




Passaggio 9: cancellare i file temporanei Internet




Passaggi ulteriori

Se dopo avere eseguito i passaggi descritti in questo articolo il problema persiste, provare le procedure descritte di seguito. Queste procedure potrebbero consentire di individuare la causa del problema o di risolverlo.

Ripristinare la connessione di rete



Rinnovare l'indirizzo IP



Effettuare la ricerca di virus

Informazioni

Se si utilizza hardware a banda larga Microsoft, potrebbe essere necessario installare aggiornamenti firmware e software. Per ulteriori informazioni su come ottenere questi aggiornamenti, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
814445 MSBBN: Aggiornamento del firmware e del software per la periferica Microsoft Broadband Networking
I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilitÓ di tali prodotti.

ProprietÓ

Identificativo articolo: 892889 - Ultima modifica: martedý 16 luglio 2013 - Revisione: 6.1
Le informazioni in questo articolo si applicano a:
  • Windows Defender
Chiavi:á
kbdefenderrtwswept kbdefenderrtwno kbhowto kbinfo KB892889
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com