Help and Support
 

powered byLive Search

Possibile visualizzazione del messaggio "Connettività limitata o assente" in un computer connesso a Internet mediante modem DSL o via cavo dopo l'installazione di Windows XP Service Pack 2

Identificativo articolo:892896
Ultima modifica:mercoledì 10 agosto 2005
Revisione:2.3

Sintomi

Dopo l'installazione di Microsoft Windows XP Service Pack 2 in un computer connesso a Internet mediante un modem DSL (Digital Subscriber Line) o un modem via cavo, è possibile che venga visualizzato un messaggio analogo al seguente quando si tenta di connettersi a Internet:
Connettività limitata o assente: Connettività limitata o assente per questa connessione. Potrebbe non essere possibile accedere a Internet o ad alcune risorse di rete.
Potrebbe inoltre essere visualizzato il messaggio di errore 678 o 769.

Torna all'inizio

Cause

Quando in Windows XP viene creata una connessione PPPoE (Point-to-Point over Ethernet), vengono create sia una connessione locale che una connessione a banda larga. Poiché in Windows XP la creazione delle due connessioni è legata alla progettazione del prodotto e poiché è previsto l'indirizzo APIPA (Automatic Private Internet Protocol Addressing), non dovrebbe essere indicato che la connessione locale presenta una connettività limitata.

Se tuttavia il computer non è configurato come client PPPoE e riceve un indirizzo APIPA, si verifica una situazione di connettività limitata che di conseguenza viene indicata in Windows XP. Tale situazione potrebbe, ad esempio, verificarsi se un server DHCP (Dynamic Host Configuration Protocol) non è disponibile nella rete.

Il messaggio potrebbe inoltre essere visualizzato in presenza di una o più delle seguenti condizioni:
1.Il server DHCP non è attivo in una rete cablata. In una rete domestica potrebbe trattarsi del server del provider di servizi Internet (ISP, Internet Service Provider) utilizzato, del router personale o del provider DHCP.
2.Il server DHCP non è attivo in una rete senza fili. In una rete domestica potrebbe trattarsi del server del provider di servizi Internet utilizzato, del router personale o del provider DHCP.
3.In una rete senza fili il messaggio potrebbe essere visualizzato quando si utilizza una chiave WEP (Wired Equivalent Privacy) non corretta oppure quando non si dispone di tale chiave WEP.
4.È possibile che non si disponga di un indirizzo IP oppure che le impostazioni TCP/IP siano danneggiate.
5.Potrebbero verificarsi altri problemi correlati alla connessione a Internet.

Torna all'inizio

Workaround

A volte è possibile che il messaggio venga visualizzato nonostante il computer sia correntemente connesso a Internet. Per disattivarlo, attenersi alla seguente procedura:
1. Fare clic sul pulsante Start, scegliere Esegui, digitare ncpa.cpl, quindi scegliere OK.
2.Fare clic con il pulsante destro del mouse su Connessione alla rete locale (LAN), quindi scegliere Proprietà.
3. Nella scheda Generale deselezionare la casella di controllo Notifica in caso di connettività limitata o assente, scegliere OK, quindi fare clic su Chiudi.
Nota Con tale procedura il problema non viene risolto ma la visualizzazione del messaggio viene disattivata.

Torna all'inizio

Informazioni

Per ulteriori informazioni sulla risoluzione dei problemi relativi alla connettività Internet in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
892889 (http://support.microsoft.com/kb/892889/) Possibile visualizzazione del messaggio di errore 678 o 769 quando si tenta di effettuare la connessione a Internet o di esplorare Internet dopo l'installazione di Windows XP Service Pack 2

Torna all'inizio


Le informazioni in questo articolo si applicano a
?Microsoft Windows XP Professional
?Microsoft Windows XP Home Edition

Torna all'inizio

Chiavi: 
kberrmsg kbprb KB892896

Torna all'inizio

LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Traduzione articoli

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.