Un utilisateur reçoit une " Impossible de session car il est nécessaire que vous utilisez une carte à puce « message lorsque l'utilisateur essaie de se connecter à votre ordinateur Windows XP à l'aide de l'assistance à distance

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Sommaire

Symptômes

Envisagez le scénario suivant. Vous activez le " Ouverture de session interactive : nécessite la carte à puce " sécurité définissant sur votre ordinateur Windows XP de sorte que les utilisateurs ont à utiliser une carte à puce pour ouvrir une session sur l'ordinateur local. Pour ce faire, vous suivez les étapes décrites dans l'article suivant dans la Base de connaissances Microsoft :
834875 Mise à jour pour le " Ouverture de session interactive : nécessite la carte à puce " paramètre de sécurité dans Windows XP
Après avoir activé le paramètre de sécurité, les utilisateurs ne peuvent pas se connecter à votre ordinateur à l'aide de l'assistance à distance. Lorsqu'un utilisateur sur un ordinateur distant essaie d'ouvrir une session sur votre ordinateur par le biais de l'Assistance à distance, l'utilisateur reçoit le message suivant :
Pas pu se connecter vous car il est nécessaire que vous utilisez une carte à puce pour ouvrir une session, veuillez contacter votre administrateur

Cause

Ce problème se produit parce que le " Ouverture de session interactive : nécessite la carte à puce » paramètre de sécurité de la mise à jour décrite dans l'article de la base de connaissances 834875 s'applique également au compte utilisateur l'assistance à distance.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Windows XP, versions 32 bits
   Date         Time   Version        Size     File name        SP level
   ------------------------------------------------------------------
   28-Jan-2005  21:02  5.1.2600.2604  996,864  Msgina.dll       SP2
   18-Dec-2004  22:07  5.1.2600.2586    2,048  Xpsp3res.dll     SP2
   28-Jan-2005  21:09  5.1.2600.1621  976,896  Msgina.dll       SP1    
   01-Dec-2004  14:46  5.1.2600.1612  594,432  Xpsp2res.dll     SP1
Windows XP, versions 64 bits
   Date         Time   Version         Size       File name        Platform
   ----------------------------------------------------------------------
   28-Jan-2005  17:49  5.1.2600.1621   1,274,368  Msgina.dll       IA-64
   01-Dec-2004  15:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   28-Jan-2005  17:55  5.1.2600.1621     976,896  Wmsgina.dll      x86
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 893226 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB893226 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 893226
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