You may receive an unrestricted temporary profile when you log on to a Windows XP-based client computer without a network connection to the domain

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Article ID: 893243 - View products that this article applies to.
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SYMPTOMS

When you log on to a Microsoft Windows XP-based client computer without a network connection to the domain, you may be logged on with cached credentials and you may receive an unrestricted temporary profile. This problem only occurs if you have an existing account and if the computer has been restarted since the last time that you logged on.

CAUSE

This problem occurs because the mandatory profiles are deleted on a Windows XP-based client computer when the computer is restarted.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows XP Service Pack 1 (SP1) or Windows XP Service Pack 2 (SP2) installed on the computer.

Restart requirement

You may be prompted to restart the computer.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, 32-bit versions, with Service Pack 1
   Date         Time   Version           Size  File name
   --------------------------------------------------------
   28-Jan-2005  22:46  5.1.2600.1621  688,640  Userenv.dll
   01-Dec-2004  14:46  5.1.2600.1612  594,432  Xpsp2res.dll
Windows XP, 32-bit versions, with Service Pack 2
   Date         Time   Version           Size  File name
   -------------------------------------------------------
   28-Jan-2005  22:38  5.1.2600.2604  723,456  Userenv.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 893243 - Last Review: October 9, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbwinxpsp2fix kbfix kbbug kbhotfixserver kbqfe KB893243

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