Mau funcionamento do Gerenciador de Dispositivos após a instalação do Windows XP Service Pack 2 (SP2)

ID do artigo: 893249 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Após a instalação do Microsoft Windows XP Service Pack 2 (SP2) em um computador com o Windows XP, a janela do Gerenciador de Dispositivos fica em branco ou alguns dispositivos deixam de ser exibidos. Se alguns dispositivos são exibidos e você remove um deles, todos serão removidos do Gerenciador de Dispositivos.

Causa

Esse problema ocorre devido a um problema na ferramenta FixCSS.exe. Quando o Windows XP SP2 é instalado, o instalador executa a ferramenta FixCSS.exe para corrigir alguns danos médios. No entanto, a ferramenta FixCSS.exe não exclui as subchaves temporárias nas chaves do Registro. Por isso, as subchaves temporárias confundem o gerenciador Plug and Play e muitos dispositivos são enumerados incorretamente.

Resolução

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://go.microsoft.com/?linkid=6294451
Observação Se problemas adicionais ocorrerem ou se uma solução de problemas for necessária, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support

Pré-requisitos

Não há pré-requisitos.

Requisitos de reinicialização

Não é necessário reiniciar seu computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
   Data         Hora    Versão      Tamanho  Nome do arquivo
   ----------------------------------------------------
   29-abr-2005  00:01  5.1.2600.2666  5.120  Fixccs.exe

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Propriedades

ID do artigo: 893249 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbbug kbfix kbqfe kbwinxpsp2fix kbpubtypekc kbhotfixserver KB893249

Submeter comentários