スタック破損が Windows XP Service Pack 1 または Windows XP Service Pack 2 でプロセスのユーザー ログオン中に、スマート カードを削除し、そして挿入する場合、発生します。

文書翻訳 文書翻訳
文書番号: 893376 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

以下のシナリオを考えます。
  • Microsoft Windows XP Service Pack 1(SP1)(SP1)または Windows XP Service Pack 2(SP2)を実行しているコンピュータでユーザー認証にスマート カードを使用します。
  • 一度、リーダーのスマート カードを挿入し、プロセスのログを開始するために、 PIN を入力します。
  • プロセスのログが完了する前に、スマート カードを削除します。
  • 再度スマート カードを挿入します。
コンピュータがスタック破損がこのシナリオに発生し、(ハングする)応答を停止します。 さらに、次のエラー メッセージが表示されます。
STOP: 0xc000021a {致命的なシステム エラー

原因

この問題は Winlogon プロセスでの競合状態が原因で発生します。

解決方法

修正プログラム情報

今すぐ Microsoft からサポートされたホットフィックスが入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。 このホットフィックスは、追加のテストを受信することがあります。 したがって、このホットフィックスを含む次の Service Pack を待つようにこの問題で深刻の影響を受けてない場合、勧めます。

この問題を解決するために、修正プログラムを入手する Microsoft オンライン顧客 サービス の要求を送信します。 修正プログラムを入手するオンライン要求を送信するために、次のマイクロソフト Web サイトを参照してください。
http://go.microsoft.com/?linkid=6294451
注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 別のサービス要求を作成するために、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support

前提条件

このホットフィックスには、 Windows XP SP1 または Windows XP SP2 が必要です。

要件を再起動します。

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正置換プログラム情報

このホットフィックスは、任意の他のホットフィックスを置き換えません。

ファイル情報

次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time ツールで 時間帯タブを使用します。
x86 ベースのバージョン x Windows XP SP1
Date         Time   Version            Size    File name
--------------------------------------------------------------
28-May-2005  02:28  5.1.2600.1695     971,776  Msgina.dll       
27-May-2005  23:55  5.1.2600.1695     594,432  Xpsp2res.dll     
27-May-2005  23:56  5.1.2600.1695       7,168  Xpsp3res.dll     
   
x86 ベースのバージョン x Windows XP SP2
Date         Time   Version            Size    File name
--------------------------------------------------------------
28-May-2005  02:37  5.1.2600.2687     996,864  Msgina.dll       
27-May-2005  23:36  5.1.2600.2687      17,920  Xpsp3res.dll            
  
Windows XP SP1 Itanium 版
Date         Time   Version            Size    File name       Platform
-------------------------------------------------------------------------
27-May-2005  13:55  5.1.2600.1695   1,274,880  Msgina.dll       IA-64
27-May-2005  11:51  5.1.2600.1695     593,920  Xpsp2res.dll     IA-64
27-May-2005  11:52  5.1.2600.1695       6,656  Xpsp3res.dll     IA-64
27-May-2005  13:59  5.1.2600.1695     971,776  Wmsgina.dll      x86
27-May-2005  11:25  5.1.2600.1695     594,432  Wxpsp2res.dll    x86
27-May-2005  11:26  5.1.2600.1695       7,168  Wxpsp3res.dll    x86
              
  

状況

マイクロソフトでは、これが問題として「適用」される欄に記載されたマイクロソフト製品の問題を認識しました。

詳細

マイクロソフトのソフトウェア更新プログラムの説明に使用される標準用語の詳細については、サポート技術情報(Microsoft Knowledge Base)の資料を表示するために、次の文書番号をクリックします。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説

プロパティ

文書番号: 893376 - 最終更新日: 2007年8月29日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Service Pack 2?を以下の環境でお使いの場合
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 1?を以下の環境でお使いの場合
    • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
    • Microsoft Windows XP Professional
キーワード:?
kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB893376 KbMtja kbmt
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:893376
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com