Eine USB-Maus, die an einen USB 2.0-Hub verbunden ist, wird von Windows XP nicht erkannt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 893711 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Sie können eines der folgenden Symptome auftreten:
  • Wenn Sie einen Microsoft Windows XP-basierten Computer starten, der eine Maus universal serial Bus (USB) verwendet, die an einen USB 2.0-Hub verbunden ist, wird die USB-Maus nicht erkannt.
  • Wenn Sie eine USB-Maus an einen USB 2.0-Hub, die mit einem Windows XP-basierten Computer verbunden ist anschließen, wird die USB-Maus nicht erkannt.

Ursache

Dieses Verhalten kann aufgrund eines Zeitproblems auftreten, die verhindert, dass eine USB-Maus von Windows XP erkannt wird.

Abhilfe

Um dieses Verhalten zu umgehen, trennen Sie die USB-Maus vom USB-Hub und schließen Sie dann die Maus an den Hub erneut. Wenn die Maus weiterhin nicht erkannt wird, starten Sie Ihre Windows XP-basierten Computer neu.

Schließen Sie wenn die USB-Maus weiterhin nicht erkannt wird und Sie nicht den USB-Hub Verbindung andere USB-Geräte benötigen an, die USB-Maus direkt an den Computer.

Wenn die USB-Maus nicht erkannt wird, stellen Sie sicher, dass der USB-Hub-Treiber installiert und ausgeführt wird. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, Typ Devmgmt.msc, und klicken Sie dann auf OK.
  2. Erweitern Sie im Geräte-Manager Universeller serieller Bus Controller. Wenn der USB-Hub-Treiber nicht ordnungsgemäß funktioniert, wird auf den Gerätenamen ein gelber Kreis mit Ausrufezeichen angezeigt.
  3. Mit der rechten Maustaste USB-Root-Hub, und klicken Sie dann auf Eigenschaften.
  4. Auf der Allgemein sicher, dass in eine Meldung "dieses Gerät funktioniert ordnungsgemäß" vorhanden ist die Gerätestatus Bereich.
Hinweis Einige älteren Versionen der Hauptplatine unterstützen USB 2.0 nicht. Ein Update, das Unterstützung für USB 2.0 möglicherweise für Ihr Motherboard BIOS verfügbar. Weitere Informationen zu BIOS-Updates wenden Sie sich an den Hersteller Ihres Motherboards.

Informationen zu Hardwareherstellern finden Sie auf der folgenden Website:
http://support.Microsoft.com/gp/Vendors/en-US
Microsoft stellt Kontaktinformationen von Drittanbietern zur Verfügung, die Sie auf der Suche nach technischem Support unterstützen. Diese Kontaktinformationen können sich ohne vorherige Ankündigung ändern. Microsoft garantiert nicht die Richtigkeit dieser Kontaktinformationen von Drittanbietern.

Weitere Informationen

Weitere Informationen zu verwandten Themen finden Sie die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
310575Erweiterte Problembehandlung für allgemeine USB-Problemen in Windows XP
Hilfe mit Geräteprobleme in Windows Vista finden Sie auf der folgenden Microsoft-Webseite:

Eigenschaften

Artikel-ID: 893711 - Geändert am: Dienstag, 30. April 2013 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbprb kbhardware kbusb kbwinservsetup kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbmt KB893711 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 893711
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com