USB 2.0 ハブに接続された USB マウスが Windows XP で検出されない

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文書番号: 893711 - 対象製品
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現象

次のいずれかの現象が発生することがあります。
  • USB 2.0 ハブに接続された USB (Universal Serial Bus) マウスを使用する Microsoft Windows XP ベースのコンピュータを起動するときに、USB マウスが検出されません。
  • Windows XP ベースのコンピュータに接続された USB 2.0 ハブに USB マウスを差し込んでも、USB マウスが検出されません。

原因

この現象は、タイミングの問題によって、USB マウスが Windows XP で検出されないために発生することがあります。

回避策

この現象を回避するには、USB マウスを USB ハブから取り外し、マウスを再度ハブに差し込みます。マウスが依然として検出されない場合は、Windows XP ベースのコンピュータを再起動します。

USB マウスが依然として検出されない場合、他の USB デバイスを接続するのに USB ハブが必要なければ、USB マウスを直接コンピュータに差し込みます。

USB マウスが依然として検出されない場合、以下の手順を実行して、USB ハブ ドライバが正常にインストールされ、動作していることを確認します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。Devmgmt.msc と入力し、[OK] をクリックします。
  2. デバイス マネージャで [USB (Universal Serial Bus) コントローラ] を展開します。USB ハブ ドライバが正常に動作していない場合、黄色い丸で囲まれた感嘆符がデバイス名に表示されます。
  3. [USB ルート ハブ] を右クリックし、[プロパティ] をクリックします。
  4. [全般] タブの [デバイスの状態] に、"このデバイスは正常に作動しています" というメッセージが表示されていることを確認します。
: 以前のバージョンのマザーボードの中には、USB 2.0 をサポートしていないものがあります。USB 2.0 のサポートを追加する、マザーボードの BIOS 用の更新プログラムが入手できる場合があります。BIOS の更新プログラムの詳細については、マザーボードの製造元に問い合わせてください。

使用しているマザーボードの製造元への問い合わせ方法を参照するには、以下の該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

詳細

Windows XP で USB 2.0 デバイスを使用する方法については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/windowsxp/using/networking/learnmore/jones_02august05.mspx
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
310575 Windows XP における USB の一般的なトラブルシューティング

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 893711 (最終更新日 2005-05-03) を基に作成したものです。

プロパティ

文書番号: 893711 - 最終更新日: 2005年8月16日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbprb kbhardware kbusb kbwinservsetup kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB893711
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

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