Aumenta considerablemente el número de archivos de registro de transacciones de WINS en el servidor WINS después de instalar boletín de seguridad de Microsoft MS04-031 en un cliente de WINS basado en Windows XP o basado en Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 894083 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Boletín de seguridad de Microsoft MS04-031 se instala en un cliente basado en Microsoft Windows 2000 Professional en Microsoft Windows XP Professional o que se ejecuta el servicio WINS. Si el cliente utiliza el programa de Visor del Portapapeles (clipbrd.exe) o cualquier otra red NetDDE () - basado en el programa, el número de WINS archivos de registro de transacciones en el servidor WINS enormemente aumenta. Además, estos archivos de registro ocupan mucho espacio en disco.

Nota La transacción de WINS, o J <n>, archivos de registro están ubicados en el %systemroot%\System32\Wins carpeta % systemroot % es la carpeta donde instaló Microsoft Windows.

Si utiliza la utilidad Monitor de red para capturar una traza de red, la traza de red muestra registro excesiva y de-registration tráfico para el servicio NetDDE en los clientes WINS. Los clientes de WINS registrar y anular el registro el servicio NetDDE en el servidor WINS varias cientos de veces por segundo. Esta actividad carga hacia abajo el servidor WINS.

Causa

Este problema se produce debido a un defecto de código en el servicio NetDDE en los clientes WINS. Este defecto se introduce con el boletín de seguridad MS04-031.

Solución

Información de revisión para Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Service Pack 1 (SP1) de Windows XP o Windows XP SP2

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows XP Professional SP1, versiones de 32 bits

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   10-Feb-2005  17:10  5.1.2600.1621      16,384  Nddenb32.dll     
     

Windows XP Professional SP2, versiones de 32 bits

   Date         Time   Version            Size    File name
   --------------------------------------------------------------    
   10-Feb-2005  17:26  5.1.2600.2608      18,944  Nddenb32.dll   

Windows XP Professional SP1, versiones de 64 bits

   Date         Time   Version            Size    File name        Platform
   ----------------------------------------------------------------------------
   10-Feb-2005  08:07  5.1.2600.1621      39,936  Nddenb32.dll     IA-64
   10-Feb-2005  08:10  5.1.2600.1621      16,384  Wnddenb32.dll    x86
     

Información de revisión de Windows 2000

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Windows 2000 Professional SP3 o Windows 2000 Professional SP4

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   01-Mar-2005  21:55  5.0.2195.7035      17,168  Nddenb32.dll     
   25-Feb-2005  17:43  6.1.22.4          371,936  Updspapi.dll 

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

El siguiente es un ejemplo del registro del nombre y la liberación del nombre que se muestran cuando utiliza la utilidad Monitor de red:
NBT: NS: Registration req. for NETBIOSNAME <1F>
NBT: NS: Registration (Node Status) resp. for NETBIOSNAME <1F>, Success, Owner Addr. 10.10.10.10
NBT: NS: Release req. for NETBIOSNAME <1F>
NBT: NS: Release (Node Status) resp. for NETBIOSNAME <1F>, Success
nombres NetBIOS todas tienen 16 caracteres de longitud. Un sufijo NetBIOS es el carácter 16 en el nombre NetBIOS de 16 caracteres. Microsoft software de red utiliza el sufijo NetBIOS para identificar la funcionalidad que está instalado en el dispositivo registrado. 1F es el único sufijo de NetBIOS que utiliza el servicio NetDDE.

Para obtener información adicional acerca de los sufijos de NetBIOS, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
163409Sufijos de NetBIOS (carácter 16 del nombre NetBIOS)
Para obtener información adicional acerca de la base de datos Jet para Microsoft Windows NT 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
165915Explicación de la base de datos Jet para Windows NT 4.0
Para obtener información adicional acerca del boletín de seguridad de Microsoft MS04-031, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
841533MS04-031: Una vulnerabilidad en NetDDE podría permitir la ejecución remota de código
Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 894083 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbbug kbfix kbwin2000presp5fix KB894083 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 894083

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com