How to create a master document and subdocuments in Word 2004 for Mac and in Word X for Mac

Article translations Article translations
Article ID: 894497 - View products that this article applies to.
Expand all | Collapse all

On This Page

INTRODUCTION

This article describes how to create a master document and subdocuments in Microsoft Word 2004 for Mac and in Microsoft Word X for Mac. Additionally, this article describes how to make a table of contents or an index for the subdocuments in a master document.

MORE INFORMATION

To create a master document, you should start with an outline. Then, you can create new subdocuments or add existing documents to the master document.

Step 1: Specify a location for your documents

  1. Specify a folder that you want to use to store your master document and subdocuments.
  2. If you want to use existing Word for Mac documents as subdocuments, move these existing documents into the folder that you specified.

Step 2: Create the master document

To create the master document, use one of the following methods.

Method 1: Outline a new master document

  1. Click New on the Standard toolbar.
  2. On the View menu, click Master Document.
  3. In Master Document view, type headings for the document title and for each subdocument. Press RETURN after you type each heading. Word for Mac formats the headings with the built-in Heading 4 style.
  4. Assign a heading style to each heading. For example, use Heading 1 for the title, and use Heading 2 for each subdocument. To do this, drag the heading's minus (-) outline symbol or plus (+) outline symbol:
    • To demote a heading to a lower level, drag the minus (-) outline symbol to the right.
    • To promote a heading to a higher level, drag the plus (+) outline symbol to the left.

Method 2: Convert an existing document to a master document

  1. Open the document that you want to use as your master document.
  2. On the View menu, click Master Document.
  3. Assign a heading style to each heading. For example, use Heading 1 for the title, and Heading 2 for each subdocument. To promote or demote the heading, click Promote or Demote on the Outlining toolbar.
  4. To convert text to body text, select the text, and then click Demote to Body Text.

Step 3: Add subdocuments to the master document

Use one or both of the following methods.

Method 1: Create a subdocument from an outline heading

Note You must have a master document outline to create a subdocument from an outline heading.
  1. In the master document, select the headings and text that you want to separate into subdocuments. Make sure that the first heading in the selection is formatted with the heading style or the outline level you want to use for the start of each subdocument. For example, if the selection starts with Heading 2, Word creates a new subdocument at each Heading 2 in the selected text.
  2. On the Master Document toolbar, click Create Subdocument.

    Note If Create Subdocument is not available, you must first click Expand Subdocument.

Method 2: Insert an existing Word for Mac document into a master document

  1. On the View menu, click Master Document.
  2. On the Master Document toolbar, click Expand Subdocuments.
  3. Click where you want to add the existing document. Make sure to click a blank line between existing subdocuments.
  4. On the Master Document toolbar, click Insert Subdocument.
  5. Locate the file that you want to insert, and then click Open.

Step 4: Save the master document

When you save a master document, Word for Mac names each subdocument.
  1. On the File menu, click Save As.
  2. Type a file name, select the folder that you specified in the "Step 1: Specify a location for your documents" section, and then click Save.

Step 5: Create an index, a table of contents, or a cross-reference

Note Make sure to update the table of contents, the index, or the cross-reference in the master document. If you update these items in an open subdocument, the changes are not reflected in the complete master document. Note that you can create cross-references only to other subdocuments that are in the same master document.
  1. On the View menu, click Master Document.
  2. On the Master Document toolbar, click Expand Subdocuments.
  3. Click where you want to insert the table of contents, the index, or the cross-reference.
  4. Create the table of contents, the index, or the cross-reference.
For more information about how to create a table of contents, an index, or a cross references in a master document, see the following Word for Mac Help topics:
  • About cross-references
  • About creating an index
  • About creating a table of contents

Properties

Article ID: 894497 - Last Review: October 6, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Word 2004 for Mac
  • Microsoft Word X for Mac
Keywords: 
dftsdahomeportal kbsavefile kbnewfile kbhowto KB894497

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com