Help and Support
 

powered byLive Search

Vous pouvez recevoir une trois message d'erreur lorsque vous essayez d'installer Streets and Trips ou MapPoint

Numéro d'article:894510
Dernière mise à jour:mardi 30 octobre 2007
Version:2.1
Sommaire

Symptômes

Lorsque vous essayez d'installer Microsoft Streets and Trips ou Microsoft MapPoint, vous pouvez recevoir une des message d'erreur suivants :
Vous installez l'erreur 1324, le chemin d'accès image contient du caractère non valide.
Lecteur non valide d'erreur 1324 Lettre de lecteur
Erreur 1334 : le fichier AGENTANM.DLL n'a pas pu "être installé parce que le fichier ne peut pas être trouvé dans fichier CAB OSP1.CAB". Cela peut indiquer une erreur réseau, une erreur lors de la lecture à partir de CD-ROM ou un problème avec ce package.

Retour au début

Cause

Ce problème peut se produire pour une le de raisons suivantes :
?Entrées de Registre pointent vers un dossier images qui est supprimé ou est déplacé.
?Entrées de Registre pointent vers une lettre de lecteur que n'est pas disponible, est déconnectée ou vers une lettre été a supprimée.
?Votre lecteur de DVD ou CD-ROM ne fonctionne pas correctement ou le média d'installation que vous utilisez est défectueux.

Retour au début

Résolution

Important la section, la méthode ou la tâche contiennent les étapes qui indiquent à vous comment modifier le Registre. Problèmes graves peuvent se produire toutefois si vous modifiez de manière incorrecte le Registre. Vérifiez par conséquent que procède comme suit attentivement. Pour la protection ajoutée, sauvegardez le Registre avant de le modifier. Vous pouvez puis restaurer le Registre si un problème se produit. Pour plus d'informations sur sauvegarder et comment sur restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 (http://support.microsoft.com/kb/322756/) Comment sauvegarder et restaurer le Registre dans Windows

Retour au début

Méthode 1

Si le dossier images n'est pas sur votre ordinateur, ajoutez un nouveau dossier qui est nommé image et remplacez le Registre pour que pointer vers le dossier images. Exécutez les procédures pour cela.

Note dans la mesure où plusieurs versions de Microsoft Windows existent, les procédures suivantes peuvent varier en fonction de votre ordinateur. S'ils consultent votre documentation de produit, consultez pour exécuter ces étapes.
1.Cliquez sur Démarrer et double-cliquez sur document.
2.Dans le menu Fichier, pointez sur Nouveau et cliquez sur Dossier.
3.Typ My Pictures, Et puis appuie sur ENTRÉE sur nommer le nouveau dossier.
4.Cliquez sur Démarrer,cliquez sur Exécuter, tapez regedit, Et vous puis cliquez sur OK.
5.Développez la sous-clé de Registre suivante
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
6.Cliquez sur Shell Folders, cliquez avec le bouton droit sur image et puis cliquez sur Modifier.
7.Dans la zone Données de la valeur, tapez le chemin d'accès du dossier images que vous avez ajouté à des étape 1 à 3 et puis cliquez sur OK.

Peut par exemple être le chemin d'accès du dossier images une suivant :
?Images Documents\Mes C:\My
?Images \Mes documents\Mes C:\Documents et Your User Name Settings\
?Images Documents\Mes %USERPROFILE%\Mes
8.Développez la sous-clé de Registre suivante
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
9.Cliquez sur User Shell Folders, cliquez avec le bouton droit sur image et puis cliquez sur Modifier.
10.Dans la zone Données de la valeur, tapez le chemin d'accès du dossier images et puis cliquez sur OK.
11.Développez la sous-clé de Registre suivante
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
12.Cliquez sur User Shell Folders, cliquez avec le bouton droit sur image et puis cliquez sur Modifier.
13.Dans la zone Données de la valeur, tapez le chemin d'accès du dossier images et puis cliquez sur OK.
14.Quittez l'Éditeur du Registre et redémarrez votre ordinateur.
15.Installez Streets and Trips ou MapPoint.

Retour au début

Méthode 2

Si n'est plus disponible, si est déconnectée ou si une lettre de lecteur a été supprimée, recherchez le Registre pour toutes les entrées qui pointent vers la lettre de lecteur incorrect. Modifiez ensuite les entrées vers la lettre de lecteur de votre lecteur de DVD ou CD-ROM. Exécutez les procédures pour cela :
1.Cliquez sur Démarrer,cliquez sur Exécuter, tapez regedit, Et vous puis cliquez sur OK.
2.Dans le menu Edition, cliquez sur Rechercher.
3.Dans la zone Rechercher, tapez la lettre de lecteur que n'est plus disponible, qu'est déconnectée ou que la lettre a été supprimée et puis cliquez sur Find next. Tapez par exemple E:, Et vous puis cliquez sur Find next.
4.Cliquez avec le bouton droit sur l'entrée trouvée et puis cliquez sur Modifier.
5. Modifiez le texte dans la zone Données de la valeur afin qu'il ait la lettre de lecteur appropriée.
6.Appuyez sur F3 pour trouver l'entrée suivante.
7.Répétez des étapes 4 à 6 vous trouvez toutes les entrées jusqu'à ce que dans le registre qui doit être corrigé.
8.Quitter Éditeur du registre redémarre votre ordinateur et installe alors Streets and Trips ou MapPoint.

Retour au début

Méthode 3

Si votre lecteur de DVD ou CD-ROM ne fonctionne pas correctement ou si le média d'installation que vous utilisez est défectueux, procédez comme suit :
? Si un lecteur différent de DVD ou CD-ROM est disponible, utilisez tout le lecteur pour installer Streets and Trips ou MapPoint.
? Copiez les fichiers d'installation à partir du CD-ROM dans un dossier sur votre disque dur. Installez Streets and Trips ou MapPoint du dossier sur votre disque dur.
?Si vous ne pouvez pas copier les fichiers d'installation sur votre disque dur, vérifiez que le lecteur de CD-ROM ou DVD peut copier des fichiers à partir d'un disque différent. Si le lecteur peut copier des fichiers à partir d'un disque différent sur votre disque dur, procurez-vous une nouvelle copie du support d'installation Streets and Trips ou MapPoint.

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft MapPoint 2000 Standard Edition
?Microsoft MapPoint 2001 Standard Edition
?Microsoft Streets & Trips 2008
?Microsoft MapPoint 2002 Standard Edition
?Microsoft Streets & Trips 2008 with Connected Services
?Microsoft Streets & Trips 2008 with GPS Locator
?Microsoft Streets & Trips 2002 Standard Edition
?Microsoft Streets & Trips 2001 Standard Edition
?Microsoft Streets & Trips 2003 Standard Edition

Retour au début

Mots-clés : 
kbtshoot kbprb KB894510 KbMtfr kbmt

Retour au début

Traduction automatiqueIMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 894510 (http://support.microsoft.com/kb/894510/en-us/)

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.