Die Fehlermeldung "Die aktuellen Sicherheitseinstellungen verhindern die Ausführung von ActiveX-Steuerelementen auf dieser Seite." wird angezeigt, wenn Sie an einer Besprechung in Live Meeting 2005 teilnehmen möchten.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 894648 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, sich bei einer Besprechung in Microsoft Office Live Meeting anzumelden, wird die folgende Fehlermeldung angezeigt:
Die aktuellen Sicherheitseinstellungen verhindern die Ausführung von ActiveX-Steuerelementen auf dieser Seite. Möglicherweise wird die Seite nicht richtig angezeigt.

Ursache

Dieses Problem tritt auf, wenn die Ausführung von ActiveX-Steuerelementen auf Ihrem Computer verhindert wird. ActiveX-Steuerelemente werden möglicherweise aus einem der folgenden Gründe oder aus beiden Gründen nicht ausgeführt:
  • Microsoft Internet Explorer ist möglicherweise so konfiguriert, dass die Ausführung von ActiveX-Steuerelementen blockiert wird.
  • Ein Firewall oder ein Proxyserver, der sich zwischen Ihrem Computer und dem Live Meeting-Konferenzcenter befindet, ist möglicherweise so konfiguriert, dass die Ausführung von ActiveX-Steuerelementen blockiert wird.

Lösung

Aktivieren Sie ActiveX-Steuerelemente in Internet Explorer, um das Problem zu beheben. Gehen Sie dazu wie folgt vor:
  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Wählen Sie im Dialogfeld Internetoptionen die Registerkarte Sicherheit aus, und klicken Sie auf Internet.
  4. Klicken Sie unter Sicherheitsstufe dieser Zone auf Stufe anpassen.
  5. Nehmen Sie unter ActiveX-Steuerelemente und Plugins folgende Einstellungen vor:
    Tabelle minimierenTabelle vergrößern
    OptionEinstellung
    Download von signierten ActiveX-SteuerelementenAktivieren oder Eingabeaufforderung
    ActiveX-Steuerelemente und Plugins ausführenAktivieren oder Eingabeaufforderung
    ActiveX-Steuerelemente ausführen, die für Scripting sicher sindAktivieren oder Eingabeaufforderung
  6. Klicken Sie nacheinander auf OK, Ja und OK.
Wenn die im Abschnitt Symptoms (Symptome) beschriebene Fehlermeldung weiterhin angezeigt wird, werden die ActiveX-Steuerelemente wahrscheinlich von einem Firewall oder einem Proxyserver blockiert, der sich zwischen Ihrem Computer und dem Live Meeting-Konferenzcenter befindet. In diesem Fall sollten Sie die IT-Abteilung darum bitten, die Blockierung der ActiveX-Steuerelemente für Ihren Computer aufzuheben oder die Domäne *.placeware.com zur Liste der vertrauenswürdigen Domänen in der Firewall- oder Proxyserver-Konfiguration hinzuzufügen.

Abhilfe

Melden Sie sich mit der Webbrowserkonsole bei Live Meeting an, um dieses Problem zu umgehen. Gehen Sie dazu wie folgt vor:
  1. Klicken Sie in der im Abschnitt Symptoms (Symptome) beschriebenen Fehlermeldung auf OK.
  2. Klicken Sie auf den Link Use the Browser Console (Browserkonsole verwenden), um an Live Meeting teilzunehmen.
Hinweis Wenn Sie die Browserkonsole für die Teilnahme an Live Meeting verwenden, stehen nicht alle Live Meeting-Features zur Verfügung.

Eigenschaften

Artikel-ID: 894648 - Geändert am: Freitag, 18. März 2005 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Live Meeting
Keywords: 
kbtshoot kbprb KB894648
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com