Windows XP でパスワード ディスクの作成ウィザードまたはパスワードのリセット ウィザードを使用するとリムーバブル デバイスが表示されません。

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文書番号: 894685
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目次

現象

パスワード ディスクの作成ウィザードまたはパスワードのリセット ウィザードを使用すると Microsoft Windows XP では、リムーバブル デバイスを表示されません。たとえば、使用するとリセット ディスクの作成、パスワードを作成するウィザード、取り外し可能なデバイスには、パスワードのバックアップ デバイスの一覧に表示されません。さらに、パスワードのリセット ウィザードを使用してパスワードをリセットすると、リムーバブル デバイスからパスワードを復元できるデバイスの一覧に表示可能性があります。

原因

この問題は、以下の条件に該当する場合に発生します。
  • 1 つ以上のリムーバブル ディスク ドライブがコンピューターに接続されています。
  • コンピューターに電源を入れたとき選択するリムーバブル ディスク ドライブが接続されていません。
  • Windows XP のようこそ画面がコンピューターにログオンすることがあります。たとえば、コンピューターにログオンしては CTRL + ALT + DEL キーを押します。
  • 忘れたパスワードのウィザードを開始するのには CTRL + ALT + DEL キーを押します。 または、コンピューターにログオンし、パスワードのリセット ウィザード] を起動します。
この問題はディスク ドライブ情報が最初に情報の要求を正しく表示する、Windows シェルの共通 DLL コンポーネント (Shell32.dll) を停止するために発生します。この情報は、ディスク ドライブを Windows のデスクトップに表示するために必要です。

解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

この修正プログラムを適用するには、Microsoft Windows XP Service Pack がインストールされて 2 (SP2) する必要があります。詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
322389Windows XP の最新の service pack を入手する方法
メモ また、次の Knowledge Base の資料に記載されている修正プログラムを適用することを推奨します。
894686 パスワード ディスクの作成ウィザードが、C ドライブにパスワードを正しくバックアップまたはパスワードのリセット ウィザードを使用して、Windows XP でパスワードをリセットしようとすると、エラー メッセージ「このディスクはパスワード リセット ディスクではありません」が表示されます。

修正プログラムの置き換えに関する情報

この修正プログラムは、他の修正プログラムに置き換えられない。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブ コントロール パネルの日付と時刻ツールでします。
   Date         Time   Version        Size       File name
   ---------------------------------------------------------
   01-Sep-2005  01:44  6.0.2900.2751  8,452,608  Shell32.dll

回避策

次の方法のいずれかを使用してこの問題を回避を操作することができる場合があります。

方法 1: コンピューターを再起動します。

接続されているリムーバブル ディスク ドライブに、コンピューターを再起動します。次をバックアップするか、パスワードを復元するには、次のようにします。

方法 2: パスワード ディスクの作成ウィザードまたはパスワードのリセット ウィザードを再開します。

終了し、[パスワード ディスクの作成ウィザードまたはパスワードのリセット ウィザード] を再起動します。リムーバブル ディスク ドライブの 1 つ以上のウィザードが表示されます。

メモ ウィザードを 1 回ごとに接続されているリムーバブル ディスク ドライブを再起動する必要があります。

方法 3: コントロール パネルからの忘れたパスワードのウィザードを開始します。

パスワード ディスクの作成ウィザードを開始するのには CTRL + ALT + DEL を押さないでください。代わりに、ウィザードを起動するのにユーザー アカウントのコントロール パネル項目を使用します。これを行うには、次の手順を実行します。
  1. クリックしてください。 開始をクリックして 実行、タイプ コントロール userpasswords、し [OK].
  2. アカウントにはパスワードを変更しをクリックするをクリックします。 忘れたパスワードを禁止します。.

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

詳細については、マイクロソフト サポート技術記事を表示するのには、次の資料番号をクリックしてください。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明
306214 Windows XP でドメイン内のコンピューターのディスクを作成し、パスワードを使用する方法をリセット
305478 作成し、パスワードを使用する方法では、Windows XP がドメインのメンバーではないコンピューターの場合はディスクをリセット

プロパティ

文書番号: 894685 - 最終更新日: 2011年8月3日 - リビジョン: 2.0
キーワード:?
kbbug kbfix kbqfe kbhotfixserver kbautohotfix kbmt KB894685 KbMtja
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英語版 KB:894685
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