Dispositivos removíveis podem não aparecer quando você usa o Assistente para recuperação de senha ou o Assistente para redefinição de senha no Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 894685 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

No Microsoft Windows XP, dispositivos removíveis não podem aparecer quando você usar o Assistente para recuperação de senha ou o Assistente para redefinição de senha. Por exemplo, quando você usa o Assistente de senha de recuperação para criar uma senha disco de redefinição, dispositivos removíveis podem não aparecer na lista de dispositivos para o qual você pode fazer backup sua senha. Além disso, quando você usa o Assistente para redefinição de senha para redefinir sua senha, dispositivos removíveis podem não aparecer na lista de dispositivos dos quais você pode restaurar sua senha.

Causa

Esse problema ocorre se todas as seguintes condições forem verdadeiras:
  • Mais de uma unidade de disco removível está conectada ao computador.
  • A unidade de disco removível que você deseja selecionar não estava conectada quando você ligou o computador.
  • Você não use a tela de XP boas-vindas do Windows para efetuar logon no computador. Por exemplo, você pressione CTRL + ALT + DELETE para efetuar logon no computador.
  • Pressione CTRL + ALT + DELETE para iniciar o Assistente para recuperação de senha ou você tente fazer logon computador e, em seguida, inicie o Assistente para redefinição de senha.
Esse problema ocorre porque o componente Windows Shell comum DLL (Shell32.dll) pára de informações de unidade de disco de exibir corretamente na primeira vez que informação seja requisitada. Essa informação é necessária para a unidade de disco exibir na área de trabalho da Windows.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Microsoft Windows XP Service Pack 2 (SP2) instalado.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP
Observação Recomendamos que você também aplicar o hotfix mencionado no seguinte artigo Base de dados de Conhecimento:
894686O Assistente para recuperação de senha incorretamente faz o backup sua senha para a unidade C, ou você recebe uma mensagem de erro "Este disco não é que uma senha disco de redefinição" quando você tenta usar o Assistente para redefinição de senha para redefinir sua senha no Windows XP

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size       File name
   ---------------------------------------------------------
   01-Sep-2005  01:44  6.0.2900.2751  8,452,608  Shell32.dll

Como Contornar

Talvez seja possível solucionar esse problema usando um dos seguintes métodos:

Método 1: Reinicie o computador

Reinicie o computador com as unidades de disco removíveis conectadas. Em seguida, tente fazer o backup ou restaurar sua senha.

Método 2: Reiniciar o Assistente de recuperação de senha ou o Assistente de redefinir senha

Feche e reinicie o Assistente para recuperação de senha ou o Assistente para redefinição de senha. Uma ou mais das unidades de disco removíveis, em seguida, podem aparecer no assistente.

Observação Talvez você precise reiniciar o Assistente uma vez para cada unidade de disco removível que está conectada.

Método 3: Start the Wizard de senha de recuperação no painel de controle

Não pressione CTRL + ALT + DELETE para iniciar o Assistente para recuperação de senha. Em vez disso, use o item do painel de controle de contas de usuário para iniciar o assistente. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite userpasswords de controle e, em seguida, clique em OK .
  2. Clique na conta cuja senha você deseja alterar e clique em impedir a senha esquecida .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
306214Como criar e usar uma senha de redefinição de disco para um computador em um domínio no Windows XP
305478Como criar e usar uma senha de redefinição de disco para um computador que não seja um membro do domínio no Windows XP

Propriedades

ID do artigo: 894685 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB894685 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 894685

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com