L'Assistant mot de passe oublié incorrectement sauvegarde votre mot de passe sur le lecteur C, ou vous recevez un message d'erreur "Ce disque n'est que disque de réinitialisation de mot de passe pas" lorsque vous essayez d'utiliser l'Assistant Réinitialisation du mot de passe pour réinitialiser votre mot de passe dans Windows XP

Traductions disponibles Traductions disponibles
Numéro d'article: 894686 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Vous pouvez rencontrer un ou les deux symptômes suivants dans Microsoft Windows XP :
  • Lorsque vous utilisez le disque de réinitialisation de l'Assistant mot de passe oublié pour créer un mot de passe, l'Assistant incorrectement sauvegarde votre mot de passe sur le lecteur C au lieu de sur un support amovible.
  • Lorsque vous essayez d'utiliser l'Assistant Réinitialisation du mot de passe pour réinitialiser votre mot de passe, le message d'erreur suivant s'affiche :
    Fichier introuvable
    Ce disque n'est pas un disque de réinitialisation de mot de passe.
    Par conséquent, vous ne pouvez pas réinitialiser votre mot de passe.

Cause

Ce problème se produit en raison d'un problème dans les noms d'utilisateurs Windows enregistrés et le composant de mots de passe (Keymgr.dll). Si une erreur se produit lorsque vous sélectionnez un lecteur dans l'Assistant mot de passe oublié ou l'Assistant Réinitialisation du mot de passe, Keymgr.dll peuvent sélectionner la première lettre de lecteur disponible que le lecteur. Vous pouvez rencontrer ce problème si une ou plusieurs des conditions suivantes sont remplies :
  • Un lecteur de disque amovible est connecté à l'ordinateur, mais aucun lecteurs de disquettes sont installés ou connectés à l'ordinateur.

    note Ce lecteur de disque amovible peut-être un périphérique de stockage qui est connecté à un port USB (universal serial bus ou à un port IEEE 1394 (FireWire).
  • Plusieurs un lecteur de disque amovible est connecté à l'ordinateur, aucun lecteurs de disquettes sont installés ou connectés à l'ordinateur, et une erreur se produit lorsque vous sélectionnez le lecteur amovible approprié dans l'Assistant mot de passe oublié. Vous pouvez rencontrer une erreur dans l'Assistant mot de passe oublié si une des conditions suivantes est remplie :
    • Vous n'avez pas appliqué le correctif logiciel qui est mentionné dans l'article suivant de la base de connaissances Microsoft :
      894685 Périphériques amovibles peuvent apparaître pas lorsque vous utilisez l'Assistant mot de passe oublié ou l'Assistant Réinitialisation du mot de passe dans Windows XP
    • Dans l'Assistant mot de passe oublié, vous entrez manuellement la lettre de lecteur ou la description du lecteur. Vous ne sélectionnez pas un des lecteurs amovibles répertoriés.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez être Microsoft Windows XP Service Pack 2 (SP2) installé. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier pack de service Windows XP
note Nous vous recommandons d'installer également le correctif logiciel qui est mentionné dans l'article suivant de la base de connaissances :
894685 Périphériques amovibles peuvent apparaître pas lorsque vous utilisez l'Assistant mot de passe oublié ou l'Assistant Réinitialisation du mot de passe dans Windows XP

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   26-Apr-2005  06:16  5.1.2600.2663  150,528  Keymgr.dll

Contournement

Vous pourrez peut-être contourner ce problème en suivant les étapes décrites dans la section « Contournement » de l'article suivant de la base de connaissances Microsoft :
894685 Périphériques amovibles peuvent apparaître pas lorsque vous utilisez l'Assistant mot de passe oublié ou l'Assistant Réinitialisation du mot de passe dans Windows XP
note Si seul un lecteur de disque amovible est connecté à l'ordinateur, connecter un lecteur de disque amovible supplémentaire. Ensuite, suivez les étapes de 894685 article de la base de connaissances Microsoft.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
306214 Comment faire pour créer et utiliser un mot de passe de réinitialisation de disque pour un ordinateur dans un domaine dans Windows XP
305478 Comment faire pour créer et utiliser un mot de passe de réinitialisation de disque pour un ordinateur qui n'est pas un membre de domaine dans Windows XP

Propriétés

Numéro d'article: 894686 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug KB894686 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 894686
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com