El equipo no detecta la unidad de CD o la unidad de DVD después de quitar Digital Image

Seleccione idioma Seleccione idioma
Id. de artículo: 894730 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de quitar Microsoft Digital Image desde el equipo, el equipo no detecta la unidad de CD o DVD.

Causa

Este problema se produce porque se modifican algunas claves del registro en el registro cuando se quita la imagen Digital.

Solución

Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows

Nota Puesto que existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completar estos pasos.
Para evitar este problema en Microsoft Windows XP, siga estos pasos:
  1. Quitar las entradas del registro modificado. Para ello, siga estos pasos:
    1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en Aceptar.
    2. En el panel de exploración, busque y, a continuación, haga clic en la siguiente subclave del registro:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    3. En el panel derecho, haga clic en UpperFilters.
    4. En el menú Edición , haga clic en Eliminar.
    5. Cuando se le pida que confirme la eliminación, haga clic en .
    6. En el panel derecho, haga clic en LowerFilters.
    7. En el menú Edición , haga clic en Eliminar.
    8. Cuando se le pida que confirme la eliminación, haga clic en .
    9. Salga del Editor del registro.
    10. Reinicie el equipo.

      Nota Si observa una pérdida de funcionalidad en un programa determinado, como en el CD de software de grabación después de quitar los valores del registro UpperFilters y LowerFilters , vuelva a instalar dicho software. Si este problema se repite, póngase en contacto con el proveedor de software para obtener ayuda.
  2. Quite los controladores existentes. Para ello, siga estos pasos:
    1. Haga clic en Inicioy, a continuación, haga clic en Panel de Control.
    2. Si el Panel de Control está en vista por categorías, haga clic en rendimiento y mantenimientoy, a continuación, haga clic en sistema.

      Si el Panel de Control está en la vista clásica, haga doble clic en sistema.
    3. Haga clic en la ficha Hardware y, a continuación, haga clic en Administrador de dispositivos.
    4. Expanda unidades de DVD o CD-ROM, haga clic en los dispositivos de CD y DVD y, a continuación, haga clic en desinstalar.
    5. Cuando se le pida que confirme que desea quitar el dispositivo, haga clic en Aceptar.
    6. Reinicie el equipo.
Nota Una vez reiniciado el equipo, se instalará automáticamente los controladores.Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows

Nota Puesto que existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completar estos pasos.
Para evitar este problema en Windows Vista, siga estos pasos:
  1. Quitar las entradas del registro modificado. Para ello, siga estos pasos:
    1. Haga clic en Inicio
      Contraer esta imagenAmpliar esta imagen
      Botón Inicio
      , haga clic en Todos los programas, Accesoriosy, a continuación, haga clic en Ejecutar.
    2. Tipo Regedity, a continuación, haga clic en Aceptar.

      Contraer esta imagenAmpliar esta imagen
      Permiso de Control de acceso de usuario
      Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir.
    3. En el panel de exploración, busque y, a continuación, haga clic en la siguiente subclave del registro:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    4. En el panel derecho, haga clic en UpperFilters.
    5. En el menú Edición , haga clic en Eliminar.
    6. Cuando se le pida que confirme la eliminación, haga clic en .
    7. En el panel derecho, haga clic en LowerFilters.
    8. En el menú Edición , haga clic en Eliminar.
    9. Cuando se le pida que confirme la eliminación, haga clic en .
    10. Salga del Editor del registro.
    11. Reinicie el equipo.

      Nota Si observa una pérdida de funcionalidad en un programa determinado, como en el CD de software de grabación después de quitar los valores del registro UpperFilters y LowerFilters , vuelva a instalar dicho software. Si este problema se repite, póngase en contacto con el proveedor de software para obtener ayuda.
  2. Quite los controladores existentes. Para ello, siga estos pasos:
    1. Haga clic en Inicio
      Contraer esta imagenAmpliar esta imagen
      Botón Inicio
      y, a continuación, haga clic en Panel de Control.
    2. Haga clic en sistema y mantenimiento, haga clic en sistemay, a continuación, haga clic en Administrador de dispositivos.

      Si el Panel de Control está en la vista clásica, haga doble clic en sistema y, a continuación, haga clic en Administrador de dispositivos.
      Contraer esta imagenAmpliar esta imagen
      Permiso de Control de acceso de usuario
      Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir.
    3. En el Administrador de dispositivos, expanda unidades de DVD o CD-ROM, haga clic en los dispositivos de CD y DVD y, a continuación, haga clic en desinstalar.
    4. Cuando se le pida que confirme que desea quitar el dispositivo, haga clic en Aceptar.
    5. Reinicie el equipo.
Nota Una vez reiniciado el equipo, se instalará automáticamente los controladores.

Propiedades

Id. de artículo: 894730 - Última revisión: jueves, 06 de febrero de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Digital Image Suite 10
  • Microsoft Digital Image Standard 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Suite 2006
Palabras clave: 
kbtshoot kbmt KB894730 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 894730

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com