Windows Explorer zeigt keine Symbole für htm-Dateien, HTML-Dateien oder MSG-Dateien nach Aktivieren von Offlinedateien in Windows XP oder Windows Server 2003

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Problembeschreibung

Nachdem Sie Offlinedateien aktiviert haben, zeigt Windows Explorer keine Symbole für die folgenden Dateien:
  • MSG-Dateien
  • htm-Dateien
  • HTML-Dateien
Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Der Computer verwendet das NTFS-Dateisystem.
  • Hotfix 839645 (Microsoft Security Bulletin MS04-024) installiert auf einem Computer, auf denen Microsoft Windows XP mit Service Pack 1 ausgeführt wird. Oder der Computer wird Windows XP mit Service Pack 2 oder Windows Server 2003 ausgeführt.

Ursache

Dieses Problem, da diese Dateitypen eigene Handler Symbol.

Lösung

Hotfix-Informationen für Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, muss eine der folgenden Bedingungen erfüllt sein:
  • Sie haben Windows XP Service Pack 1 und Security Bulletin MS04-024 oder einem späteren Security Bulletin installiert.
  • Sie haben Windows XP Service Pack 2 installiert.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.Dadurch wird die Datei Shell32.dll geladen.

Ersetzte Hotfixes

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
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DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Shell32.dll6.0.2900.27038,452,09621-Jun-200506: 11X 86SP2SP2QFE
Shlwapi.dll6.0.2900.2703473,60021-Jun-200506: 11X 86SP2SP2QFE
Xpsp3res.dll5.1.2600.270317,92021-Jun-200501: 47X 86SP2SP2QFE

Hotfix-Informationen für Windows Server 2003

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gibt keine Voraussetzungen für die Installation dieses Hotfixes.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.Dadurch wird die Datei Shell32.dll geladen.

Ersetzte Hotfixes

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003, X 86-basierte version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Shell32.dll6.0.3790.30618,385,53619-DEC-200708: 11X 86SP1SP1QFE
W03a2409.dll5.2.3790.306128,67218-DEC-200710: 32X 86SP1SP1QFE
Shell32.dll6.0.3790.42078,360,96019-DEC-200707: 52X 86SP2SP2QFE


Windows Server 2003, X 64-basierte version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Shell32.dll6.0.3790.306110,504,70419-DEC-200706: 55X 64SP1SP1QFE
W03a2409.dll5.2.3790.306129,18419-DEC-200706: 55X 64SP1SP1QFE
Wshell32.dll6.0.3790.30618,385,53619-DEC-200706: 55X 86SP1WOW
Ww03a2409.dll5.2.3790.306128,67219-DEC-200706: 55X 86SP1WOW
Shell32.dll6.0.3790.420710,508,28819-DEC-200707: 01X 64SP2SP2QFE
Wshell32.dll6.0.3790.42078,360,96019-DEC-200707: 01X 86SP2WOW


Windows Server 2003, IA64-basierte version
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Shell32.dll6.0.3790.306113,241,85619-DEC-200707: 00IA-64SP1SP1QFE
W03a2409.dll5.2.3790.306127,64819-DEC-200707: 00IA-64SP1SP1QFE
Wshell32.dll6.0.3790.30618,385,53619-DEC-200707: 00X 86SP1WOW
Ww03a2409.dll5.2.3790.306128,67219-DEC-200707: 00X 86SP1WOW
Shell32.dll6.0.3790.420713,244,92819-DEC-200707: 00IA-64SP2SP2QFE
Wshell32.dll6.0.3790.42078,360,96019-DEC-200707: 01X 86SP2WOW

Abhilfe

Um dieses Problem zu umgehen, verschieben Sie die betroffenen Dateien auf einem anderen Datenträger. Anschließend verschieben Sie Sie wieder in den ursprünglichen Ordner.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Um Offlinedateien zu aktivieren, klicken Sie auf das Kontrollkästchen Offlinedateien aktivieren auf der Registerkarte Offlinedateien im Dialogfeld Ordneroptionen .

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 895115 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Service Pack 2, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 1, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
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kbmt kbautohotfix kbfix kbhotfixserver kbqfe kbpubtypekc KB895115 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 895115
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