Explorador de Windows no muestra iconos para los archivos .htm, para los archivos .HTML o para archivos .msg después de habilitar archivos sin conexión en Windows XP o en Windows Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 895115 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de habilitar archivos sin conexión, Explorador de Windows no muestra iconos para los archivos siguientes:
  • archivos .msg
  • archivos .htm
  • archivos .HTML
El problema se produce cuando se cumplen las condiciones siguientes:
  • El equipo utiliza el sistema de archivos NTFS.
  • Ha instalado el hotfix 839645 (boletín de seguridad de Microsoft MS04-024) en un equipo que ejecuta Microsoft Windows XP con Service Pack 1. O bien, el equipo se está ejecutando Windows XP con Service Pack 2 o Windows Server 2003.

Causa

Este problema se produce porque estos tipos de archivo tienen sus propios controladores de icono.

Solución

Información de revisión para Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe cumplirse una de las condiciones siguientes:
  • Ha instalado Windows XP Service Pack 1 y el boletín de seguridad MS04-024 o un boletín de seguridad posterior.
  • Ha instalado Windows XP Service Pack 2.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.Esto cargará el archivo Shell32.dll.

Información acerca de la sustitución de la revisión

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Shell32.dll6.0.2900.27038,452,09621-Jun-200506: 11x 86SP2SP2QFE
Shlwapi.dll6.0.2900.2703473.60021-Jun-200506: 11x 86SP2SP2QFE
Xpsp3res.dll5.1.2600.270317,92021-Jun-200501: 47x 86SP2SP2QFE

Información de la revisión para Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay ningún requisito previo para instalar este hotfix.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.Esto cargará el archivo Shell32.dll.

Información acerca de la sustitución de la revisión

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003, versión basada en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Shell32.dll6.0.3790.30618,385,53619 De diciembre de 200711: 08x 86SP1SP1QFE
W03a2409.dll5.2.3790.306128.67218 De diciembre de 200710: 32x 86SP1SP1QFE
Shell32.dll6.0.3790.42078,360,96019 De diciembre de 200707: 52x 86SP2SP2QFE


Windows Server 2003, x versión de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Shell32.dll6.0.3790.306110,504,70419 De diciembre de 200706: 55x 64SP1SP1QFE
W03a2409.dll5.2.3790.306129,18419 De diciembre de 200706: 55x 64SP1SP1QFE
Wshell32.dll6.0.3790.30618,385,53619 De diciembre de 200706: 55x 86SP1GUAU
Ww03a2409.dll5.2.3790.306128.67219 De diciembre de 200706: 55x 86SP1GUAU
Shell32.dll6.0.3790.420710,508,28819 De diciembre de 200707: 01x 64SP2SP2QFE
Wshell32.dll6.0.3790.42078,360,96019 De diciembre de 200707: 01x 86SP2GUAU


Windows Server 2003, versión basada en IA64
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Shell32.dll6.0.3790.306113,241,85619 De diciembre de 200707: 00IA-64SP1SP1QFE
W03a2409.dll5.2.3790.306127,64819 De diciembre de 200707: 00IA-64SP1SP1QFE
Wshell32.dll6.0.3790.30618,385,53619 De diciembre de 200707: 00x 86SP1GUAU
Ww03a2409.dll5.2.3790.306128.67219 De diciembre de 200707: 00x 86SP1GUAU
Shell32.dll6.0.3790.420713,244,92819 De diciembre de 200707: 00IA-64SP2SP2QFE
Wshell32.dll6.0.3790.42078,360,96019 De diciembre de 200707: 01x 86SP2GUAU

Solución

Para evitar este problema, mueva los archivos afectados a un disco diferente. A continuación, devolverlos a la carpeta original.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para habilitar archivos sin conexión, haga clic para seleccionar la casilla de verificación Habilitar archivos sin conexión en la ficha Archivos sin conexión del cuadro de diálogo Opciones de carpeta .

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 895115 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palabras clave: 
kbmt kbautohotfix kbfix kbhotfixserver kbqfe kbpubtypekc KB895115 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 895115

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com