MS05-029: Vulnerability in Exchange Server 5.5 Outlook Web Access could allow cross-site scripting attacks

Article translations Article translations
Article ID: 895179 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all
Microsoft has released security bulletin MS05-029. The security bulletin contains all the relevant information about the security update. The information includes file manifest information and deployment options. To view the complete security bulletin, visit one of the following Microsoft Web sites:

Properties

Article ID: 895179 - Last Review: October 27, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Exchange Server 5.5 Service Pack 4
Keywords: 
kbnosurvey kbarchive atdownload kbexchange550presp5fix kbfix kbbug kbsecurity kbsecbulletin kbqfe KB895179

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com