Nemusí být možné otevřít soubory zkopírovány externí IEEE 1394 SBP2 pevný disk v systému Windows XP nebo Windows Server 2003

Překlady článku Překlady článku
ID článku: 895312 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pravděpodobně nebude možné otevřít soubory zkopírovány do externí Institute of Electrical and Electronics Engineers (IEEE) 1394 Serial Bus Protocol 2 (SBP2) pevný disk.

Příčina

Tento problém může dojít, pokud jsou poškozeny soubory na pevném disku SBP2. Tyto soubory mohou být poškozené může, když jsou splněny následující podmínky:
  • Kopírovat soubory na pevný disk SBP2 z počítače se systémem Microsoft Windows XP, který používá řadič NEC 1394.
  • Zkopírujte soubory na pevný disk SBP2 z počítače se systémem Microsoft Windows Server 2003, který používá řadič NEC 1394.
  • Řadič NEC 1394 není správně nastavena vnitřní hodiny žurnálu.

Řešení

Informace o aktualizaci Service Pack

Systém Windows Server 2003

Tento problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows Server 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
889100Jak získat nejnovější aktualizaci Service Pack pro systém Windows Server 2003

Informace o opravě hotfix

Systém Windows Server 2003

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této aktualizace není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce Datum a čas v ovládacím.
Windows Server 2003, verze x 86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Ohci1394.sys5.2.3790.31060,03215. 4. 200513: 05Nelze použít
Windows Server 2003 Service Pack 1, verze x 86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Ohci1394.sys5.2.3790.242261,31215. 4. 200501: 06Nelze použít
Windows Server 2003, verze pro procesory Itanium
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Ohci1394.sys5.2.3790.310162,43215. 4. 200503: 46Nelze použít
Windows Server 2003 Service Pack 1 pro procesory Itanium
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Ohci1394.sys5.2.3790.2422177,02415. 4. 200503: 46Nelze použít
Windows Server 2003, verze x 64
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Ohci1394.sys5.2.3790.242293,44015. 4. 200503: 46X64

na systém Windows XP

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce Datum a čas v ovládacím.

Windows XP, 32bitové verze


   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Mar-2005  22:05  5.1.2600.1643      56,064  Ohci1394.sys
   11-Mar-2005  22:09  5.1.2600.2629      61,312  Ohci1394.sys
   24-Feb-2005  20:24  6.1.22.4          371,936  Updspapi.dll 

Windows XP, 64bitové verze


   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   11-Mar-2005  22:13  5.1.2600.1643     172,672  Ohci1394.sys
   25-Feb-2005  03:50  6.1.22.4          639,712  Updspapi.dll    IA-64

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven v Windows Server 2003 Service Pack 2.

Další informace

Odborná pomoc pro systém Windows x 64

Výrobce hardwaru poskytuje technickou podporu a odbornou pomoc pro systém Microsoft Windows x 64. Výrobce hardwaru poskytuje podporu proto, že systém Windows XP x64 byl zahrnut v dodaném hardwaru. Výrobce hardwaru mohl upravit instalaci systému Windows x64 pomocí jedinečných součástí. Mohl například zahrnout specifické ovladače zařízení a volitelná nastavení, aby maximalizoval výkon vlastního hardwaru. Společnost Microsoft bude vyvíjet přiměřené úsilí v případě, že potřebujete technickou pomoc ke své verzi systému Windows x64. Pravděpodobně byste se však měli obrátit přímo na výrobce hardwaru. Výrobce je tím nejkvalifikovanějším pro poskytnutí podpory k softwaru, který instaloval do hardwaru.

Informace o systému Microsoft Windows XP Professional x64 Edition získáte na následujícím webu společnosti Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Informace o systému Microsoft Windows Server 2003 x 64 Edition naleznete na následujícím webu:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Produkty třetích stran, o nichž se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Vlastnosti

ID článku: 895312 - Poslední aktualizace: 11. října 2007 - Revize: 4.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Klíčová slova: 
kbmt kbautohotfix kbwinserv2003sp2fix kbhotfixserver kbqfe kbwinxpsp3fix kbwinxppresp3fix KB895312 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:895312

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com