ุล้มเหลวทันทีหลังจากที่คุณใช้สมาร์ทการ์ดในการเข้าสู่ระบบคอมพิวเตอร์ที่ใช้ Windows XP SP2, Windows Server 2003 SP1 หรือ Windows Server 2003 SP2

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 895325 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ตัวอย่างบริษัท องค์กร ผลิตภัณฑ์ ชื่อโดเมน ที่อยู่อีเมล โลโก้ บุคคล ตำแหน่ง และเหตุการณ์ที่กล่าวนี้เป็นสิ่งสมมติขึ้น ไม่มีความสัมพันธ์กับบริษัท องค์กร ผลิตภัณฑ์ ชื่อโดเมน ที่อยู่อีเมล โลโก้ บุคคล ตำแหน่ง หรือเหตุการณ์มีวัตถุประสงค์ หรือการอนุมาน
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณใช้การรับรองความถูกต้องของสมาร์ทการ์ดเพื่อเข้าสู่ คอมพิวเตอร์ที่กำลังเรียกใช้ Microsoft Windows XP เซอร์วิสแพ็ค 2 (SP2), Windows Server 2003 Service Pack 1 (SP1) หรือ Windows Server 2003 Service Pack 2 (SP2), กระบวนการเข้าสู่ระบบ ไม่สำเร็จ อย่างไรก็ตาม หลังจากนั้นสักครู่ กระบวนการุเกิดการละเมิดการเข้าถึง และสิ้นสุดลง

นอกจากนี้คุณไม่พบปัญหานี้บนคอมพิวเตอร์ที่ใช้ Windows XP Service Pack 1 (SP1) หรือ Windows Server 2003 รุ่นที่วางจำหน่าย

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากความเสียหายฮีปที่อาจเกิดขึ้นในกระบวนการุเมื่อคุณล็อกอิน โดยใช้สมาร์ทการ์ด

ปัญหานี้เกิดขึ้นถ้าเขตข้อมูลเรื่องของใบรับรองบนสมาร์ทการ์ดอยู่ในลำดับที่เฉพาะเจาะจง ในสถานการณ์สมมตินี้ ถ้าคอมโพเนนต์โดเมนของเขตข้อมูลเรื่องไม่ล่าสุดแอตทริบิวต์ไม่กี่ ุประสบความเสียหายฮีป แล้ว กระบวนการล้มเหลว เขตข้อมูล'เรื่อง'ของตัวอย่างต่อไปนี้แสดงให้เห็นถึงปัญหานี้

ตัวอย่างที่ 1:
DC =เสร็จสมบูรณ์
DC = MSN
CN = dalexander
CN =ผู้ใช้
ในตัวอย่างนี้ ส่วนคอมโพเนนต์โดเมนของเขตข้อมูลเรื่องไม่ล่าสุดคุณลักษณะหลายอย่างของเขตข้อมูลเรื่อง ในตัวอย่างนี้ ุประสบความเสียหายฮีป

ตัวอย่างที่ 2:
CN = David Alexander
CN =ผู้ใช้
DC = corp
DC = tailspin
DC =เนื่อง
DC = com
ในตัวอย่างนี้ ส่วนคอมโพเนนต์โดเมนของเขตข้อมูลเรื่องได้เมื่อคุณลักษณะหลายอย่างของเขตข้อมูลเรื่อง ในตัวอย่างนี้ ุไม่พบความเสียหายฮีป

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วนสำหรับ Windows XP

มีโปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีวัตถุประสงค์เพื่อแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น การนำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น ถ้ามีการรับผลกระทบคุณจะไม่รุนแรงจากปัญหานี้ เราขอแนะนำให้ คุณรอปรับปรุงซอฟต์แวร์ถัดไปที่ประกอบด้วยโปรแกรมแก้ไขด่วนนี้

หากโปรแกรมแก้ไขด่วนพร้อมใช้งานสำหรับการดาวน์โหลด จะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมใช้งานดาวน์โหลด" ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น ติดต่อ Microsoft ฝ่ายบริการสนับสนุนลูกค้าเพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ หากเกิดปัญหาอื่น ๆ หรือการแก้ไขปัญหาใด ๆ เป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะนำไปใช้กับคำถามเพิ่มเติมและเรื่องที่ไม่สามารถจัดหาโปรแกรมแก้ไขด่วนนี้เฉพาะ สำหรับรายการทั้งหมด ของหมายเลขโทรศัพท์ของฝ่ายบริการลูกค้าของ Microsoft สนับสนุน หรือเมื่อต้อง การสร้างการร้องขอบริการแยกต่างหาก แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมใช้งานดาวน์โหลด" แสดงภาษาโปรแกรมแก้ไขด่วนจะพร้อมใช้งาน ถ้าคุณไม่เห็นภาษาของคุณ ไม่ได้เนื่องจากไม่มีโปรแกรมแก้ไขด่วนพร้อมใช้งานสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

คุณต้องเรียกใช้ Windows XP SP2 การใช้โปรแกรมแก้ไขด่วนนี้

ความต้องการเริ่มระบบใหม่

คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่แทนการแก้ไขด่วนอื่น ๆ

แฟ้มข้อมูล

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษมีแอตทริบิวต์ของแฟ้ม (หรือแอตทริบิวต์ของแฟ้มรุ่นที่ใหม่กว่า) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันและเวลาของแฟ้มเหล่านี้จะแสดงอยู่ในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้มข้อมูล จะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้ โซนเวลา แท็บในรายการวันและเวลาใน'แผงควบคุม'
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์ม
Kerberos.dll5.1.2600.2626294,91208 2005 มีนาคม08:40x 86

ข้อมูลโปรแกรมแก้ไขด่วนสำหรับ Windows Server 2003

มีโปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีวัตถุประสงค์เพื่อแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น การนำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น ถ้ามีการรับผลกระทบคุณจะไม่รุนแรงจากปัญหานี้ เราขอแนะนำให้ คุณรอปรับปรุงซอฟต์แวร์ถัดไปที่ประกอบด้วยโปรแกรมแก้ไขด่วนนี้

หากโปรแกรมแก้ไขด่วนพร้อมใช้งานสำหรับการดาวน์โหลด จะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมใช้งานดาวน์โหลด" ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น ติดต่อ Microsoft ฝ่ายบริการสนับสนุนลูกค้าเพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ หากเกิดปัญหาอื่น ๆ หรือการแก้ไขปัญหาใด ๆ เป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะนำไปใช้กับคำถามเพิ่มเติมและเรื่องที่ไม่สามารถจัดหาโปรแกรมแก้ไขด่วนนี้เฉพาะ สำหรับรายการทั้งหมด ของหมายเลขโทรศัพท์ของฝ่ายบริการลูกค้าของ Microsoft สนับสนุน หรือเมื่อต้อง การสร้างการร้องขอบริการแยกต่างหาก แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมใช้งานดาวน์โหลด" แสดงภาษาโปรแกรมแก้ไขด่วนจะพร้อมใช้งาน ถ้าคุณไม่เห็นภาษาของคุณ ไม่ได้เนื่องจากไม่มีโปรแกรมแก้ไขด่วนพร้อมใช้งานสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

คุณต้องเรียกใช้ Windows Server 2003 SP1 หรือ Windows Server 2003 SP2 การใช้โปรแกรมแก้ไขด่วนนี้

ความต้องการเริ่มระบบใหม่

คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่แทนการแก้ไขด่วนอื่น ๆ

แฟ้มข้อมูล

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษมีแอตทริบิวต์ของแฟ้ม (หรือแอตทริบิวต์ของแฟ้มรุ่นที่ใหม่กว่า) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันและเวลาของแฟ้มเหล่านี้จะแสดงอยู่ในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้มข้อมูล จะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้ โซนเวลา แท็บในรายการวันและเวลาใน'แผงควบคุม'
Windows Server 2003 Service Pack 1, x รุ่นที่ใช้ 86
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์ม
Kerberos.dll5.2.3790.3109351,74424 2008 มีนาคม13:55x 86
Windows Server 2003 Service Pack 1, x รุ่นที่ใช้ 64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์มความต้องการพิเศษสาขาเซอร์วิส
Kerberos.dll5.2.3790.3109722,43224 2008 มีนาคม12:55x 64SP1ไม่เกี่ยวข้อง
Wkerberos.dll5.2.3790.3109351,74424 2008 มีนาคม12:55x 86SP1WOW
Windows Server 2003 Service Pack 1 รุ่นที่ใช้ Itanium
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์มความต้องการพิเศษสาขาเซอร์วิส
Kerberos.dll5.2.3790.3109966,14424 2008 มีนาคม12:58IA-64SP1ไม่เกี่ยวข้อง
Wkerberos.dll5.2.3790.3109351,74424 2008 มีนาคม12:58x 86SP1WOW
Windows Server 2003 กับเซอร์วิสแพ็ค 2, x รุ่นที่ใช้ 86
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์ม
Kerberos.dll5.2.3790.4259351,23224 2008 มีนาคม13:37x 86
Windows Server 2003 กับเซอร์วิสแพ็ค 2, x รุ่นที่ใช้ 64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์มความต้องการพิเศษสาขาเซอร์วิส
Kerberos.dll5.2.3790.4259723,96824 2008 มีนาคม13:02x 64SP2ไม่เกี่ยวข้อง
Wkerberos.dll5.2.3790.4259351,23224 2008 มีนาคม13:02x 86SP2WOW
Windows Server 2003 กับเซอร์วิสแพ็ค 2 รุ่นที่ใช้ Itanium
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์มความต้องการพิเศษสาขาเซอร์วิส
Kerberos.dll5.2.3790.4259968,19224 2008 มีนาคม13:00IA-64SP2ไม่เกี่ยวข้อง
Wkerberos.dll5.2.3790.4259351,23224 2008 มีนาคม13:00x 86SP2WOW

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ที่ระบุไว้ในส่วน"ใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายการปรับปรุงซอฟต์แวร์ของไมโครซอฟท์

คุณสมบัติ

หมายเลขบทความ (Article ID): 895325 - รีวิวครั้งสุดท้าย: 8 ตุลาคม 2554 - Revision: 1.0
ใช้กับ
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003 Service Pack 2
Keywords: 
kbautohotfix kbwinxppresp3fix kbfix kbbug kbHotfixServer kbqfe kbmt KB895325 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:895325

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com