Article ID: 895393 - Last Review: July 25, 2006 - Revision: 2.2

The file name of an attachment is unrecognizable after you send an e-mail message by using Microsoft CRM Sales for Outlook

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SYMPTOMS

After you send an e-mail message with an attachment by using the Microsoft Business Solutions CRM 1.2 Sales for Outlook (the Outlook client), you experience the following symptom.

When the message recipient views the e-mail message, the file name of the message attachment is unrecognizable, and the recipient cannot read the name of the attached file.

CAUSE

This problem occurs if the file name of the e-mail message attachment contains Greek characters or Cyrillic characters.

RESOLUTION

Microsoft CRM has a fix for this problem that is part of a cumulative update. The cumulative update information is described in the following Microsoft Knowledge Base article:
904435  (http://support.microsoft.com/kb/904435/ ) Update Rollup 2 is available for Microsoft CRM 1.2

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft product updates, see the following articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards

APPLIES TO
  • Microsoft CRM 1.2
Keywords: 
kbmbsemail kbmbsmigrate kbpubtypekc kbqfe kbhotfixserver KB895393
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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