Cuando presiona la tecla de kanji para cambiar de modo de entrada de ancho medio a modo de entrada de ancho completo en un equipo basado en Windows XP SP2, no puede cambiar el modo de entrada IME

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Síntomas

Estás utilizando el Editor de método de entrada (IME) japonés en una versión japonesa de un Service Pack 2 (SP2) de Microsoft Windows XP - basado en equipo. Para proporcionar la entrada a una interfaz de usuario en un programa como Microsoft Office Outlook 2003, presione la tecla de kanji en el teclado para cambiar de modo de entrada de ancho medio a modo de entrada de ancho completo. Sin embargo, no puede cambiar el modo de entrada IME.

Nota Este problema no se produce en Windows XP Service Pack 1 (SP1). Asimismo, si presiona ALT junto con la tecla de kanji, se cambia el modo de entrada como se esperaba. Sin embargo, si presiona A o cualquier otra tecla de carácter junto con la tecla de kanji, caracteres hiragana de japonés de ancho completo duplicados aparecen inesperadamente.

Causa

Este problema se produce porque se envían mensajes KS_DOWN duplicados en el sistema operativo cuando presiona la tecla de kanji.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Msctfime.IME5.1.2600.2657177,15219-Abr-200508: 53No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Pasos para reproducir el problema

Los pasos siguientes use Outlook 2003 como ejemplo. Sin embargo, este problema también puede producirse cuando usa otros programas.
  1. Inicie sesión en un equipo que está ejecutando la versión japonesa de Windows XP SP2.
  2. Instalar la versión japonesa de Microsoft Office 2003 en este equipo.
  3. Utilice un teclado japonés con la tecla de ancho y mitad de ancho completo.
  4. En Outlook 2003, establezca un perfil de Outlook para iniciar sesión en un buzón. Puede configurar Outlook 2003 para iniciar sesión en su propio buzón.
  5. En Outlook 2003, establezca otro perfil para iniciar sesión en cualquier otro buzón. Puede ser un buzón ficticio en lugar de uno real.
  6. Configurar Outlook 2003 para utilizar la opción Solicitar un perfil que se va a utilizar en lugar de la opción Usar siempre este perfil .
  7. Inicie Outlook 2003. Se muestra el cuadro de diálogo Elegir perfil .
  8. Seleccione el perfil que inicie sesión en su propio buzón.
  9. En el menú Herramientas , haga clic en Libreta de direcciones . O bien, en el menú Herramientas , seleccione Buscar y, a continuación, haga clic en Búsqueda avanzada .
  10. Escriba algún texto en la interfaz de usuario. El modo de entrada IME está en modo entrada de ancho medio.
  11. Presione la tecla de la mitad de ancho y de ancho completo en la parte inferior izquierda del teclado japonés. El modo de entrada IME no cambia a hiragana de ancho completo japonés.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 895564 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbbug kbfix kbpubtypekc KB895564 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 895564

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