Quando você pressiona a tecla de acesso kanji para alterar do modo de entrada de meia largura para modo de entrada de largura total em um computador com Windows XP SP2, o modo de entrada do IME não pode alterar

Traduções deste artigo Traduções deste artigo
ID do artigo: 895564 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Você estiver usando o Editor de método de entrada (IME) japonês em uma versão japonesa do Microsoft Windows XP Service Pack 2 (SP2) - com base em computador. Para fornecer entrada para uma interface de usuário em um programa como o Microsoft Office Outlook 2003, pressione a tecla de acesso kanji no teclado para alterar do modo entrado de meia largura para o modo entrado de largura total. No entanto, o modo de entrada do IME não pode alterar.

Observação Esse problema não ocorre no Windows XP Service Pack 1 (SP1). Além disso, se você pressionar ALT juntamente com a tecla de acesso kanji, o modo de entrada será alterado conforme o esperado. No entanto, se você pressionar A ou qualquer outra caractere tecla juntamente com a tecla de acesso kanji, caracteres hiragana japonês de largura total duplicados aparecem inesperadamente.

Causa

Esse problema ocorre porque as mensagens KS_DOWN duplicadas são enviadas para o sistema operacional quando você pressiona a tecla de acesso kanji.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Msctfime.IME5.1.2600.2657177,15219-Abr-200508: 53Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Etapas para reproduzir o problema

As etapas a seguir usam o Outlook 2003 como um exemplo. No entanto, esse problema também pode ocorrer quando você usa outros programas.
  1. Efetuar logon um computador que está executando a versão em japonês do Windows XP SP2.
  2. Instale a versão em japonês do Microsoft Office 2003 neste computador.
  3. Use um teclado japonês com a tecla de acesso completo-largura/meia largura.
  4. No Outlook 2003, defina um perfil do Outlook para fazer logon em uma caixa de correio. Você pode configurar o Outlook 2003 para fazer logon em sua própria caixa de correio.
  5. No Outlook 2003, defina outro perfil de logon qualquer outra caixa de correio. Ele pode ser uma caixa de correio fictícia em vez de um real.
  6. Configure o Outlook 2003 para usar a opção de Solicitar um perfil a ser usado em vez da opção Sempre usar este perfil .
  7. Inicie o Outlook 2003. A caixa de diálogo Escolher perfil é exibida.
  8. Selecione o perfil que faz logon em sua caixa de correio.
  9. No menu Ferramentas , clique em Catálogo de endereços . Ou, no menu Ferramentas , aponte para Localizar e, em seguida, clique em Localização avançada .
  10. Digite algum texto na interface do usuário. O modo de entrada do IME está no modo entrado de meia largura.
  11. Pressione a tecla de acesso meia largura/completo-largura na parte inferior esquerda do teclado japonês. O modo de entrada do IME não altera a largura total japonês hiragana.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 895564 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbbug kbfix kbpubtypekc KB895564 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 895564

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com