A janela Media Center pode permanecer preto quando você reinicia o computador do modo de espera ou de hibernação no Windows XP Media Center Edition 2005

Traduções deste artigo Traduções deste artigo
ID do artigo: 895678 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você reinicia seu computador baseado no Microsoft Windows XP Media Center Edition 2005 do modo de espera ou de hibernação, a janela Media Center pode permanecer em preto. Nesse cenário, o computador parece parar de responder (travar).

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • Você estiver assistindo à TV ao vivo ou TV gravada quando você coloca o computador em espera ou em hibernação.

    Observação Esse problema também pode ocorrer quando você pausa TV ao vivo ou TV gravada.
  • Você está executando o Media Center em modo de tela inteira.
  • O vídeo principal está conectado a seu computador baseado no Media Center Edition 2005 por meio de uma conexão composta ou uma conexão S-Video.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Instale a atualização descrita no seguinte artigo na Base de dados de Conhecimento da Microsoft:
    873369 Atualização 1 para o Windows XP Media Center Edition 2005
  2. Instale a atualização descrita na seção "Informações sobre o download".

Fazer o download de informações

O seguinte arquivo está disponível para download no Centro de download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Download the 895678 package now.Data de lançamento: 17 de março de 2005

Para obter mais informações sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Mais Informações

Suporte técnico do Media Center

Como o Microsoft Windows XP Media Center Edition foi incluído com o dispositivo de hardware ou o sistema, o fabricante do hardware fornece suporte técnico e assistência para este software. O fabricante pode ter personalizado a instalação com componentes exclusivos como drivers de dispositivos específicos e configurações opcionais para maximizar o desempenho do hardware do fabricante. Se você precisar de ajuda técnica com o Windows XP Media Center Edition, contate o fabricante diretamente porque o fabricante é o melhor qualificado para oferecer suporte a software que o fabricante tenha instalado no hardware.

Você também pode visitar o site do Windows XP Media Center Edition produto informações no site da Microsoft: http://www.microsoft.com/windowsxp/mediacenter/

Como Contornar

Para contornar esse problema e restaurar a janela do Media Center, use um dos seguintes métodos:
  • Pressione a tecla do Windows.
  • Pressione ALT+ENTER para alternar a exibição do Media Center do modo de tela inteira para uma janela.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Propriedades

ID do artigo: 895678 - Última revisão: segunda-feira, 23 de maio de 2005 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Media Center Edition 2005
Palavras-chave: 
kbmt atdownload KB895678 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 895678

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com