Exchange 2003 における「代理人として送信するアクセス権」動作の変更

文書翻訳 文書翻訳
文書番号: 895949 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Exchange Server 2003 における「メール ボックスのフル アクセスのアクセス権」の動作を変更する修正プログラムが公開されました。この変更前は、「メール ボックスのフル アクセスのアクセス権」をもつユーザーは誰でもメール ボックスの所有者として「代理人として送信するアクセス権」の能力も持っていました。

原因

「代理人として送信するアクセス権」の許可は、暗黙のうちに「メール ボックスのフル アクセスのアクセス権」許可に含まれていました。お客様からのリクエストにより、この動作は「代理人として送信するアクセス権」の許可なしでも「メール ボックスのフル アクセスのアクセス権」付与を許可することができるように変更されました。

この変更は、Exchange Server 2003 の下記のバージョンに実装されています。
  • Microsoft Exchange Server 2003 Service Pack 1 の Store.exe ファイル バージョン 7233.51 以上
  • バージョン 7650.23 以降の Store.exe ファイルを持つ Microsoft Exchange Server 2003 Service Pack 2
この変更は、Exchange Server 2003 Service Pack 2 には含まれていません。Exchange Server 2003 Service Pack 1 バージョンの Store.exe を含むこの変更は、実行しているし、Exchange Server 2003 Service Pack 2 にアップグレードする場合は、サービス パック 2 のバージョンの新しい動作を維持するには、この修正プログラムをインストールしてください。

Microsoft Exchange 2000 Server の更新プログラム、次のマイクロソフト サポート技術資料から利用可能です。

915358 Exchange 2000 Server でメールボックスへのフル アクセスのアクセス許可の動作を変更する修正プログラムが利用可能です

解決方法

修正プログラムの情報

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。この修正プログラムさらにテストを受ける可能性があります。したがって、この問題のために深刻な影響を受けていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポートへお問い合わせいただき、修正プログラムを入手してください。

メモその他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語の修正プログラムが存在しない場合、表示されません。

前提条件

必要条件はありません。

再起動の必要性

この修正プログラムの適用後、コンピューターを再起動するはありません。ただし、Microsoft Exchange インフォメーション ストア サービス、およびその他の依存サービスを再起動します。

修正プログラムの置き換えに関する情報

この修正プログラムが、他のいかなる修正プログラムも置き換えることはありません。

ファイル情報

この修正プログラムの英語版のファイル属性 (またはそれ以降のファイル属性) を、次の表に一覧表示します。これらのファイルの日付と時刻は世界協定時刻 (UTC) で表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブ コントロール パネルの日付と時刻ツールでします。
2003 Service Pack 1 の Exchange Server
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
Mdbmsg.dll6.5.7233.513,270,1442005 年 10 月 03 日22: 27x86
Redir.asp該当なし3,3042005 年 6 月 04 日01: 56該当なし
Store.exe6.5.7233.515,182,9762005 年 10 月 06 日17: 37x86
2003 Service Pack 2 の Exchange Server
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
Mdbmsg.dll6.5.7650.233,351,0402006 年 1 月 12 日03: 15x86
Store.exe6.5.7650.235,249,5362006 年 1 月 12 日04: 23x86

詳細

新しい「送信として」動作の 3 つの例外もあります。
  • メールボックスの所有者
  • メールボックスの関連付けられた外部アカウント
  • メールボックス所有者の代理人
これら 3 つのアカウントの「フル メールボックス アクセス」アクセス許可がある場合は、「送信として」の明示的な許可なしの所有者として送信できます。代理人アカウントにはありませんが、メールボックス所有者と関連付けられた外部アカウント両方「フル メールボックス アクセス」アクセス許可で既定では、あります。

詳細について、マイクロソフト サポート技術記事を表示するには、次の資料番号をクリックしてください。
329622Outlook でアクセスを委任した後に「代理送信」のアクセス許可をユーザーに割り当てられていません。
817903 Exchange Server ソフトウェア更新プログラム パッケージの新しい命名方式は
824684 マイクロソフト ソフトウェア更新プログラムの説明で使用される一般的な用語の説明
912918 ユーザーがモバイル デバイスから、または Exchange 2000 server および Exchange Server 2003年で共有メールボックスから電子メール メッセージを送信できません。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

プロパティ

文書番号: 895949 - 最終更新日: 2012年11月29日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
キーワード:?
kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbmt KB895949 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:895949
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com