文書番号: 895949 - 最終更新日: 2011年8月3日 - リビジョン: 2.0

「送信者」アクセス許可の動作を変更には、Exchange 2003

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目次

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現象

Microsoft Exchange Server 2003年には、「フル メールボックス アクセス」機能の動作を変更する修正プログラムがリリースされています。この変更以前は、メールボックスに対して「フル メールボックス アクセス」アクセス許可を持つユーザーは、メールボックスの所有者"Send As"することもでした。

原因

"Send As"アクセス許可は「フル メールボックス アクセス」アクセス許可に暗黙的に含まれています。顧客の要求によっては、これが「フル メールボックス アクセス」許可「として送信します」にもせずに変更されました

Exchange Server 2003年の次のバージョンではこの変更が実装されています。
  • Microsoft Exchange Server 2003 Service Pack 1 では、Store.exe ファイル バージョン 7233.51 以上
  • Microsoft Exchange Server 2003 Service Pack 2 が 7650.23 以降の Store.exe ファイルのバージョン
この変更では、Exchange Server 2003 Service Pack 2 に含まれていません。Exchange Server 2003 Service Pack 1 バージョンの Store.exe を切り替えるが含まれていますが実行されているし、Exchange Server 2003 Service Pack 2 にアップグレードする場合は、新しい動作を維持するのには、この修正プログラムの Service Pack 2 バージョンをインストールしてください。

次のマイクロソフト サポート技術資料は、Microsoft Exchange 2000 Server 用の更新プログラムがあります。

915358? (http://support.microsoft.com/kb/915358/ ) 修正プログラム、Exchange 2000 Server でメールボックスへのフル アクセスのアクセス許可の動作を変更するのには

解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

必要条件はありません。

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動するはありません。ただし、Microsoft Exchange Information Store サービス、およびその他の依存サービスが再起動されます。

修正プログラムの置き換えに関する情報

この修正プログラムは、他の修正プログラムに置き換えられない。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブ コントロール パネルの日付と時刻ツールでします。
Server 2003 Service Pack 1 を交換します。
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Mdbmsg.dll6.5.7233.513,270,1442005 年 10 月 03 日22: 27x 86
Redir.asp該当なし3,3042005 年 6 月 04 日01: 56該当なし
Store.exe6.5.7233.515,182,9762005 年 10 月 06 日17: 37x 86
Server 2003 Service Pack 2 を交換します。
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Mdbmsg.dll6.5.7650.233,351,0402006 年 1 月 12 日03: 15x 86
Store.exe6.5.7650.235,249,5362006 年 1 月 12 日04: 23x 86

詳細

新しい"送信"の動作に 3 つの例外があります。
  • メールボックスの所有者
  • メールボックスの関連付けられた外部アカウント
  • メールボックス所有者の代理人
これら 3 つのアカウントの「フル メールボックス アクセス」アクセス許可がある場合は、明示的な"送信者"アクセス許可なしの所有者に送信できます。代理人アカウントにはありませんが、メールボックスの所有者と関連付けられた外部アカウント両方「フル メールボックス アクセス」アクセス許可で既定では、あります。

詳細については、マイクロソフト サポート技術記事を表示するのには、次の資料番号をクリックしてください。
329622? (http://support.microsoft.com/kb/329622/ ) Outlook でアクセスを委任した後に「代理送信」のアクセス許可がユーザーに割り当てられていません。
817903? (http://support.microsoft.com/kb/817903/ ) Exchange Server のソフトウェア更新プログラム パッケージの新しい命名方式は
824684? (http://support.microsoft.com/kb/824684/ ) マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明
912918? (http://support.microsoft.com/kb/912918/ ) ユーザーがモバイル デバイスまたは共有メールボックス Exchange Server 2003年および Exchange 2000 Server から電子メール メッセージを送信できません。

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件 (http://go.microsoft.com/fwlink/?LinkId=151500) を参照してください。

この資料は以下の製品について記述したものです。
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
キーワード:?
kbautohotfix kbqfe kbHotfixServer kbfix kbbug kbmt KB895949 KbMtja
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英語版 KB:895949? (http://support.microsoft.com/kb/895949/en-us/ )
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