ID do artigo: 895949 - Última revisão: segunda-feira, 26 de novembro de 2007 - Revisão: 5.2

Alteração no comportamento da permissão ?Send As? no Exchange 2003

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Sintomas

Uma correção que altera o comportamento do recurso "Full Mailbox Access" do Exchange Server 2003 foi lançada. Antes dessa alteração qualquer usuário com a permissão "Full Mailbox Access" possuía a capacidade de "Send As" como o dono da caixa de correio.

Causa

A permissão ?Send As? foi incluída implicitamente na permissão ?Full Mailbox Access?. Por solicitação do cliente, esse comportamento foi alterado para permitir a concessão de ?Full Mailbox Access? sem que houvesse a necessidade de também permitir ?Send As?.

Essa alteração está implementada nas seguintes versões do Exchange Server 2003:
  • Microsoft Exchange Server 2003 Service Pack 1 (SP1) com um arquivo Store.exe versão 7233.51 ou superior
  • Microsoft Exchange Server 2003 Service Pack 2 (SP2) com um arquivo Store.exe versão 7650.23 ou superior
Essa alteração não está incluída no Exchange Server 2003 Service Pack 2 (SP2). Se você estava executando a versão Store.exe do Exchange Server 2003 Service Pack 1 (SP1) que inclui essa alteração, e tiver atualizado para o Exchange Server 2003 Service Pack 2 (SP2), será necessário instalar a versão do Service Pack 2 (SP2) desse hotfix para manter o novo comportamento. Essa alteração será incluída no Microsoft Exchange Server 2003 Service Pack 3 (SP3).

Uma atualização para o Microsoft Exchange 2000 Server está disponível no seguinte artigo da Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):

915358  (http://support.microsoft.com/kb/915358/ ) Há um hotfix disponível para alterar o comportamento da permissão Full Mailbox Access no Exchange 2000 Server

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Observação Se outros problemas ocorrerem ou se uma solução de problemas for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Pré-requisitos

Não há pré-requisitos.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar o hotfix. No entanto, o Serviço de Armazenamento de Informações do Microsoft Exchange e outros serviços dependentes serão reiniciados.

Informações sobre a substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
Exchange Server 2003 Service Pack 1 (SP1)
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Mdbmsg.dll6.5.7233.513.270.14403-out-200522:27x86
Redir.aspNão aplicável3.30404-jun-200501:56Não aplicável
Store.exe6.5.7233.515.182.97606-out-200517:37x86
Exchange Server 2003 Service Pack 2 (SP2)
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Mdbmsg.dll6.5.7650.233.351.04012-jan-200603:15x86
Store.exe6.5.7650.235.249.53612-jan-200604:23x86

Mais Informações

Há três exceções ao novo comportamento ?Send As? para:
  • Proprietário de uma caixa de correio
  • A conta externa associada a uma caixa de correio
  • Um delegado do proprietário da caixa de correio
Se uma dessas três contas tiver a permissão ?Full Mailbox Access?, ela poderá enviar emails como a proprietária sem a permissão "Send As" explícita. O proprietário de uma caixa de correio e a conta externa associada têm permissão ?Full Mailbox Access? por padrão; já as contas delegadas, não.

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
329622  (http://support.microsoft.com/kb/329622/ ) Permissão "Send on behalf" não é atribuída a um usuário depois que você delega acesso no Outlook
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema para nomeação de arquivos para os pacotes de atualização de software Exchange Server
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft
912918  (http://support.microsoft.com/kb/912918/ ) Usuários não conseguem enviar emails por um dispositivo móvel ou poruma caixa de correio compartilhada no Exchange 2000 Server e no Exchange Server 2003

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
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