Når du bruker Internet Explorer eller et annet program til å utføre en operasjon på re-POST, er bare hodedata postert

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 895954 - Vis produkter som denne artikkelen gjelder for.
Viktig Denne artikkelen inneholder informasjon om hvordan du endrer registret. Pass på at du sikkerhetskopierer registret før du endrer den. Kontroller at du vet hvordan du gjenoppretter registret hvis det oppstår et problem. Hvis du vil ha mer informasjon om hvordan du sikkerhetskopierer, gjenoppretter og endrer registeret, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
256986 Beskrivelse av Microsoft Windows-registret
Vis alt | Skjul alt

På denne siden

Symptom

Når du bruker Internet Explorer eller et annet program til å utføre en operasjon på re-POST, er bare hodedata postert.

Årsak

Dette problemet kan oppstå hvis XMLHTTP COM-objektet brukes når du bokfører dataene, eller hvis InternetWriteFile-APIEN brukes når du bokfører dataene. En nettverksfeil tvinger deretter dataene som skal bokføres igjen.

Løsning

Internet Explorer 6.0 på Windows XP med SP1 eller Windows 2000 med SP3

Informasjon om hurtigreparasjon

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen er imidlertid ment å løse problemet som er beskrevet i denne artikkelen. Bruk denne hurtigreparasjonen bare på systemer som har dette bestemte problemet. Denne hurtigreparasjonen kan gjennomgå ytterligere testing. Hvis du ikke er alvorlig påvirket av dette problemet, anbefaler vi derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen "Nedlasting av hurtigreparasjoner tilgjengelig" øverst i denne Knowledge Base-artikkel. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs! Hvis det oppstår flere problemer, eller hvis du trenger feilsøkingstips, kan du kanskje opprette en separat forespørsel om. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. For en fullstendig liste over telefonnumre for Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om, fikk du til følgende Microsoft-webområde:
http://support.Microsoft.com/contactus/?ws=support
Obs! "Nedlasting av hurtigreparasjoner tilgjengelig"-skjemaet viser språk hurtigreparasjonen er tilgjengelig. Hvis du ikke ser språket ditt, er det fordi hurtigreparasjonen ikke er tilgjengelig for språket.

Forutsetninger

Du må ha Windows XP Service Pack 1 eller Windows 2000 Service Pack 3 er installert for å bruke denne hurtigreparasjonen.

Denne hurtigreparasjonen er allerede inkludert i Internet Explorer 6.0 Service Pack 1. Men må fremdeles aktivert hurtigreparasjonen som er beskrevet i delen "Hvordan du aktiverer denne hurtigreparasjonen".

Krav om omstart

Du må starte datamaskinen på nytt etter at du har installert denne hurtigreparasjonen.

Informasjon om erstatning av hurtigreparasjoner

Denne hurtigreparasjonen erstatter ikke andre hurtigreparasjoner.

Filinformasjon

Den engelskspråklige versjonen av denne hurtigreparasjonen har filattributtene (eller senere filattributter) som er oppført i følgende tabell. Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, bruker den Tidssone kategorien i den Dato og klokkeslett elementet i Kontrollpanel.
Skjul denne tabellenVis denne tabellen
FilnavnFilversjonFilstørrelseDatoTidPlattform
Iecustom.dll6.0.2800.150236 86419-April 200506: 56x 86
Wininet.dll6.0.2800.1504585,21621-April 200503: 41x 86

Internet Explorer 6.0 på Windows Server 2003

Informasjon om hurtigreparasjon

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen er imidlertid ment å løse problemet som er beskrevet i denne artikkelen. Bruk denne hurtigreparasjonen bare på systemer som har dette bestemte problemet. Denne hurtigreparasjonen kan gjennomgå ytterligere testing. Hvis du ikke er alvorlig påvirket av dette problemet, anbefaler vi derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen "Nedlasting av hurtigreparasjoner tilgjengelig" øverst i denne Knowledge Base-artikkel. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs! Hvis det oppstår flere problemer, eller hvis du trenger feilsøkingstips, kan du kanskje opprette en separat forespørsel om. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. For en fullstendig liste over telefonnumre for Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om, kan du gå til følgende Microsoft-webområde:
http://support.Microsoft.com/contactus/?ws=support
Obs! "Nedlasting av hurtigreparasjoner tilgjengelig"-skjemaet viser språk hurtigreparasjonen er tilgjengelig. Hvis du ikke ser språket ditt, er det fordi hurtigreparasjonen ikke er tilgjengelig for språket.

Forutsetninger

Det kreves ingen forutsetninger.

Denne hurtigreparasjonen er allerede inkludert i Windows Server 2003 Service Pack 1. Men må fremdeles aktivert hurtigreparasjonen som er beskrevet i delen "Hvordan du aktiverer denne hurtigreparasjonen".

Krav om omstart

Du må starte datamaskinen på nytt etter at du har installert denne hurtigreparasjonen.

Informasjon om erstatning av hurtigreparasjoner

Denne hurtigreparasjonen erstatter ikke andre hurtigreparasjoner.

Filinformasjon

Den engelskspråklige versjonen av denne hurtigreparasjonen har filattributtene (eller senere filattributter) som er oppført i følgende tabell. Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, bruker den Tidssone kategorien i den Dato og klokkeslett elementet i Kontrollpanel.
Windows Server 2003, x 86-baserte versjoner
Skjul denne tabellenVis denne tabellen
FilnavnFilversjonFilstørrelseDatoTidPlattform
Wininet.dll6.0.3790.345627,71210-Jun-200504: 52x 86
Windows Server 2003 Itanium-baserte versjoner
Skjul denne tabellenVis denne tabellen
FilnavnFilversjonFilstørrelseDatoTidPlattformGren
Wininet.dll6.0.3790.3451,508,86409-Jun-200513: 52IA-64Ikke aktuelt
Wwininet.dll6.0.3790.345627,71209-Jun-200513: 52x 86WOW

Internet Explorer 6.0 på Windows XP SP2

Informasjon om hurtigreparasjon

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen er imidlertid ment å løse problemet som er beskrevet i denne artikkelen. Bruk denne hurtigreparasjonen bare på systemer som har dette bestemte problemet. Denne hurtigreparasjonen kan gjennomgå ytterligere testing. Hvis du ikke er alvorlig påvirket av dette problemet, anbefaler vi derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen "Nedlasting av hurtigreparasjoner tilgjengelig" øverst i denne Knowledge Base-artikkel. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs! Hvis det oppstår flere problemer, eller hvis du trenger feilsøkingstips, kan du kanskje opprette en separat forespørsel om. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. For en fullstendig liste over telefonnumre for Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om, kan du gå til følgende Microsoft-webområde:
http://support.Microsoft.com/contactus/?ws=support
Obs! "Nedlasting av hurtigreparasjoner tilgjengelig"-skjemaet viser språk hurtigreparasjonen er tilgjengelig. Hvis du ikke ser språket ditt, er det fordi hurtigreparasjonen ikke er tilgjengelig for språket.

Forutsetninger

Du må ha Windows XP Service Pack 2 installert for å bruke denne hurtigreparasjonen.

Denne hurtigreparasjonen er allerede inkludert i Windows XP Service Pack 3. Men må fremdeles aktivert hurtigreparasjonen som er beskrevet i delen "Hvordan du aktiverer denne hurtigreparasjonen".

Krav om omstart

Du må starte datamaskinen på nytt etter at du har installert denne hurtigreparasjonen.

Informasjon om erstatning av hurtigreparasjoner

Denne hurtigreparasjonen erstatter ikke andre hurtigreparasjoner.

Filinformasjon

Den engelskspråklige versjonen av denne hurtigreparasjonen har filattributtene (eller senere filattributter) som er oppført i følgende tabell. Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, bruker den Tidssone kategorien i den Dato og klokkeslett elementet i Kontrollpanel.
Skjul denne tabellenVis denne tabellen
FilnavnFilversjonFilstørrelseDatoTidPlattform
Wininet.dll6.0.2900.2695658,94410-Jun-200501: 42x 86

Internet Explorer 7

Denne hurtigreparasjonen er inkludert i Internet Explorer 7. Hurtigreparasjonen må imidlertid fremdeles aktivert som er beskrevet i delen "Hvordan du aktiverer denne hurtigreparasjonen".

Internet Explorer 8

Denne hurtigreparasjonen er inkludert i Internet Explorer 8. Hurtigreparasjonen må imidlertid fremdeles aktivert som er beskrevet i delen "Hvordan du aktiverer denne hurtigreparasjonen".

Internet Explorer 9

Denne hurtigreparasjonen er inkludert i Internet Explorer 9. Hurtigreparasjonen må imidlertid fremdeles aktivert som er beskrevet i delen "Hvordan du aktiverer denne hurtigreparasjonen".

Hvordan du aktiverer denne hurtigreparasjonen

Advarsel Det kan oppstå alvorlige problemer hvis du endrer registeret feilaktig ved å bruke Registerredigering eller en annen metode. Disse problemene kan kreve at du installerer operativsystemet på nytt. Microsoft garanterer ikke at disse problemene kan løses. Endre registret på eget ansvar.

Når du har installert denne hurtigreparasjonen, må du legge følgende oppføring til en undernøkkel i registret til å aktivere hurtigreparasjonen:

Navn: *
Type: REG_DWORD
Verdi: 00000001

Bruk følgende fremgangsmåte for å legge til denne verdien i registret:
  1. Klikk Start, klikker du Kjør, Skriv inn Regedit, og klikk deretter OK.
  2. Finn og klikk én av følgende undernøkler i registret. Bruk den riktige undernøkkelen som er angitt av policyer for administrerer klientdatamaskiner.

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klikk Ny på den Rediger -menyen, og klikk deretter Nøkkel.
  4. Type FEATURE_SKIP_POST_RETRY_ON_INTERNETWRITEFILE_KB895954 navn på undernøkkelen, og trykk deretter ENTER.
  5. Klikk på FEATURE_SKIP_POST_RETRY_ON_INTERNETWRITEFILE_KB895954 undernøkkelen.
  6. På den Rediger -menyen, velg Ny, og klikk deretter DWORD-verdien.
  7. Type * Hvis DWORD-navnet, og trykk deretter ENTER.
  8. Høyreklikk *, og klikk deretter Endre.
  9. I den Verdidataene skriver du inn 00000001, og klikk deretter OK.
  10. Avslutt Registerredigering.

Status

Microsoft har bekreftet at dette er et problem i Microsoft-produktene som er oppført i delen "Gjelder for".

Egenskaper

Artikkel-ID: 895954 - Forrige gjennomgang: 7. oktober 2012 - Gjennomgang: 1.0
Informasjonen i denne artikkelen gjelder:
  • Windows Internet Explorer 9
  • Windows Internet Explorer 8
  • Windows Internet Explorer 7
  • Microsoft Internet Explorer 6.0 på følgende plattformer
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows 2000 Professional Edition
Nøkkelord: 
kbautohotfix kbwinserv2003sp1fix kbwinxpsp3fix kbqfe kbhotfixserver kbfix kbbug kbmt KB895954 KbMtno
Maskinoversatt
Viktig: Denne artikkelen har blitt maskinoversatt, og dermed ikke oversatt av en person. For at alle artikler i vår database skal være oversatt til ditt språk, vil Microsoft benytte både personoversatte og maskinoversatte artikler. Det er viktig å merke seg at en maskinoversatt artikkel ikke alltid er perfekt. Det kan forekomme stave, strukturelle eller grammatiske feil. Microsoft er ikke ansvarlig for unøyaktigheter, feil eller skade ved bruk av innhold i artikkel som måtte forårsakes av feiloversettelse. Microsoft vil jevnlig oppdatere sitt maskinoversettelses programvare.
Den engelske versjonen av denne artikkelen er den følgende: 895954

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com