ID do artigo: 895954 - Última revisão: quinta-feira, 10 de fevereiro de 2011 - Revisão: 1.0

Quando você usa o Microsoft Internet Explorer ou outro programa para executar uma operação de re-POST, somente os dados de cabeçalho são lançados

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
ImportanteEste artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se de que você sabe como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você usa o Microsoft Internet Explorer ou outro programa para executar uma operação de re-POST, somente os dados de cabeçalho são lançados.

Causa

Esse problema pode ocorrer se o objeto XMLHTTP COM é usado quando você lança os dados ou se a API InternetWriteFile é usada ao lançar os dados. Um erro de rede, em seguida, força os dados a ser lançado novamente.

Resolução

Internet Explorer 6. 0no Windows XP com SP1 ou Windows 2000 com SP3

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente da Microsoft para obter o hotfix.

ObservaçãoSe ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
ObservaçãoO formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o Windows XP service pack 1 ou Windows 2000 service pack 3 instalado para aplicar esse hotfix.

Esse hotfix já está incluído no Internet Explorer 6. 0 Service Pack 1. Mas o hotfix ainda deve estar habilitado como descrito na seção "Como habilitar esse hotfix".

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados no tempo Universal Coordenado (UTC). Quando você exibe as informações do arquivo, ele será convertido para a hora local. Para saber a diferença entre o UTC e a hora local, use oFuso horárioGuia deData e horaitem no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Iecustom. dll6.0.2800.15023686419 De abril de 2005.06: 56.x86
Wininet. dll6.0.2800.1504585,21621 De abril de 2005.03: 41x86

Internet Explorer 6. 0 noWindows Server 2003

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente da Microsoft para obter o hotfix.

ObservaçãoSe ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
ObservaçãoO formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não existem pré-requisitos.

Esse hotfix já está incluído no Windows Server 2003 Service Pack 1. Mas o hotfix ainda deve estar habilitado como descrito na seção "Como habilitar esse hotfix".

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados no tempo Universal Coordenado (UTC). Quando você exibe as informações do arquivo, ele será convertido para a hora local. Para saber a diferença entre o UTC e a hora local, use oFuso horárioGuia deData e horaitem no painel de controle.
Windows Server 2003, versões baseadas em x86
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wininet. dll6.0.3790.345627,71210 De junho de 2005.04: 52x86
Windows Server 2003, versões baseadas no Itanium
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRamificação do serviço
Wininet. dll6.0.3790.3451,508,86409 De junho de 2005.13: 52IA-64Não aplicável
Wwininet. dll6.0.3790.345627,71209 De junho de 2005.13: 52x86WOW

Internet Explorer 6. 0 noWindows XP com SP2

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente da Microsoft para obter o hotfix.

ObservaçãoSe ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
ObservaçãoO formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o Windows XP service pack 2 instalado para aplicar esse hotfix.

Esse hotfix já está incluído no Windows XP Service Pack 3. Mas o hotfix ainda deve estar habilitado como descrito na seção "Como habilitar esse hotfix".

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados no tempo Universal Coordenado (UTC). Quando você exibe as informações do arquivo, ele será convertido para a hora local. Para saber a diferença entre o UTC e a hora local, use oFuso horárioGuia deData e horaitem no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wininet. dll6.0.2900.269565894410 De junho de 2005.01: 42x86


Internet Explorer 7

Esse hotfix está incluído no Internet Explorer 7. No entanto, o hotfix ainda deve estar ativado como descrito na seção "Como habilitar esse hotfix".

Internet Explorer 8

Esse hotfix está incluído no Internet Explorer 8. No entanto, o hotfix ainda deve estar ativado como descrito na seção "Como habilitar esse hotfix".

Como habilitar esse hotfix

AvisoProblemas sérios podem ocorrer se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir a reinstalação do sistema operacional. A Microsoft não garante que esses problemas possam ser resolvidos. Modificar o registro de sua responsabilidade.

Depois de instalar esse hotfix, você deve adicionar a seguinte entrada para uma subchave do registro para habilitar o hotfix:

Nome: *
Tipo: REG_DWORD
Valor: 00000001

Para adicionar esse valor do registro, execute estas etapas:
  1. Clique emIniciar, clique emExecutar, tipoRegedite, em seguida, clique emOK.
  2. Localize e clique em uma das seguintes subchaves do registro. Use a subchave apropriada conforme especificado pelas suas políticas para a administração de computadores cliente.

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Clique emNovosobre oEditarmenu e cliqueChave.
  4. TipoFEATURE_SKIP_POST_RETRY_ON_INTERNETWRITEFILE_KB895954o nome da subchave e pressione ENTER.
  5. Clique naFEATURE_SKIP_POST_RETRY_ON_INTERNETWRITEFILE_KB895954subchave.
  6. Sobre oEditaraponte paraNovoe, em seguida, clique emValor DWORD.
  7. Tipo*para o nome do DWORD e pressione ENTER.
  8. Com o botão direito*e, em seguida, clique emModificar.
  9. NoDados do valorcaixa, digite00000001e, em seguida, clique emOK.
  10. Feche o Editor do registro.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 8
  • Windows Internet Explorer 7
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbautohotfix kbwinserv2003sp1fix kbwinxpsp3fix kbqfe kbhotfixserver kbfix kbbug kbmt KB895954 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 895954  (http://support.microsoft.com/kb/895954/en-us/ )