Keď používate program Internet Explorer alebo iný program vykonať re-POST operácia, iba hlavičky údaje Publikované

Preklady článku Preklady článku
ID článku: 895954 - Zobraziť produkty, ktorých sa tento článok týka.
Dôležité Tento článok obsahuje informácie o tom, ako upraviť databázu registry. Uistite sa, že pred úpravou databázu registry zálohovať. Uistite sa, že viete, ako obnoviť databázu registry, ak sa vyskytne problém. Ďalšie informácie o tom, ako zálohovať, obnovení a úprave databázy registry nájdete po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
256986 Popis databázy Registry systému Microsoft Windows
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Priznaky

Keď používate program Internet Explorer alebo iný program vykonať re-POST operácia, len údaje zo záhlavia je vyslaný.

Pricina

Tento problém sa môže vyskytnúť, ak XMLHTTP objekt COM sa používa pri účtovaní údaje alebo InternetWriteFile API je použitý pri zaúčtovaní dát. Sieťová chyba sily potom údaje znova zaúčtovať.

Riesenie

Internet Explorer 6.0 na Windows XP s balíkom SP1 alebo Windows 2000 s balíkom SP3

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Však táto rýchla oprava je určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa uplatňuje len na počítačoch s týmto konkrétnym problémom. Táto rýchla oprava môže byť ďalej testovaná. Preto, ak ste nie sú vážne ovplyvnení tento problém, odporúčame vám počkať na nasledujúcu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, sekcia Prevzatie dostupnej rýchlej opravy sa nachádza na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na oddelenie služieb a podpory zákazníkov spoločnosti Microsoft a získajte rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa žiadne riešenie problémov nevyžaduje, budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé náklady na podporu sa budú vzťahovať na dodatočné otázky podpory a problémy, ktoré nespĺňajú kritériá pre túto špecifickú rýchlu opravu. Úplný zoznam telefónnych čísiel Microsoft zákaznícky servis a podpora, alebo vytvoriť samostatnú servisnú požiadavku, musíš nasledujúce webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka Vo formulári Prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nevidíte váš jazyk, je to preto, rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Musíte mať Windows XP Service Pack 1 alebo Windows 2000 Service Pack 3 nainštalovaný chcete použiť túto rýchlu opravu.

Táto rýchla oprava je už súčasťou Internet Explorer 6.0 Service Pack 1. Ale hotfix musí stále povolený, ako je popísané v sekcii "How to enable tejto rýchlej opravy".

Požiadavka na reštart

Po použití tejto rýchlej opravy, musíte reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadne ďalšie rýchle opravy.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v univerzálny koordinovaný čas (UTC). Keď zobrazíte informácie o súbore, sa konvertuje na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite Časové pásmo kartu v Dátum a čas položka v ovládacom paneli.
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Iecustom.dll6.0.2800.150236,86419-Apr-200506: 56x86
Wininet.dll6.0.2800.1504585,21621-Apr-200503: 41x86

Internet Explorer 6.0 na Windows Server 2003

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Však táto rýchla oprava je určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa uplatňuje len na počítačoch s týmto konkrétnym problémom. Táto rýchla oprava môže byť ďalej testovaná. Preto, ak ste nie sú vážne ovplyvnení tento problém, odporúčame vám počkať na nasledujúcu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, sekcia Prevzatie dostupnej rýchlej opravy sa nachádza na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na oddelenie služieb a podpory zákazníkov spoločnosti Microsoft a získajte rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa žiadne riešenie problémov nevyžaduje, budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé náklady na podporu sa budú vzťahovať na dodatočné otázky podpory a problémy, ktoré nespĺňajú kritériá pre túto špecifickú rýchlu opravu. Úplný zoznam telefónnych čísiel Microsoft zákaznícky servis a podpora, alebo vytvoriť samostatnú servisnú požiadavku, prejdite na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka Vo formulári Prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nevidíte váš jazyk, je to preto, rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Neexistujú žiadne predpoklady.

Táto rýchla oprava je už zahrnutá v systéme Windows Server 2003 Service Pack 1. Ale hotfix musí stále povolený, ako je popísané v sekcii "How to enable tejto rýchlej opravy".

Požiadavka na reštart

Po použití tejto rýchlej opravy, musíte reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadne ďalšie rýchle opravy.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v univerzálny koordinovaný čas (UTC). Keď zobrazíte informácie o súbore, sa konvertuje na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite Časové pásmo kartu v Dátum a čas položka v ovládacom paneli.
Windows Server 2003 x 86-bitové verzie
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Wininet.dll6.0.3790.345627,71210-Jun-200504: 52x86
Windows Server 2003, verzie pre procesory Itanium
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatformaSlužba pobočky
Wininet.dll6.0.3790.3451,508,86409-Jun-200513: 52IA-64Neuplatňuje sa
Wwininet.dll6.0.3790.345627,71209-Jun-200513: 52x86WOW

Internet Explorer 6.0 na Windows XP s balíkom SP2

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Však táto rýchla oprava je určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa uplatňuje len na počítačoch s týmto konkrétnym problémom. Táto rýchla oprava môže byť ďalej testovaná. Preto, ak ste nie sú vážne ovplyvnení tento problém, odporúčame vám počkať na nasledujúcu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, sekcia Prevzatie dostupnej rýchlej opravy sa nachádza na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na oddelenie služieb a podpory zákazníkov spoločnosti Microsoft a získajte rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa žiadne riešenie problémov nevyžaduje, budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé náklady na podporu sa budú vzťahovať na dodatočné otázky podpory a problémy, ktoré nespĺňajú kritériá pre túto špecifickú rýchlu opravu. Úplný zoznam telefónnych čísiel Microsoft zákaznícky servis a podpora, alebo vytvoriť samostatnú servisnú požiadavku, prejdite na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka Vo formulári Prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nevidíte váš jazyk, je to preto, rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Windows XP Service Pack 2 nainštalovaný chcete použiť túto rýchlu opravu, musíte mať.

Táto rýchla oprava je už zahrnuté v Windows XP Service Pack 3. Ale hotfix musí stále povolený, ako je popísané v sekcii "How to enable tejto rýchlej opravy".

Požiadavka na reštart

Po použití tejto rýchlej opravy, musíte reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadne ďalšie rýchle opravy.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v univerzálny koordinovaný čas (UTC). Keď zobrazíte informácie o súbore, sa konvertuje na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite Časové pásmo kartu v Dátum a čas položka v ovládacom paneli.
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Wininet.dll6.0.2900.2695658,94410-Jun-200501: 42x86

Internet Explorer 7

Táto rýchla oprava je súčasťou programu Internet Explorer 7. Však hotfix musí byť zapnutý stále, ako je popísané v sekcii "How to enable tejto rýchlej opravy".

Internet Explorer 8

Táto rýchla oprava je zahrnutý v programe Internet Explorer 8. Však hotfix musí byť zapnutý stále, ako je popísané v sekcii "How to enable tejto rýchlej opravy".

Internet Explorer 9

Táto rýchla oprava je zahrnutý v programe Internet Explorer 9. Však hotfix musí byť zapnutý stále, ako je popísané v sekcii "How to enable tejto rýchlej opravy".

Ako povoliť túto rýchlu opravu

Upozornenie Ak databázu registry upravíte nesprávne pomocou Editora databázy Registry alebo pomocou inej metódy, môžu nastať vážne problémy. Tieto problémy môžu vyžadovať preinštalovanie operačného systému. Spoločnosť Microsoft nemôže zaručiť, že tieto problémy možno riešiť. Úprava databázy registry na vlastné riziko.

Po nainštalovaní tejto rýchlej opravy, musíte pridať nasledovný vstup do podkľúča databázy registry umožniť rýchlu opravu:

Názov: *
Typ: REG_DWORD
Hodnota: 00000001

Pridať túto hodnotu databázy registry, postupujte nasledovne:
  1. Kliknite na položku ŠtartOK spustiť, zadajte regeditTlačidlo Microsoft Office a potom presuňte na snímke nakreslite ovládací prvok..
  2. Vyhľadajte a potom kliknite na niektorý z nasledovných podkľúčov databázy registry. Použite príslušný podkľúč podľa vášho podmienky za správu klientskych počítačov.

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Kliknite na položku Nové v ponuke Upraviť a potom kliknite na položku Kľúč.
  4. Typ FEATURE_SKIP_POST_RETRY_ON_INTERNETWRITEFILE_KB895954 názov podkľúča, a potom stlačte kláves ENTER.
  5. Kliknite na tlačidlo FEATURE_SKIP_POST_RETRY_ON_INTERNETWRITEFILE_KB895954 podkľúč.
  6. Vývojár Upraviť menu, poukazujú na NovéTlačidlo Microsoft Office Hodnota DWORD.
  7. Typ * pre názov hodnoty DWORD a potom stlačte kláves ENTER.
  8. Kliknite pravým tlačidlom myši *Tlačidlo Microsoft Office Upraviť.
  9. Do pola Hodnota údajov poľa zadajte 00000001Tlačidlo Microsoft Office a potom presuňte na snímke nakreslite ovládací prvok..
  10. Zatvorte Editor databázy Registry.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém produktov spoločnosti Microsoft, ktoré sú uvedené v časti "Vzťahuje sa na".

Vlastnosti

ID článku: 895954 - Posledná kontrola: 7. októbra 2012 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Internet Explorer 9
  • Windows Internet Explorer 8
  • Windows Internet Explorer 7
  • Microsoft Internet Explorer 6.0, pri použití s produktom:
    • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows 2000 Professional Edition
Kľúčové slová: 
kbautohotfix kbwinserv2003sp1fix kbwinxpsp3fix kbqfe kbhotfixserver kbfix kbbug kbmt KB895954 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 895954

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com