ID do artigo: 895978 - Última revisão: segunda-feira, 30 de outubro de 2006 - Revisão: 2.3

Você não pode abrir o Active Directory Users and Computers MMC snap-in de dentro do snap-in MMC de relações de confiança e domínios do Active Directory em um computador que está executando o Windows XP Professional x 64 Edition

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Você instalar o Microsoft Windows Server 2003 Administration Tools Pack em um computador que está executando o Microsoft Windows XP Professional x 64 Edition. Quando você tenta iniciar o Active Directory Users computadores Microsoft Management Console (MMC) snap-in e de dentro do snap-in MMC de relações de confiança e domínios do Active Directory, você receberá a seguinte mensagem de erro:
MMC não pode abrir o arquivo DriveLetter: \WINDOWS\system32\dsa.msc.
Isso pode ser porque o arquivo não existe, não é um console do MMC ou foi criado por uma versão posterior do MMC.
Isso também pode ser porque você não tem direitos suficientes para o arquivo.

Causa

Quando você instala o pacote de ferramentas de administração em um computador que está executando o Windows XP Professional x 64 Edition, o Active Directory Users and Computers MMC snap-in do arquivo (DSA.msc) é instalado na pasta %windir%\Syswow64. Além disso, sistema de arquivos do computador mapeia o snap-in Active Directory Users and Computers MMC para o seguinte caminho:
DriveLetter: \%windir%\Syswow64\Dsa.msc
No entanto, o snap-in do MMC confiança e domínios do Active Directory incorretamente Especifica o caminho do snap-in Active Directory Users and Computers MMC da seguinte maneira:
DriveLetter: \%windir%\System32\Dsa.msc
Quando o sistema de arquivo do computador tenta localizar o arquivo DSA.msc no snap-in do MMC confiança e domínios do Active Directory, MMC.exe é executado. MMC.exe é executado porque o arquivo DSA.msc está associado com MMC.exe. Quando o MMC.exe é executado, ele usa o caminho a seguir para localizar DSA.msc:
DriveLetter: \%windir%\System32\Dsa.msc DomainPath
Após o comando MMC.exe é executado, o snap-in do MMC confiança e domínios do Active Directory tenta localizar o arquivo DSA.msc. Porque o arquivo DSA.msc não existe na pasta % Windir%\System32, a mensagem de erro mencionada na seção "Sintomas" é gerada.

Resolução

Para resolver esse problema, copie manualmente o arquivo DSA.msc da pasta %windir%\Syswow64 para a pasta % Windir%\System32.

Mais Informações

Suporte técnico para as edições x 64 do Windows

O fabricante do hardware fornece suporte técnico e assistência para as edições x 64 do Microsoft Windows. O fabricante do hardware fornece suporte porque uma edição x 64 do Windows foi incluída com o hardware. O fabricante do hardware pode ter personalizado a instalação da edição x 64 do Windows com componentes exclusivos. Componentes exclusivos podem incluir drivers de dispositivo específico ou podem incluir configurações opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se você precisará de ajuda técnica com sua edição x 64 do Windows. No entanto, talvez você precise entrar em contato com o fabricante diretamente. O fabricante do seu melhor é qualificado para suportar o software que o fabricante do seu instalado no hardware.

Para informações de produto sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte site:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Para informações de produto sobre o Microsoft Windows Server 2003 edições x 64, visite o seguinte site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB895978 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 895978  (http://support.microsoft.com/kb/895978/en-us/ )