Article ID: 895979 - Last Review: September 11, 2011 - Revision: 2.0

You cannot access a hard-disk partition by using the Disk Management snap-in on a Windows-based computer

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SYMPTOMS

Consider the following scenario. You use the Disk Management snap-in on a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Microsoft Windows 2000 Server. When you do this, the Disk Management snap-in may report that 100 percent of the hard-disk partition that is provided by the original equipment manufacturer (OEM) is available. However, you cannot use the Disk Management snap-in to access the hard-disk partition.

CAUSE

This behavior occurs because the Logical Disk Manager (LDM) service does not mount the file system or assign a drive letter to the hard-disk partition. Therefore, the LDM service does not know the size of the hard-disk partition. Additionally, it cannot access the hard-disk partition. Therefore, the Disk Management snap-in reports that both the size of the hard-disk partition and the amount of available space on the hard-disk partition are the same.

STATUS

This behavior is by design.

APPLIES TO
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
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