REVISIÓN: La utilidad Secedit.exe no finaliza aplicar permisos de subclave del registro y configuración de directiva de grupo no se aplican por completo, en equipos cliente que ejecutan Windows 2000 SP3 o Windows XP SP2 (895997.KB.EN US.1.0)

Seleccione idioma Seleccione idioma
Id. de artículo: 895997 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente. Disponer de un equipo que ejecuta Microsoft Windows 2000 Service Pack 3 (SP3) o Microsoft Windows XP Service Pack 2 (SP2). A continuación, la utilidad no finaliza aplicar permisos de subclave del registro de Secedit.exe. Directiva de grupo por lo tanto, no se aplica completamente la configuración en los equipos cliente.

Causa

Este problema se produce porque en algunas situaciones específicas la utilidad Seceit.exe no puede enumerar subclaves del registro correctamente.

Solución

Windows 2000 Service Pack 3


Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado para aplicar esta revisión el SP3 de Windows 2000.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Advapi32.dll5.0.2195.6876388,36824-Mar-200402: 17x 86
Browser.dll5.0.2195.686669,90424-Mar-200402: 17x 86
Dnsapi.dll5.0.2195.6824134,92824-Mar-200402: 17x 86
Dnsrslvr.dll5.0.2195.687692.43224-Mar-200402: 17x 86
EventLog.dll5.0.2195.688347,88824-Mar-200402: 17x 86
Kdcsvc.dll5.0.2195.6890143,63224-Mar-200402: 17x 86
Kerberos.dll5.0.2195.6903210,19211-Mar-200402: 37x 86
Ksecdd.sys5.0.2195.682471,88821-Sep-200300: 32x 86
Lsasrv.dll5.0.2195.6987513,29615-Oct-200418: 16x 86
Lsass.exe5.0.2195.690233.55225-Feb-200423: 59x 86
Msv1_0.dll5.0.2195.6897123,15211-Mar-200402: 37x 86
Netapi32.dll5.0.2195.6949309,00810-Jun-200416: 58x 86
Netlogon.dll5.0.2195.6891371,47224-Mar-200402: 17x 86
Ntdsa.dll5.0.2195.68961,028,88024-Mar-200402: 17x 86
Samsrv.dll5.0.2195.6897388,36824-Mar-200402: 17x 86
Scecli.dll5.0.2195.6893111,37624-Mar-200402: 17x 86
Scesrv.dll5.0.2195.7036261,90417-Mar-200509: 18x 86
Sp3res.dll5.0.2195.70266,301,69607-Feb-200505: 35x 86
W32Time.dll5.0.2195.682450.96024-Mar-200402: 17x 86
W32tm.exe5.0.2195.682457,10421-Sep-200300: 32x 86

Solución

Windows XP Service Pack 2


Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado para aplicar esta revisión de Windows XP SP2.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Scesrv.dll5.1.2600.2692313.85607-Jun-200501: 12x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 895997 - Última revisión: miércoles, 12 de febrero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Service Pack 3 de Microsoft Windows 2000 sobre las siguientes plataformas
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Server
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbwinxpsp3fix kbwin2000presp5fix kbexpertiseinter kbfix kbhotfixserver kbqfe KB895997 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 895997

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com