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You receive a "Restricted Content" error message when you try to watch a premium TV channel by using a Windows XP Media Center Extender device

Article ID:896035
Last Review:November 29, 2005
Revision:2.0
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SYMPTOMS

When you try to watch content by using a Media Center Extender for Microsoft Windows XP Media Center Edition 2005 device, you may receive a full-screen error message that is similar to the following:
Restricted Content – The video playback devices does not support playback of restricted content.
This problem occurs when you try to watch content from a premium TV channel that has copy protection enabled.

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CAUSE

This problem may occur if the premium TV channel is using a content protection protocol that is not supported by the version of the software that is installed on your Media Center Extender device.

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RESOLUTION

To resolve this problem, install Update Rollup 1 for Media Center Extender. Update Rollup 1 for Media Center Extender contains various updates for Windows XP Media Center Extender and includes playback support for content that is protected by CGMS-A. For more information about the Update Rollup 1 for Media Center Extender, click the following article number to view the articles in the Microsoft Knowledge Base:
890924 (http://support.microsoft.com/kb/890924/) Description of Update Rollup 1 for Microsoft Media Center Extender for Windows XP Media Center

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about support options for Media Center Extender, visit the following Microsoft Web page: http://www.microsoft.com/windowsxp/mediacenter/extender/owner/support.mspx (http://www.microsoft.com/windowsxp/mediacenter/extender/owner/support.mspx)

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Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site: http://www.microsoft.com/windowsxp/mediacenter/ (http://www.microsoft.com/windowsxp/mediacenter/)

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APPLIES TO
Microsoft Windows XP Media Center Edition 2005

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Keywords: 
kbtshoot KB896035

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