Artigo: 896224 - Última revisão: sexta-feira, 22 de Setembro de 2006 - Revisão: 2.2

Não conseguir iniciar manualmente o serviço actualizações automáticas e recebe uma mensagem de erro "Erro 1058" num computador com o Windows XP ou Windows XP Tablet PC Edition 2005

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Num computador com o Microsoft Windows XP ou Microsoft Windows XP Tablet PC Edition 2005, não consegue iniciar manualmente o serviço actualizações automáticas. Quando este problema ocorre, recebe uma mensagem de erro semelhante à seguinte:
Não foi possível iniciar o serviço actualizações automáticas no account name.

Erro 1058: O serviço não pode ser iniciado porque está desactivado ou porque não existem dispositivos activados associados.
Além disso, é registado o seguinte evento no registo de sistema do Visualizador de eventos:
Tipo de evento: erro
Origem do evento: DCOM
Categoria do evento: nenhum
ID do evento: 10005
Data: Date
Tempo: Time
Utilizador: UserName
Computador: ComputerName
Descrição:
DCOM obteve o erro "O serviço não pode ser iniciado porque está desactivado ou porque não existem dispositivos activados associados mesmo."tentar iniciar o serviço servicename com argumentos"" a executar o servidor: {E60687F7-01A1-40AA-86AC-DB1CBF673334}

Para mais informações, consulte o Centro de ajuda e suporte em http://support.microsoft.com.
Nota As funcionalidades e componentes do Windows XP Service Pack 2 (SP2) estão incluídos no Windows XP Tablet PC Edition 2005.

Causa

Este problema ocorre se o serviço actualizações automáticas estiver desactivado para o perfil de hardware actual.

Resolução

Para resolver este problema, siga estes passos para activar o serviço actualizações automáticas:
  1. Clique em Iniciar , clique em Executar , escreva services.msc e, em seguida, clique em OK .
  2. No painel direita, faça duplo clique As actualizações automáticas .
  3. Clique no separador Iniciar sessão .
  4. Na caixa pode activar ou desactivar este serviço para os perfis de hardware listados abaixo , clique no perfil actual do hardware e, em seguida, clique em Activar .
  5. Clique em Aplicar e, em seguida, clique no separador Geral .
  6. Clique em Iniciar e, em seguida, clique em OK .

Referências

Para obter mais informações sobre a mensagem de erro "Erro 1058", clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
838428  (http://support.microsoft.com/kb/838428/ ) "Não conseguiu iniciar serviço do procedimento Call (RPC, Remote Procedure Call) remoto. Erro 1058 "mensagem de erro quando iniciar manualmente o serviço chamada de procedimento remoto

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot KB896224 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 896224  (http://support.microsoft.com/kb/896224/en-us/ )