No puede transferir archivos y valores de configuración desde un equipo que usa una edición de 32 bits de Windows XP a otro que usa Windows XP Professional x64 Edition

Seleccione idioma Seleccione idioma
Id. de artículo: 896344 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utiliza el Asistente de Transferencia de Configuración y Archivos en un equipo que está ejecutando una edición de 32 bits de Microsoft Windows XP para transferir sus archivos y configuraciones y, a continuación, intenta utilizar el Asistente de Transferencia de Configuración y Archivos en un equipo que está ejecutando Windows XP Professional x64 Edition para restaurar los archivos y las configuraciones que copió anteriormente, puede recibir el mensaje de error siguiente:
Su almacén de migración se creó con una versión anterior del Asistente de Transferencia de Configuración y Archivos. Recoja su configuración mediante la versión actual del Asistente de Transferencia de Configuración y Archivos. Está disponible en el CD de Windows XP Professional x64 Edition, en Realice las Tareas Adicionales. También puede crear un disco del asistente ejecutando el asistente en su equipo de Windows XP x64 Edition.

Causa

Este comportamiento se produce porque el Asistente de Transferencia de Configuración y Archivos que se incluye en versiones de Windows XP de 32 bits no es compatible con el Asistente de Transferencia de Configuración y Archivos de Windows XP Professional x64 Edition.

Solución

Información de hotfix

Ahora hay disponible un hotfix para el que Microsoft proporciona soporte técnico, pero sólo se diseñó para corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, Microsoft recomienda que espere al próximo Service Pack de Windows XP que contenga esta revisión.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Nota
En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costes del soporte técnico usuales se aplicarán a las preguntas adicionales al servicio de soporte técnico adicionales no relacionadas específicamente con la actualización en cuestión.

Prerrequisitos

No se requiere ningún elemento previo.

Requisitos de reinicialización

Después de aplicar este hotfix, debe reinicializar el equipo.

Información sobre el reemplazo de hotfix

Este hotfix no reemplaza otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
27-abr-0522:5772,387Archvapp.inf
27-abr-0523:155.1.2600.266517,92Cobramsg.dll
28-abr-0519:165.1.2600.2665133,12Guitrn.dll
28-abr-0519:165.1.2600.2665115,2Guitrna.dll
27-abr-0523:155.1.2600.26652,56Iconlib.dll
28-abr-0519:165.1.2600.266519,968Log.dll
27-abr-0522:57282,296Migapp.inf
28-abr-0519:165.1.2600.2665274,432Migism.dll
27-abr-0522:572,978Migism.inf
28-abr-0519:165.1.2600.2665261,12Migisma.dll
28-abr-050:125.1.2600.2665103,424Migload.exe
27-abr-0522:5766,509Migsys.inf
27-abr-0522:574,06Miguser.inf
28-abr-050:125.1.2600.2665245,248Migwiz.exe
06-feb-055:112,575Migwiz.htm
27-abr-0522:574,638Migwiz.inf
04-abr-0523:341,392Migwiz.man
06-feb-055:111,644Migwiz2.htm
28-abr-050:125.1.2600.2665241,152Migwiza.exe
28-abr-0519:165.1.2600.2665215,552Script.dll
28-abr-0519:165.1.2600.2665199,68Scripta.dll
27-abr-0522:57825,26Sysfiles.inf
28-abr-0519:165.1.2600.2665193,024Sysmod.dll
28-abr-0519:165.1.2600.2665173,568Sysmoda.dll
27-abr-0522:5713,962Usmtdef.inf

Información de instalación de hotfix

Este hotfix se aplica a equipos que ejecuten una edición de 32 bits de Windows XP.

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

El Asistente de Transferencia de Configuración y Archivos incluido en Windows XP SP2 no admite la recolección de datos desde un entorno de Windows XP de 32 bits para aplicarlos a un entorno de Windows XP de 64 bits. Instale esta actualización para habilitar el soporte técnico para recolectar datos en un entorno de Windows XP de 32 bits para aplicarlos a un entorno de Windows XP de 64 bits. Para obtener información adicional acerca de esta actualización, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=6C2F2318-CBDB-47C0-B7C2-77C4CC37A450&displaylang=en

Después de instalar esta actualización, puede que tenga que reiniciar el equipo.

Soporte técnico para las ediciones de 64 bits de Windows

Su fabricante de hardware proporciona ayuda y soporte técnico para las ediciones de 64 bits de Microsoft Windows. Su fabricante de hardware le proporciona soporte técnico, porque incluyó en el hardware una edición de 64 bits de Windows. El fabricante de hardware podría haber personalizado con componentes exclusivos la instalación de la edición de 64 bits de Windows. Esos componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Microsoft hará un esfuerzo razonable para proporcionarle ayuda si necesita ayuda técnica para su edición de Windows de 64 bits. Sin embargo, es posible que deba contactar directamente con el fabricante. El fabricante es el mejor cualificado para proporcionar el soporte técnico del software que él mismo instaló en el hardware.

Para obtener información del producto acerca de Microsoft Windows XP Professional x64 Edition, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/spain/windowsxp/64bit/default.mspx
Para obtener información del producto acerca de las ediciones de Microsoft Windows Server 2003 x64, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/spain/servidores/windowsserver2003/64bit/x64/default.mspx

Propiedades

Id. de artículo: 896344 - Última revisión: viernes, 24 de agosto de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbtshoot kbqfe kbprb atdownload KB896344

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com