Möglicherweise wird eine Fehlermeldung angezeigt, wenn Sie versuchen, einen Gerätetreiber auf einem Computer zu installieren, auf dem X 64-basierten Version von Windows ausgeführt wird

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 896454 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, einen Gerätetreiber auf einem Computer mit X 64-basierten Version von Microsoft Windows zu installieren, erhalten Sie folgende Fehlermeldung:
Der angegebene Speicherort enthält keine kompatibler Softwaretreiber für Ihr Gerät. Wenn der Speicherort einen Treiber enthält, stellen Sie sicher es mit dem Betriebssystem Windows X 64 Edition ausgelegt ist.

Ursache

Dieses Verhalten tritt i. d. r. auf, wenn ein Gerätetreiber nicht für X 64-basierten Version von Windows geschrieben wird. Dieses Verhalten kann auch auftreten, wenn der Gerätetreiber ist richtig geschrieben, für eine X 64 - Version von Windows jedoch die INF-Installationsdatei ist nicht richtig ergänzt.

Weitere Informationen zu INF-Datei Anforderungen für x 64-basierten Computern die folgenden Microsoft-Website:
http://www.microsoft.com/whdc/driver/install/64INF_reqs.mspx

Lösung

Um dieses Problem zu beheben verwenden Sie eine oder mehrere der folgenden Methoden:
  • Stellen Sie sicher, dass Sie verwenden einen Treiber, die für X 64-basierten Version von Windows.
  • Beziehen Sie neue oder aktualisierte Treiber, die INF-Dateien richtig ergänzt haben. Besuchen Sie die Windows Update-Website oder Website des Geräteherstellers, um diese Treiber zu erhalten.
  • Verzieren Sie manuell die INF-Datei. Jedoch empfohlen nicht, dass die INF-Treiberdatei manuell ergänzen. Stattdessen empfehlen wir, dass Sie das Gerät einen aktualisierten Gerätetreiber für Hersteller.
Sie können eine 32-Bit-Treiber INF-Datei für die Kompatibilität mit INF-Datei Dekoration Anforderungen nicht ändern. X 64-basierten Versionen von Windows erfordern 64-Bit-Treiber-Dateien.

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Weitere Informationen

Weitere Informationen zu INF-Datei Dekoration Anforderungen für 64-Bit-Versionen von Windows Server 2003 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
888728Eine Beschreibung der Gerät Treiber INF-Datei Dekoration Anforderungen für Windows Server 2003 x 64 Edition und Windows XP Professional X 64 Edition

Technischer Support für Windows X 64-Editionen

Ihr Hardwarehersteller bietet technischen Support und Unterstützung für Microsoft Windows X 64-Editionen. Ihr Hardwarehersteller bietet Support, da eine Windows X 64 Edition zusammen mit Ihrer Hardware geliefert wurde. Ihr Hardwarehersteller möglicherweise hat Windows X 64 Edition-Installation mit eigenen Komponenten verändert. Eindeutige Komponenten gehören bestimmte Gerätetreiber oder gehören optionale Einstellungen, um die Leistung der Hardware zu optimieren. Wenn Sie technische Hilfe zu Ihrer Windows X 64 Edition benötigen, wird Microsoft Unterstützung in angemessenem bietet. Allerdings müssen Sie möglicherweise den Hersteller direkt. Der Hersteller ist am besten ihm, um die Software zu unterstützen, die der Hersteller der Hardware installiert.

Weitere Informationen zu Microsoft Windows XP Professional X 64 Edition die folgende Microsoft-Website:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Weitere Informationen zu Microsoft Windows Server 2003 x 64-Editionen die folgende Microsoft-Website:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

Eigenschaften

Artikel-ID: 896454 - Geändert am: Donnerstag, 11. Oktober 2007 - Version: 3.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kbmt kbtshoot kbprb KB896454 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 896454
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com